























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		

<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                                <meta name="author" content="Ciara Speller">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


	
								<title>Ware water supply to undergo testing - WWLP</title>

        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name": "WWLP",
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.wwlp.com/nxs-wwlptv-media-us-east-1/theme/images/WWLP-header-logo.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "http://www.wwlp.com/news/local-news/hampshire-county/ware-water-supply-to-undergo-testing/1171014681" }
,
    "headline": "Ware water supply to undergo testing",
    "description": "Ware&#39;s town manager says that the brown-tinged water is a result of rust and sediment, but that it&#39;s safe to drink.",
    "author": {
        "@type": "Person",
        "name": "Ciara Speller"
    },
    "datePublished": "2018-05-10T05:18:39-0400",
    "dateModified": "2018-05-10T10:06:57-0400",
    "dateline": "WARE, Mass. (WWLP)",
    "articleBody": "&lt;p&gt;The town of Ware&amp;#39;s water supply will be tested Thursday, in an effort to ease residents&amp;#39; concerns about discoloration.&lt;/p&gt;&lt;p&gt;Ware Town Manager Stuart Beckley told 22News that the off-putting brownish color of residents&amp;#39; tap water is the result of rust and sediment, and that the water is safe to drink.&lt;/p&gt;&lt;p&gt;Though the water is not harmful, Beckley says, he understands why people do not want to bathe in it or drink it. Beckley said that flow tests at businesses and the use of fire hydrants are to blame for the rust and sediment in the water.&lt;/p&gt;&lt;p&gt;It is hoped that the replacement of aging pipes, and a new $6 million water treatment plant will fix the discoloration issue by next year.&lt;/p&gt;&lt;p&gt;Testing will begin on Thursday, and Beckley says that the testing will likely make the water issue worse before it gets better.&lt;/p&gt;&lt;p dir=&#034;ltr&#034;&gt;&lt;strong&gt;Ware Water Continuing Coverage:&lt;/strong&gt;&lt;/p&gt;
&lt;ul dir=&#034;ltr&#034;&gt;
	&lt;li&gt;&lt;a href=&#034;http://www.wwlp.com/news/local-news/hampshire-county/is-wares-brown-tap-water-safe-to-drink/1166074796&#034;&gt;Is Ware&amp;#39;s brown tap water safe to drink?&lt;/a&gt;&lt;/li&gt;
	&lt;li&gt;&lt;a href=&#034;http://www.wwlp.com/news/local-news/hampshire-county/residents-bring-awareness-to-brown-tap-water-at-tuesdays-select-board-meeting/1168066694&#034;&gt;Residents bring awareness to brown tap water at Tuesday&amp;#39;s select board meeting&lt;/a&gt;&lt;/li&gt;
	&lt;li&gt;&lt;a href=&#034;http://www.wwlp.com/news/local-news/hampshire-county/ware-residents-voice-concerns-about-dirty-water/1168961397&#034;&gt;Ware residents voice concerns about dirty water&lt;/a&gt;&lt;/li&gt;
	&lt;li&gt;&lt;a href=&#034;http://www.wwlp.com/news/local-news/hampshire-county/ware-water-supply-to-undergo-testing/1171014681&#034;&gt;Ware water supply to undergo testing&lt;/a&gt;&lt;/li&gt;
	&lt;li&gt;&lt;a href=&#034;http://www.townofware.com/document_center/PublicWorks/Water%20Dept/Documents/CCR%202017%20Final.pdf&#034; target=&#034;_blank&#034;&gt;Water Consumer Confidence Report (TownofWare.com)&lt;/a&gt;&lt;/li&gt;
	&lt;li&gt;&lt;a href=&#034;http://www.townofware.com/document_center/PublicWorks/Water%20Master%20Plan.pdf&#034; target=&#034;_blank&#034;&gt;Water System Master Plan&amp;nbsp;(TownofWare.com)&lt;/a&gt;&lt;/li&gt;
	&lt;li&gt;&lt;a href=&#034;http://www.townofware.com/departments/public_works/index.php&#034; target=&#034;_blank&#034;&gt;Additional Links&amp;nbsp;(TownofWare.com)&lt;/a&gt;&lt;/li&gt;
&lt;/ul&gt;
",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/09/Ware_residents_voice_concerns_about_dirt_0_42163028_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    },
    "video": {
        "@type": "VideoObject",
        "name": "Ware water supply to undergo testing",
        "thumbnailUrl": "https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/Ware_water_supply_to_undergo_testing_0_42196528_ver1.0_160_90.jpg",
        "dateCreated": "2018-05-10T05:49:17-0400",
        "dateModified": "2018-05-10T05:49:17-0400"
    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Ware&amp;#39;s town manager says that the brown-tinged water is a result of rust and sediment, but that it&amp;#39;s safe to drink." lang="en-US" />
	



	
	
		<meta name="keywords" content="Ware water supply, water in Ware MA, Stuart Beckley Ware MA, Ware town manager" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Ware water supply to undergo testing"/><meta property="og:description" content="Ware&#39;s town manager says that the brown-tinged water is a result of rust and sediment, but that it&#39;s safe to drink. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.wwlp.com/news/local-news/hampshire-county/ware-water-supply-to-undergo-testing/1171014681"/><meta property="og:image"  content="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/Ware_water_supply_to_undergo_testing_0_42196528_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WWLP"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Hampshire County"/><meta property="article:tag"  content="western massachusetts"/><meta property="article:published_time"  content="2018-05-10T14:06:57+0000"/><meta property="article:modified_time"  content="2018-05-10T14:06:57+0000"/><meta property="article:expiration_time"  content="2292-02-22T09:18:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Ware water supply to undergo testing"/><meta name="twitter:description" content="Ware&#39;s town manager says that the brown-tinged water is a result of rust and sediment, but that it&#39;s safe to drink. "/><meta name="twitter:site"  content="WWLP"/><meta name="twitter:image"  content="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/Ware_water_supply_to_undergo_testing_0_42196528_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="http://www.wwlp.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180510 14:06:57"/><Attribute name="edate" value="1525961217034"/><Attribute name="edateformat" value="20180510 14:06:57"/><Attribute name="sdate" value="1525961217364"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900043"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Hampshire County"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Massachusetts"/><Attribute name="Category" value="Videos"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Editor's Pick"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Ware&#39;s town manager says that the brown-tinged water is a result of rust and sediment, but that it&#39;s safe to drink. "/><Attribute name="Headline" value="Ware water supply to undergo testing"/><Attribute name="Keywords" value="Ware water supply, water in Ware MA, Stuart Beckley Ware MA, Ware town manager"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180510 14:06:57"/><Attribute name="PubDate" value="20180510 14:06:57"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Ware&#39;s town manager says that the brown-tinged water is a result of rust and sediment, but that it&#39;s safe to drink."/><Attribute name="CompID" value="1171025344"/><Attribute name="URL" value="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/Ware_water_supply_to_undergo_testing_0_42196528_ver1.0_160_90.jpg"/><Attribute name="Title" value="Ware water supply to undergo testing"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="42163028"/><Attribute name="CompID" value="1170256392"/><Attribute name="URL" value="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/09/Ware_residents_voice_concerns_about_dirt_0_42163028_ver1.0_160_90.jpg"/><Attribute name="Title" value="Ware_residents_voice_concerns_about_dirt_0_20180509223818"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="16780999098" />
    <!-- social sharing tools -->
	<link href="http&#x3a;&#x2f;&#x2f;www&#x2e;wwlp&#x2e;com&#x2f;news&#x2f;local-news&#x2f;hampshire-county&#x2f;ware-water-supply-to-undergo-testing&#x2f;1171014681" rel="canonical" />
<!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525912653000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525912653000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;wwlp&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525893731000" rel="stylesheet" type="text/css" />
        <style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(http://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(http://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(http://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="http://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/favicon.ico">
<link rel="apple-touch-icon" href="http://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/apple-touch-icon.png">

<style type="text/css">
				/* DDL "font_size_pixel_base" = ${default_font_size} */
	</style>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=95&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script>
					<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_9jj3reUZIS16','56_INSTANCE_9624','101','56_INSTANCE_yjpVJCaE7DY9','56_INSTANCE_9724','56_INSTANCE_7431','56_INSTANCE_1705','56_INSTANCE_JlGgf9YXB6ij','56_INSTANCE_4728','56_INSTANCE_5919','56_INSTANCE_5179','56_INSTANCE_JG6T5BnCA6Kh','56_INSTANCE_6083','56_INSTANCE_0623','56_INSTANCE_4135'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=95&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script>
						<script type="text/javascript">
	window.EP = window['EP'] || {};
	EP.CONST = {
		versionStr: "?epversion=92788",
		useTempData: false,
		staticResourceRemoteHost: "",
		isStaticResourceRemoteEnabled: false
	};
	<!-- DEFINE ANVATO SDK URL -->
	EP.Anvato = EP.Anvato || {};
	EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
	EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
	EP.Anvato.disableAnvatoTokenAccessKey = false;
	EP.Anvato.disableAnvatoGoogleAnalysis = false;
</script>

<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WWLP';
				},
				getParentGroupName: function(){
					return 'WWLP';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/wwlp/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wwlp-staging/-/";
	var viewGalleryUrl = "/group/wwlp/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 873735626;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "873735829";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "873735626";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script>
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'http://www.wwlp.com/news/local-news/hampshire-county/ware-water-supply-to-undergo-testing/1171014681?utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29&utm_medium=feed&utm_source=feedburner',
                    pageType : 'story',
                    pageKeywords : 'western massachusetts',
                    articleId : '1171014681',
                    adUnitSubName : '/news/local_news/hampshire_county'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e7d49b49b73e" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED --> 

<!-- begin: Header Customized Content -->
    <!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRX4ZKN');</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="McT98raStSHKcKLXAnIZjZPdRiUNhtGenV0g2WGzemw" />
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || true == true)) {
            
            var propertiesStr = 'WWLP:UA-115789239-1,nxstWWLP:UA-32507368-39';
            var globalPropertiesStr = 'LakanaClientRollup:UA-57382719-1';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'wwlp.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'WWLP';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'Ciara Speller';
            cmsContentId = '1171014681';
            source = 'WWLP';
            category = 'Hampshire County';
            cmsInstance = 'nxs';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }            
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

    <!--Nativo-->
                <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>


            <script>
          (function() {
            var cx = '004062674113170901233:3qfutay_kpo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=95&minifierType=js&languageId=en_US&b=6110&t=1525893731000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);
                    
                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">

  var cats =  'News,Local News,Massachusetts,Videos,Hampshire County,Top Stories,Editor's Pick';
  var bob_kw = 'Ware water supply, water in Ware MA, Stuart Beckley Ware MA, Ware town manager';
  var bob_desc = 'Ware\x26\x2339\x3bs\x20town\x20manager\x20says\x20that\x20the\x20brown-tinged\x20water\x20is\x20a\x20result\x20of\x20rust\x20and\x20sediment\x2c\x20but\x20that\x20it\x26\x2339\x3bs\x20safe\x20to\x20drink\x2e\x20';

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();
</script>
<!-- END : Analytics JS Tag -->
        
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wwlp controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        









    		

    



















































			














































































        

















































































    		

    



















































			














































































        















































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="http://www.wwlp.com/weather">67&deg;
                            <i class="    lwi lwi-day-partly-sunny small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to WWLP"><img src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/theme/images/WWLP-header-logo.png" alt="WWLP" /><div class="site-logo-wrapper" style="background:url(https://media.wwlp.com/nxs-wwlptv-media-us-east-1/theme/images/WWLP-header-logo.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="http://www.wwlp.com/weather">
       <h5 class="region">Chicopee</h5>
       <h4 class="forecast">67&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        







































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchlive" href="#"></a>
                                                            <a href="http://www.wwlp.com/watch-live" data-dropdown="drop-nav-watchlive" data-options="is_hover:true; hover_timeout:1000">Watch Live <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watchlive" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/community/live-traffic-map">Live Traffic Map</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/news/videos">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/entertainment/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/entertainment/whats-on-nbc">What's on NBC</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.wwlp.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/i-team">Investigative</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/news/crime">Crime News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/news/massachusetts">Massachusetts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/news/state-politics">Statehouse News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/news/connecticut">Connecticut</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/political-news">Political News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/sports">Sports News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/big-race-indy">Indy 500</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/news/infocus">22News inFocus</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/world">World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/health">Health News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/massachusetts/massdot-out-of-state-drivers-without-e-zpass-owe-15m-in-outstanding-tolls/1172144747" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/ez%20pass_1525991327756.jpg_42240399_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MassDOT: Out of state drivers without E-ZPass owe $15M in outstanding tolls">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/massachusetts/massdot-out-of-state-drivers-without-e-zpass-owe-15m-in-outstanding-tolls/1172144747" >
                                                                    MassDOT: Out of state drivers without E-ZPass owe $15M in outstanding tolls
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/employees-of-keller-williams-realty-renovate-home-of-springfield-teacher-for-red-day/1172130522" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/red%20day_1525990787185.jpg_42241251_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Employees of Keller Williams Realty renovate home of Springfield teacher for Red Day">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/employees-of-keller-williams-realty-renovate-home-of-springfield-teacher-for-red-day/1172130522" >
                                                                    Employees of Keller Williams Realty renovate home of Springfield teacher for Red Day
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/hampden-county/improperly-mixing-pool-chemicals-can-lead-to-burns-and-toxic-vapors/1172099934" >Improperly mixing pool chemicals can lead to burns and toxic vapors</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/hampden-county/springfields-4th-of-july-fireworks-event-to-be-held-at-new-location/1171996094" >Springfield's 4th of July fireworks event to be held at new location</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/hampden-county/preparations-continue-for-the-worlds-largest-pancake-breakfast/1171949906" >Preparations continue for the World's Largest Pancake Breakfast</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/hampshire-county/detours-on-pleasant-st-in-easthampton-due-to-emergency-water-repairs/1171994983" >Detours on Pleasant St. in Easthampton due to emergency water repairs</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.wwlp.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/local-forecast/forecast-discussion/1069745967">Today's Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/7-day-forecast">7 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/closings-delays">Closings/Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/flight-tracker">Flight Tracker</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/severe-weather">Severe Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/temperatures">Temperatures</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/app">Weather App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/weather-news">Weather News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/webcams">Webcams</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/world/california-bets-big-on-solar/1171531791" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/NC_solarpanels0510_1920x1080_1525969229171_42218929_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="California bets big on solar">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/world/california-bets-big-on-solar/1171531791" >
                                                                    California bets big on solar
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/world/steady-lowering-of-lava-lake-at-kilauea-increases-potential-for-explosive-eruptions/1171286148" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/05/09/Steady_lowering_of_lava_lake_at_Kilauea__0_42181531_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Steady lowering of lava lake at Kilauea increases potential for explosive eruptions">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/world/steady-lowering-of-lava-lake-at-kilauea-increases-potential-for-explosive-eruptions/1171286148" >
                                                                    Steady lowering of lava lake at Kilauea increases potential for explosive eruptions
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/weather-news/high-pollen-and-no-rain-makes-allergies-worse-for-sufferers/1169801503" >High pollen and no rain makes allergies worse for sufferers</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-news/trees-and-flowers-are-finally-blooming/1169929355" >Trees and flowers are finally blooming</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/hampden-county/warmer-weather-brings-the-bears-to-the-yard/1168309064" >Warmer weather brings the bears to the yard</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/hampden-county/could-we-see-another-infestation-of-gypsy-moth-caterpillars-this-year/1167706846" >Could we see another infestation of gypsy moth caterpillars this year?</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-thecw" href="#"></a>
                                                            <a href="http://www.wwlp.com/the-cw-springfield" data-dropdown="drop-nav-thecw" data-options="is_hover:true; hover_timeout:1000">The CW <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-thecw" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/the-cw-springfield/shows">Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/the-cw-springfield/videos">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/the-cw-springfield/photo-galleries">Photos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/text-alerts">Text Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/the-cw-springfield/preview-supernatural-exodus/1171793187" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/SN1322a_0107b_1525981116856_42229807_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Preview Supernatural - Exodus">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/the-cw-springfield/preview-supernatural-exodus/1171793187" >
                                                                    Preview Supernatural - Exodus
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/the-cw-springfield/preview-arrow-the-ties-that-bind/1171780305" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/Preview%20Arrow%20-%20The%20Ties%20That%20Bind_1525978281712.jpg_42227231_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Preview Arrow - The Ties That Bind">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/the-cw-springfield/preview-arrow-the-ties-that-bind/1171780305" >
                                                                    Preview Arrow - The Ties That Bind
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/the-cw-springfield/riverdale-chapter-thirty-five-brave-new-world-trailer/1171743642" >Riverdale - Chapter Thirty-Five: Brave New World Trailer</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/the-cw-springfield/the-originals-dont-it-just-break-your-heart-trailer/1171723139" >The Originals - Don't It Just Break Your Heart Trailer</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/the-cw-springfield/preview-the-originals-between-the-devil-and-the-deep-blue-sea/1169809387" >Preview The Originals - Between The Devil And The Deep Blue Sea</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/the-cw-springfield/supernatural-exodus-scene/1169787857" >Supernatural - Exodus Scene</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-reportit" href="#"></a>
                                                            <a href="http://www.wwlp.com/report-it" data-dropdown="drop-nav-reportit" data-options="is_hover:true; hover_timeout:1000">Report It! <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-reportit" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/news/photo-galleries">Photo Galleries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/report-it">Report It!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/about-us/contact-us">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.wwlp.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/community/working-for-a-better-tomorrow">Working for a Better Tomorrow</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/community/live-traffic-map">Live Traffic Map</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/community/pump-prices">Pump Prices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/community/lottery">Lottery</a></li>
                                                                                                                                                                            <li><a href="http://wwlp.tributes.com/">Obituaries</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-massappeal" href="#"></a>
                                                            <a href="http://www.wwlp.com/massappeal" data-dropdown="drop-nav-massappeal" data-options="is_hover:true; hover_timeout:1000">Mass Appeal <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-massappeal" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/watch-live">Watch Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/mass-appeal/contact-us">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/mass-appeal/mothers-day-brunch/1171522240" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/Mass_Appeal_fritt_0_42219433_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mother's Day Brunch">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/mass-appeal/mothers-day-brunch/1171522240" >
                                                                    Mother's Day Brunch
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/mass-appeal/cone-olis/1171520663" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/Mass_Appeal_Cone_olis_0_42218691_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Cone-olis">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/mass-appeal/cone-olis/1171520663" >
                                                                    Cone-olis
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/mass-appeal/day-4-mothers-day-gift-guide-with-yankee-candle-village/1171530530" >DAY 4: Mother's Day Gift Guide with Yankee Candle Village</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/mass-appeal/survivor-journeys-cancer-survivorship-program/1171504713" >Survivor Journeys Cancer Survivorship Program</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/mass-appeal/truefalse-recycle-contamination/1171233492" >True/False: Recycle contamination</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/mass-appeal/upcycled-hummingbird-feeder/1171232490" >Upcycled hummingbird feeder</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.wwlp.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/about-us/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/about-us/advertise">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/about-us/work-for-us">Jobs at WWLP-22News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/app">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/text-alerts">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wwlp.com/alerts/email-alerts">Email Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9624_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9624"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		

    



















































			














































































        

















































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-111588" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-111588");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        

















































































    		

    



















































			














































































        









































































  
 













    		

    



















































			














































































        














































































                                                
                    































        
            <!--altest ENABLED -->
            
    
    
                                                                                                                

    
                            
        
    
                                    
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wwlp.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Ciara Speller';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Ware water supply to undergo testing | 1171014681';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/local-news/hampshire-county" class="category">Hampshire County</a>
                <h1 class="headline">Ware water supply to undergo testing</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> Ciara Speller</a>
                        
                                                                <a href="mailto:ciara.speller@wwlp.com"><i class="fa fa-envelope"></i></a>
                                                                            </div>
                <div class="time">
                    <p class="posted"><strong>Posted:</strong> May 10, 2018 05:18 AM EDT</p>
                    <p class="updated"><strong>Updated:</strong> May 10, 2018 10:06 AM EDT</p>
                </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                <!-- render audio/video/livestream story -->
    
                                                    
                                                        
                
                                                
                                                                                                                                                                    <!-- anvato video player in renderSubStoryType -->
                            <!-- add media anvato video -->
                                                                    <figure class="mod-inline media">
                                                            
                                    
            
            
            
            
         
                                                                                 
                    
                                    
            
    
    
    
        
    
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_2114194_120782">
        <img id="anvatoPlayPreview_2114194_120782-image-placeholder" class="placeholder invisible" src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_2114194_120782-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>
                    AUI().use('anvato-strategy-chartbeat',function(){
               window['_cbv_strategies'] = window['_cbv_strategies'] || [];
               window['_cbv_strategies'].push(AnvatoStrategy);
            });
                (function(A, $){
            function renderAnvatoVideo() {
                A.ready('anvato-video-player', function(){
                    var containerId = "" || "anvatoPlayPreview_2114194_120782";
                    var pInstance = containerId + "_anv";
                    var config = {
                        videoTitle: "Ware\x20water\x20supply\x20to\x20undergo\x20testing",
                        pInstance: pInstance,
                        url:"https://nxsglobal.storage.googleapis.com/wwlp/video/video_studio/2018/05/10/Ware_water_supply_to_undergo_testing_2114194_1200.mp4",
                        poster:"https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/Ware_water_supply_to_undergo_testing_0_42196528_ver1.0_640_360.jpg",
                        mcp : 'LIN',
                        player:'',
                        plugins : {}
                    };

                                            config.autoplay = "true";
                    
                                            config.videoId = "2114194";
                    
                    
                                            config.plugins.dfp = {
                            adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wwlp/news/local_news/hampshire_county&cust_params=coid%3D%26vidcat%3Dnews/local_news/hampshire_county&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=2114194&cmsid=&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=$coid&correlator=[timestamp]" 
                        };
                                        
                                            config.isBobImageTagEnable = true;
                        config.videoKeywords = "wwlp\x2c22news\x2cwestern\x20mass\x2cvideo\x2champden\x2champshire\x2cfranklin\x2cberkshire";
                        config.videoDescription = "Ware\x27s\x20town\x20manager\x20says\x20that\x20the\x20brown-tinged\x20water\x20is\x20a\x20result\x20of\x20rust\x20and\x20sediment\x2c\x20but\x20that\x20it\x27s\x20safe\x20to\x20drink\x2e";
                        config.videoDuration = "1:04";
                        config.pageUrl = "http://www.wwlp.com/news/ware-water-supply-to-undergo-testing_20180510094914/1171025344";
                        config.playerWidthHeight = "640x360";
                                        
                                            AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(containerId, config);
                                                                anvp[pInstance].onReady = function(playerInstance) {
                            var _cbv = window._cbv || (window._cbv = []);
                            _cbv.push(playerInstance); 
                        };
                                    });
            }
                            renderAnvatoVideo();
                    })( AUI(), jQuery );

                    var _sf_async_config={};
                            _sf_async_config.uid = 23192;
                        _sf_async_config.domain = 'wwlp.com';
            _sf_async_config.useCanonical = true;

            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                    loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
            })();
           </script>
    
            </figure>
        
                                                                                                            <!-- render end -->
        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>WARE, Mass. (WWLP) - The town of Ware&#39;s water supply will be tested Thursday, in an effort to ease residents&#39; concerns about discoloration.</p><p>Ware Town Manager Stuart Beckley told 22News that the off-putting brownish color of residents&#39; tap water is the result of rust and sediment, and that the water is safe to drink.</p><p>Though the water is not harmful, Beckley says, he understands why people do not want to bathe in it or drink it. Beckley said that flow tests at businesses and the use of fire hydrants are to blame for the rust and sediment in the water.</p><p>It is hoped that the replacement of aging pipes, and a new $6 million water treatment plant will fix the discoloration issue by next year.</p><p>Testing will begin on Thursday, and Beckley says that the testing will likely make the water issue worse before it gets better.</p><p dir="ltr"><strong>Ware Water Continuing Coverage:</strong></p>
<ul dir="ltr">
	<li><a href="http://www.wwlp.com/news/local-news/hampshire-county/is-wares-brown-tap-water-safe-to-drink/1166074796">Is Ware&#39;s brown tap water safe to drink?</a></li>
	<li><a href="http://www.wwlp.com/news/local-news/hampshire-county/residents-bring-awareness-to-brown-tap-water-at-tuesdays-select-board-meeting/1168066694">Residents bring awareness to brown tap water at Tuesday&#39;s select board meeting</a></li>
	<li><a href="http://www.wwlp.com/news/local-news/hampshire-county/ware-residents-voice-concerns-about-dirty-water/1168961397">Ware residents voice concerns about dirty water</a></li>
	<li><a href="http://www.wwlp.com/news/local-news/hampshire-county/ware-water-supply-to-undergo-testing/1171014681">Ware water supply to undergo testing</a></li>
	<li><a href="http://www.townofware.com/document_center/PublicWorks/Water%20Dept/Documents/CCR%202017%20Final.pdf" target="_blank">Water Consumer Confidence Report (TownofWare.com)</a></li>
	<li><a href="http://www.townofware.com/document_center/PublicWorks/Water%20Master%20Plan.pdf" target="_blank">Water System Master Plan&nbsp;(TownofWare.com)</a></li>
	<li><a href="http://www.townofware.com/departments/public_works/index.php" target="_blank">Additional Links&nbsp;(TownofWare.com)</a></li>
</ul>

            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_yjpVJCaE7DY9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_yjpVJCaE7DY9"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1094168685_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9724_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9724"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		

    



















































			














































































        









































































                




                                                        
        
                                                                                                                                                                                                                                                                                                                                                                                                        <!-- begin: PREVIOUS AND NEXT -->
            <div class="portlet-boundary">
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                    
                            
    
                        
                                        
                <a href="/news/i-team/i-team-allegations-of-inadequate-treatment-at-leeds-va-hospital/1171549549" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2015/05/25/leeds-va-medical-center_36978610_ver1.0_640_360.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="I-Team: Allegations of inadequate..."></figure>
                             <small class="copyright">Copyright by WWLP - All rights reserved</small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">I-Team: Allegations of inadequate...</p>
        </a>
                <a href="/news/local-news/hampshire-county/granby-school-budget-problems-could-force-cuts-to-jobs-student-programs/1170505992" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/09/Granby_school_budget_problems_could_forc_0_42172725_ver1.0_640_360.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Granby school budget problems could..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Granby school budget problems could...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7431_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7431"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		

    



















































			














































































        

















































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1_mobile-179606" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-179606");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1705_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1705"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1073719163_1.1">
        









    		

    



















































			














































































        

















































































    		

    



















































			














































































        






































































































    



                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Editor's Pick</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1073719163" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                
                                                                                    
                        
                        
                        
        <ul class="list">
                                                                                                    
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                                <li class="media">
                <div class="image-wrapper">
                    <a href="/news/local-news/hampshire-county/ware-water-supply-to-undergo-testing/1171014681"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/Ware_water_supply_to_undergo_testing_0_42196528_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ware water supply to undergo testing"></figure></a>
                           <small class="copyright"></small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 > 
                        <a href="/news/local-news/hampshire-county/ware-water-supply-to-undergo-testing/1171014681">
                            Ware water supply to undergo testing
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/local-news/hampden-county/baystate-celebrates-nurses-week-with-award-reception/1170504044">
                    Baystate celebrates Nurses Week with award reception
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/local-news/hampshire-county/granby-school-budget-problems-could-force-cuts-to-jobs-student-programs/1170505992">
                    Granby school budget problems could force cuts to jobs, student programs
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/entertainment/local-residents-make-sure-to-vote-for-brynn-cartelli-every-week/1170495596">
                    Western Massachusetts residents are Brynn Cartelli's biggest fans
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/local-news/hampden-county/springfield-woman-homeless-after-kitchen-fire-on-parker-street/1170415379">
                    Springfield woman homeless after kitchen fire on Parker Street
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-1073719163").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1073719163");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_JlGgf9YXB6ij_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_JlGgf9YXB6ij"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1073725525_1.0">
        









    		

    



















































			














































































        

















































































    		

    



















































			














































































        






































































































    



                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>In Case You Missed It</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1073725525" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                
                                                                                    
                        
                        
                        
        <ul class="list">
                                                                                                    
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/world/thankful-shelter-dog-saved-from-euthanasia-snuggles-rescuer-during-car-ride-home/1171872092"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/rescued-dog-today-180507-tease_6f0df6860eb5bf96983e33d8029ae504.1200_1525917281803_42172040_ver1.0_640_360_1525983323690_42229761_ver1.0_320_180.JPG');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'Thankful' shelter dog saved from euthanasia snuggles rescuer during car ride home"></figure></a>
                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 > 
                        <a href="/world/thankful-shelter-dog-saved-from-euthanasia-snuggles-rescuer-during-car-ride-home/1171872092">
                            'Thankful' shelter dog saved from euthanasia snuggles rescuer during car ride home
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
            
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/world/steady-lowering-of-lava-lake-at-kilauea-increases-potential-for-explosive-eruptions/1171286148">
                    Steady lowering of lava lake at Kilauea increases potential for explosive eruptions
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/world/freed-americans-welcomed-by-trump-in-early-morning-arrival/1171024258">
                    Freed Americans welcomed by Trump in early morning arrival
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/crime/waitress-stabbed-by-customer-who-skipped-out-on-tab/1170475701">
                    Waitress stabbed by customer who skipped out on tab
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/connecticut/apple-watch-alerts-man-to-serious-health-issue/1170426162">
                    Apple Watch alerts man to serious health issue
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-1073725525").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1073725525");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4728_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4728"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STORY-DON-T-MISS_1.1">
        









    		

    



















































			














































































        

















































































    		

    



















































			














































































        









































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/weather/weather-101/sign-up-for-text-alerts/1069853265"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/03/26/SignUpForTextAlerts_1522074621356_38412144_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Text Alerts"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/weather/weather-101/sign-up-for-text-alerts/1069853265" >
                            Text Alerts
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            Get breaking news and weather alerts on your cell phone.
                        </p>
                                                    <a href="/weather/weather-101/sign-up-for-text-alerts/1069853265" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/don-t-miss/email-notifications/1073788149"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2016/12/03/generic-email-account-720x294_36971072_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Email Alerts"></figure></a>
                             <small class="copyright">Copyright by WWLP - All rights reserved</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/don-t-miss/email-notifications/1073788149" >
                            Email Alerts
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            Sign up for Breaking News, Weather, Daily News, I-Team and Traffic Alerts emails from 22News.
                        </p>
                                                    <a href="/don-t-miss/email-notifications/1073788149" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/weather/weather-101/get-the-22news-weather-app/1059200102"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/03/19/wwlp-wx-app_1521492066767_37708356_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather App"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/weather/weather-101/get-the-22news-weather-app/1059200102" >
                            Weather App
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            The most powerful weather app in western Mass. with personal forecasts, alerts, and radar from the 22News Storm Team.
                        </p>
                                                    <a href="/weather/weather-101/get-the-22news-weather-app/1059200102" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5919_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5919"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		

    



















































			














































































        

















































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-154054" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-154054");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5179_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5179"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		

    



















































			














































































        

















































































    		

    



















































			














































































        









































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest News - Local</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/massachusetts/massdot-out-of-state-drivers-without-e-zpass-owe-15m-in-outstanding-tolls/1172144747"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/ez%20pass_1525991327756.jpg_42240399_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MassDOT: Out of state drivers without E-ZPass owe $15M in outstanding tolls"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/massachusetts/massdot-out-of-state-drivers-without-e-zpass-owe-15m-in-outstanding-tolls/1172144747" class="crop-ellipsis" style="word-wrap: break-word;">
                            MassDOT: Out of state drivers without E-ZPass owe $15M in outstanding tolls
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/employees-of-keller-williams-realty-renovate-home-of-springfield-teacher-for-red-day/1172130522"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/red%20day_1525990787185.jpg_42241251_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Employees of Keller Williams Realty renovate home of Springfield teacher for Red Day"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local-news/employees-of-keller-williams-realty-renovate-home-of-springfield-teacher-for-red-day/1172130522" class="crop-ellipsis" style="word-wrap: break-word;">
                            Employees of Keller Williams Realty renovate home of Springfield teacher for Red Day
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/improperly-mixing-pool-chemicals-can-lead-to-burns-and-toxic-vapors/1172099934"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/pool_1525989701189_42238193_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Improperly mixing pool chemicals can lead to burns and toxic vapors"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local-news/hampden-county/improperly-mixing-pool-chemicals-can-lead-to-burns-and-toxic-vapors/1172099934" class="crop-ellipsis" style="word-wrap: break-word;">
                            Improperly mixing pool chemicals can lead to burns and toxic vapors
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampshire-county/habitat-for-humanity-and-lowes-celebrate-women-in-construction/1171923745"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2017/08/10/habitat-for-humanity_36997456_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Habitat for Humanity and Lowe's celebrate women in construction"></figure></a>
                             <small class="copyright">Copyright by WWLP - All rights reserved</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/hampshire-county/habitat-for-humanity-and-lowes-celebrate-women-in-construction/1171923745" class="crop-ellipsis" style="word-wrap: break-word;">
                            Habitat for Humanity and Lowe's celebrate women in construction
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/springfields-4th-of-july-fireworks-event-to-be-held-at-new-location/1171996094"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/4th%20of%20july%20fireworks_1525987456502.jpg_42237204_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Springfield's 4th of July fireworks event to be held at new location"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/hampden-county/springfields-4th-of-july-fireworks-event-to-be-held-at-new-location/1171996094" class="crop-ellipsis" style="word-wrap: break-word;">
                            Springfield's 4th of July fireworks event to be held at new location
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_JG6T5BnCA6Kh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_JG6T5BnCA6Kh"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1094163958_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6083_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6083"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STORY-VIDEO-CENTER_1.1">
        









    		

    



















































			














































































        

















































































    		

    



















































			














































































        









































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/massachusetts/massdot-out-of-state-drivers-without-e-zpass-owe-15m-in-outstanding-tolls/1172144747"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/ez%20pass_1525991327756.jpg_42240399_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MassDOT: Out of state drivers without E-ZPass owe $15M in outstanding tolls"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/massachusetts/massdot-out-of-state-drivers-without-e-zpass-owe-15m-in-outstanding-tolls/1172144747" class="crop-ellipsis" style="word-wrap: break-word;">
                            MassDOT: Out of state drivers without E-ZPass owe $15M in outstanding tolls
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/employees-of-keller-williams-realty-renovate-home-of-springfield-teacher-for-red-day/1172130522"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/red%20day_1525990787185.jpg_42241251_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Employees of Keller Williams Realty renovate home of Springfield teacher for Red Day"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local-news/employees-of-keller-williams-realty-renovate-home-of-springfield-teacher-for-red-day/1172130522" class="crop-ellipsis" style="word-wrap: break-word;">
                            Employees of Keller Williams Realty renovate home of Springfield teacher for Red Day
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/improperly-mixing-pool-chemicals-can-lead-to-burns-and-toxic-vapors/1172099934"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/05/10/pool_1525989701189_42238193_ver1.0_320_180.jpg');"><img src="http://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Improperly mixing pool chemicals can lead to burns and toxic vapors"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local-news/hampden-county/improperly-mixing-pool-chemicals-can-lead-to-burns-and-toxic-vapors/1172099934" class="crop-ellipsis" style="word-wrap: break-word;">
                            Improperly mixing pool chemicals can lead to burns and toxic vapors
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='http://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0623_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0623"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		

    



















































			














































































        

















































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-180008" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-180008");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4135_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4135"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		

    



















































			














































































        

















































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard3-158534" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-158534");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>


    			
        
        
                
        		









    		

    



















































			














































































        










































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WWLP"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                            <li class="rss"><a href="http://www.wwlp.com/content-syndication-portlet/feedServlet?obfType=RSS_NSFEED&siteId=900043&categoryId=500265"><i class="fa fa-rss icon"></i></a></li>
                                                                                                                                <li class="twitter"><a href="https://twitter.com/WWLP22News"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/WWLP22News/"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>

            <div class="footer-links primary">
                                                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wwlp.com/local-news">Local News</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                                                                    <li><a href="http://www.wwlp.com/weather"></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wwlp.com/i-team">I-Team</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                                                                    <li><a href="http://www.wwlp.com/weather"></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wwlp.com/weather">Weather</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="http://www.wwlp.com/about-us/contact-us">Contact Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="http://www.wwlp.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                        <li><a href="http://www.wwlp.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About our Ads</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wwlp" target="_blank">FCC Public File</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wwlp/equal-employment-opportunity-records/additional-documents/" >EEO Report</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/" target="_blank">Children's TV Report</a></li>
                                                                                                                                                                    <li><a href="https://media.wwlp.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WWLP.com | Nexstar Broadcasting, Inc. | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                          










    		

    



















































			
































































































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-191964" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-191964");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="http://www.wwlp.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1525893731000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>










            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
																																																																							
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																		<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


