
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="3984602a-f38c-4cd0-9343-179427c42c42"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wwlp.com\/health-2\/what-makes-covid-19-so-contagious\/" || "";
var cats = "Berkshire County,Coronavirus,Coronavirus Local Impact,Franklin County,Hampden County,Hampshire County,Health,Local News,Massachusetts,Ticker,Top Stories,Videos" || "";
var bob_kw = "" || "";
var bob_desc = "As COVID-19 cases continue to rise in western Massachusetts, 22News is working for you to get the latest medical information on the disease." || "";
var bob_story_author = "Katrina Kincade" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wwlp.com\/health-2\/what-makes-covid-19-so-contagious\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wwlp\/video\/video_studio\/152\/20\/04\/03\/4452892\/4452892_FD248C740FF34888A4FC411B41182DB6_200403_4452892_What_makes_COVID_19_so_contagious__3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wwlp.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-39","event":"dlReady","paragraphCount":8,"wordCount":227,"authorName":"Katrina Kincade","imageCount":0,"siteName":"WWLP","publishDateString":"Fri Apr 03 2020","publishTimeString":"04:28 PM EDT","originalContent":true,"classifyText":[],"categories":"Berkshire County,Coronavirus,Coronavirus Local Impact,Franklin County,Hampden County,Hampshire County,Health,Local News,Massachusetts,Ticker,Top Stories,Videos","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NRX4ZKN");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>What makes COVID-19 so contagious? | WWLP</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Feed" href="https://www.wwlp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Comments Feed" href="https://www.wwlp.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wwlp.com\/health-2\/what-makes-covid-19-so-contagious\/","page_slug":"what-makes-covid-19-so-contagious","page_type":"story","page_category":"health","article_id":423699,"subpath":"\/health"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='As COVID-19 cases continue to rise in western Massachusetts, 22News is working for you to get the latest medical information on the disease.' /><!-- WP SEO -->
<meta name='google-site-verification' content='u7qYEpFrjc6ghJpHa-IkYeEdJA_miO01Wh7agn9oqCw' /><!-- WP SEO -->
<meta name='google-site-verification' content='McT98raStSHKcKLXAnIZjZPdRiUNhtGenV0g2WGzemw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wwlp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #144FC5;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wwlp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wwlp.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.wwlp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wwlp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wwlp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wwlp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wwlp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.wwlp.com/health-2/what-makes-covid-19-so-contagious/" />
<link rel='shortlink' href='https://www.wwlp.com/?p=423699' />
<link rel="alternate" type="application/json+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fhealth-2%2Fwhat-makes-covid-19-so-contagious%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fhealth-2%2Fwhat-makes-covid-19-so-contagious%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="16780999098" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wwlp.com/health-2/what-makes-covid-19-so-contagious/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What makes COVID-19 so contagious?" />
<meta property="og:url" content="https://www.wwlp.com/health-2/what-makes-covid-19-so-contagious/" />
<meta property="og:description" content="As COVID-19 cases continue to rise in western Massachusetts, 22News is working for you to get the latest medical information on the disease." />
<meta property="article:published_time" content="2020-04-03T20:28:55+00:00" />
<meta property="article:modified_time" content="2020-04-03T23:45:16+00:00" />
<meta property="og:site_name" content="WWLP" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="What makes COVID-19 so contagious?" />
<meta name="twitter:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/coronavirus-8-1-1-2-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/coronavirus-8-1-1-2-2.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/coronavirus-8-1-1-2-2.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="What makes COVID-19 so contagious?" />
<meta name="twitter:description" content="As COVID-19 cases continue to rise in western Massachusetts, 22News is working for you to get the latest medical information on the disease." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-423699 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NRX4ZKN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wwlp.com/" rel="home">WWLP</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wwlp.com/" rel="home">
						<img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png" alt="Health" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wwlp.com/weather/">
							<span class="site-header__weather-region">Chicopee</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"health","kw":"what-makes-covid-19-so-contagious"}'   data-path='/5678/lin.wwlp/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1129"><a href="https://www.wwlp.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-234109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234109"><a href="https://www.wwlp.com/watch-live/">Watch Live: WWLP Newscast</a></li>
	<li id="menu-item-234107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234107"><a href="https://www.wwlp.com/event-stream/">Watch Live: Event Streams</a></li>
	<li id="menu-item-234110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234110"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live: Mass Appeal</a></li>
	<li id="menu-item-253535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253535"><a href="https://www.wwlp.com/video/">Video Center</a></li>
	<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://www.wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="https://www.wwlp.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="https://www.wwlp.com/whats-on-nbc/">What&#8217;s On NBC</a></li>
</ul>
</div></div></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-1126"><a href="https://www.wwlp.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2020"><a href="https://www.wwlp.com/news/local-news/">Local News</a></li>
	<li id="menu-item-401077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401077"><a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a></li>
	<li id="menu-item-369355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369355"><a href="https://www.wwlp.com/news/health/coronavirus/">Coronavirus Facts</a></li>
	<li id="menu-item-68564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68564"><a href="https://www.wwlp.com/news/i-team/">Investigative</a></li>
	<li id="menu-item-68958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68958"><a href="https://www.wwlp.com/news/crime/">Crime</a></li>
	<li id="menu-item-386959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-386959"><a href="https://www.wwlp.com/tag/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://www.wwlp.com/news/state-politics/">Statehouse News</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.wwlp.com/washington-dc/">Washington D.C.</a></li>
	<li id="menu-item-86170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86170"><a href="https://www.wwlp.com/news/world/">World</a></li>
	<li id="menu-item-91403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91403"><a href="https://www.wwlp.com/news/digital-first/">Digital First</a></li>
	<li id="menu-item-69180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69180"><a href="https://www.wwlp.com/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-69147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69147"><a href="https://www.wwlp.com/news/infocus/">InFocus</a></li>
	<li id="menu-item-69153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69153"><a href="https://www.wwlp.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-69531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-69531"><a href="https://www.wwlp.com/news/health/">Health</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/combat-covid-19-spread-by-wearing-your-face-mask-properly/"
									>
			
				Combat COVID-19 spread by wearing your face mask properly
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/combat-covid-19-spread-by-wearing-your-face-mask-properly/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/soldiers-home-residents-who-are-covid-19-negative-moved-to-holyoke-medical-center/"
									>
			
				Soldiers&#8217; Home residents who are COVID-19 negative moved to Holyoke Medical Center
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/local-fire-departments-agree-to-share-resources-during-covid-19-emergency/"
									>
			
				Local fire departments agree to share resources during COVID-19 emergency
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/ludlow-reporting-11-cases-of-covid-19/"
									>
			
				Ludlow reporting 11 cases of COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/thousands-of-inmates-to-be-released-over-coronavirus-concerns-in-massachusetts-jails-prisons/"
									>
			
				Thousands of inmates to be freed over coronavirus fears in Massachusetts jails, prisons
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1127"><a href="https://www.wwlp.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://www.wwlp.com/weather/todays-forecast/forecast-discussion/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-1142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1142"><a href="https://www.wwlp.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2040"><a href="https://www.wwlp.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"><a href="https://www.wwlp.com/weather/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-190521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190521"><a href="https://www.wwlp.com/weather/interactive-radar/">Interactive Radars</a></li>
	<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="https://www.wwlp.com/severe-weather/">Snowfall Map</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://www.wwlp.com/weather/temperatures/">Temperatures</a></li>
	<li id="menu-item-115004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115004"><a href="https://www.wwlp.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://www.wwlp.com/app/">Weather App</a></li>
	<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="https://www.wwlp.com/weather/weather-news/">Weather News</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.wwlp.com/weather/webcams/">Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-340629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340629"><a href="https://www.wwlp.com/report-it/">Report It!</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-340631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340631"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-340630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340630"><a href="https://www.wwlp.com/news/photo-galleries/">Photo Galleries</a></li>
</ul>
</div></div></li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1130"><a href="https://www.wwlp.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-420970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420970"><a href="https://www.wwlp.com/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/former-no-1-overall-draft-picks-still-available-on-market/"
									>
			
				Former No. 1 overall draft picks still available on market
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/former-no-1-overall-draft-picks-still-available-on-market/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/20081613965687.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/nfl-teams-rely-on-tape-with-virus-altering-pre-draft-routine/"
									>
			
				NFL teams rely on tape with virus altering pre-draft routine
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/nfl-teams-rely-on-tape-with-virus-altering-pre-draft-routine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/20091836800193.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/april-nfl-draft-on-schedule-no-public-events-in-las-vegas/"
									>
			
				April NFL draft on schedule, no public events in Las Vegas
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/nfl-ends-in-person-visits-between-teams-draft-prospects/"
									>
			
				NFL ends in-person visits between teams, draft prospects
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/nfl/nfl-draft/patriots-get-4-compensatory-draft-picks-two-in-third-round/"
									>
			
				Patriots get 4 compensatory draft picks, two in third round
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/celtics-marcus-smart-cleared-of-coronavirus-by-dph/"
									>
			
				Celtics&#8217; Marcus Smart cleared of coronavirus by DPH
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69135"><a href="https://www.wwlp.com/connecting-with-community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69189"><a href="https://www.wwlp.com/calendar/">Calendar</a></li>
	<li id="menu-item-364342" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-364342"><a href="https://www.wwlp.com/connecting-with-community/mba-student-broadcaster-scholarship/">Student Broadcaster Scholarship</a></li>
	<li id="menu-item-344211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344211"><a href="https://www.wwlp.com/massachusetts-lottery/">Massachusetts Lottery</a></li>
	<li id="menu-item-69201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69201"><a href="https://www.wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-69203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69203"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
	<li id="menu-item-344210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344210"><a href="https://www.wwlp.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-69238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-69238"><a href="https://www.wwlp.com/massappeal/">Mass Appeal</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2042"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live</a></li>
	<li id="menu-item-69240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69240"><a href="https://www.wwlp.com/contact-us/">Contact Us</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/the-art-of-ukrainian-painted-eggs/"
									>
			
				The art of Ukrainian Painted Eggs
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/the-art-of-ukrainian-painted-eggs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/eggs.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/communicating-with-your-customers-advice-for-a-small-business/"
									>
			
				Communicating with your Customers, Advice for a Small business
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/communicating-with-your-customers-advice-for-a-small-business/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/small-business.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/latest-covid-19-changes-in-education-from-westfields-schools-superintendent/"
									>
			
				Latest COVID-19 Changes in Education from Westfield&#8217;s Schools Superintendent
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/learning-through-exploring-with-hilltown-families/"
									>
			
				Learning through exploring with Hilltown Families
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/fitness-friday-get-your-body-moving-with-at-home-workout-tips/"
									>
			
				Fitness Friday: Get your body moving with at home workout tips
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/social-distancing-and-fresh-air/"
									>
			
				Social Distancing and Fresh Air
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1135"><a href="https://www.wwlp.com/the-cw-springfield/">The CW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-249010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249010"><a href="https://www.wwlp.com/the-cw-springfield/mel-robbins-show/">Mel Robbins Show</a></li>
	<li id="menu-item-89988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89988"><a href="https://www.wwlp.com/the-cw-springfield/shows/">Shows</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/the-cw-springfield/the-cw-announces-spring-2020-premiere-dates/"
									>
			
				The CW announces spring 2020 premiere dates
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/the-cw-springfield/the-cw-announces-spring-2020-premiere-dates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/STG102_0001r.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-1134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1134"><a href="https://www.wwlp.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69185"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-98866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98866"><a href="https://www.wwlp.com/about-us/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-69276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69276"><a href="https://www.wwlp.com/contests-sweepstakes/">Contests</a></li>
	<li id="menu-item-69281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69281"><a href="https://www.wwlp.com/about-us/advertise/">Advertise With Us</a></li>
	<li id="menu-item-69286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69286"><a href="https://www.wwlp.com/work-for-us/">Jobs at WWLP</a></li>
	<li id="menu-item-69287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69287"><a href="https://www.wwlp.com/app/">Mobile Apps</a></li>
	<li id="menu-item-306923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306923"><a href="https://www.wwlp.com/news/traffic/waze-how-to-become-a-22news-traffic-tracker/">Traffic Trackers</a></li>
	<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1153"><a href="https://www.wwlp.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-69296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69296"><a href="https://www.wwlp.com/weather/alerts/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-374743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374743"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wwlp.com/weather/closings/"
				>Closings and Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wwlp.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						There are currently 5 active closings. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"health","kw":"what-makes-covid-19-so-contagious"}'   data-path='/5678/lin.wwlp/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-423699 post type-post status-publish format-standard has-post-thumbnail hentry category-berkshire-county category-coronavirus category-coronavirus-local-impact category-franklin-county category-hampden-county category-hampshire-county category-health-2 category-local-news category-massachusetts category-ticker category-top-stories category-videos" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		What makes COVID-19 so contagious?	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wwlp.com/health-2/">Health</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wwlp.com/author/katrina-kincade/" title="Posts by Katrina Kincade" class="author url fn" rel="author">Katrina Kincade</a></p>
		
					Posted: <time datetime="2020-04-03T16:28:55-04:00">Apr 3, 2020 / 04:28 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-03T19:45:16-04:00">Apr 3, 2020 / 07:45 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p6"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4452892","autoplay":true,"expect_preroll":true,"pInstance":"p6","plugins":{"comscore":{"clientId":"6036439","c3":"wwlp","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wwlp","ns_st_pu":"Nexstar","c3":"wwlp","ns_st_ge":"Video"},"ad":{"ns_st_st":"wwlp","ns_st_pu":"Nexstar","c3":"wwlp","ns_st_ge":"Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wwlp/health&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wwlp.com/health-2/what-makes-covid-19-so-contagious/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4452892%26cmsid%3D423699%26pid%3D423699%26vidcat%3D/health%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wwlp.com/health-2/what-makes-covid-19-so-contagious/%26correlator%3D1585957522.3364%26d_code%3Dna003"}},"accessKey":"mEZqvRyKnwRYmzumjnu8I7Lk9140Vx73","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0NDUyODkyIiwiaXNzIjoibUVacXZSeUtud1JZbXp1bWpudThJN0xrOTE0MFZ4NzMiLCJleHAiOjE1ODU5NjExMjJ9.TiSEA7TKGIEkRBGYJV8FQ9BBlBH0Q5KSF_qmTC2N3NA","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wwlp/video/video_studio/152/20/04/03/4452892/4452892_FD248C740FF34888A4FC411B41182DB6_200403_4452892_What_makes_COVID_19_so_contagious__3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wwlp.com/health-2/what-makes-covid-19-so-contagious/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>(WWLP) &#8211; As COVID-19 cases continue to rise in western Massachusetts, 22News is working for you to get the latest medical information on the disease.</p>



<p>COVID-19 a strain of coronavirus and is what doctor&#8217;s are calling a &#8220;novel&#8221; virus, meaning it&#8217;s a new strain that they&#8217;ve never seen before.</p>



<p>Infectous disease doctors say many of the common colds people get are &#8220;coronavirus&#8221; strains but since they&#8217;ve been around for so long, our bodies have built up enough antibodies to fight them.</p>



<p>But since the COVID-19 strain has never been introduced to humans, we have no immunity built up to combat it. So with no vaccine for COVID-19 and the world never experiencing it before, this causes it to be more infectious.</p>



<p>Doctor&#8217;s also say right now they&#8217;re seeing that the virus has a higher infection rate than the flu.</p>



<p>Dr. Esteban DelPilar-Morales at Baystate Medical Center explained to 22News, &#8220;When you have a fully new virus it&#8217;s something that no one has seen before so our bodies don&#8217;t really have any good immune response or good amount of anti bodies to fight it off.&#8221;</p>



<p>Dr. Estaban said the country is actively looking for a vaccine but that it might not come for another year or more due to the testing process that vaccines go through to make sure they are safe.</p>



<h2 class="has-text-align-center"><a href="COVID-19: Reported cases in western Massachusetts">COVID-19: Reported cases in western Massachusetts</a></h2>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wwlp.com/health-2/what-makes-covid-19-so-contagious/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"health","kw":"what-makes-covid-19-so-contagious"}'   data-path='/5678/lin.wwlp/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114796"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-26" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Only on WWLP.com | Digital First	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/soldiers-home-residents-who-are-covid-19-negative-moved-to-holyoke-medical-center/"
									>
			
				Soldiers&#8217; Home residents who are COVID-19 negative moved to Holyoke Medical Center
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/local-news/hampden-county/">Hampden County</a> / <time datetime="2020-04-03T18:41:11-04:00">59 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/soldiers-home-residents-who-are-covid-19-negative-moved-to-holyoke-medical-center/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/thousands-of-inmates-to-be-released-over-coronavirus-concerns-in-massachusetts-jails-prisons/"
									>
			
				Thousands of inmates to be freed over coronavirus fears in Massachusetts jails, prisons
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/massachusetts/">Massachusetts</a> / <time datetime="2020-04-03T17:45:59-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/massachusetts/thousands-of-inmates-to-be-released-over-coronavirus-concerns-in-massachusetts-jails-prisons/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/massachusetts-dph-192-deaths-reported-out-of-10402-cases-of-covid-19/"
									>
			
				Massachusetts DPH: 192 deaths reported out of 10,402 cases of COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-04-03T19:00:53-04:00">40 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/massachusetts-dph-192-deaths-reported-out-of-10402-cases-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/Covid-19-Pandemic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/Covid-19-Pandemic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/Covid-19-Pandemic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/Covid-19-Pandemic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/Covid-19-Pandemic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/Covid-19-Pandemic.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/Covid-19-Pandemic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/advisory-issued-springfield-asking-residents-to-wear-face-coverings-in-public/"
									>
			
				ADVISORY ISSUED: Springfield asking residents to wear face coverings in public
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-04-03T19:30:38-04:00">10 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/advisory-issued-springfield-asking-residents-to-wear-face-coverings-in-public/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/coronavirus-peak-coming-as-us-grapples-with-increasing-cases/"
									>
			
				Coronavirus peak coming as US grapples with increasing cases
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/">News</a> / <time datetime="2020-04-03T15:38:34-04:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/coronavirus-peak-coming-as-us-grapples-with-increasing-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/coronavirus-5-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/coronavirus-5-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/coronavirus-5-2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/coronavirus-5-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/coronavirus-5-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/coronavirus-5-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/coronavirus-5-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/usps-reports-3-covid-19-cases-at-westfield-post-office/"
									>
			
				USPS reports 3 COVID-19 cases at Westfield Post Office
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-04-03T14:28:16-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/usps-reports-3-covid-19-cases-at-westfield-post-office/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="post-offices-sunday-open_517803"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/watch-live-governor-baker-providing-two-covid-19-updates-friday/"
									>
			
				Massachusetts launches COVID-19 community tracing collaborative to further mitigate the spread of virus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-04-03T15:18:12-04:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/watch-live-governor-baker-providing-two-covid-19-updates-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/03-31_Baker_POOL-Globe-Matthew-J-Lee.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/03-31_Baker_POOL-Globe-Matthew-J-Lee.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/03-31_Baker_POOL-Globe-Matthew-J-Lee.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/03-31_Baker_POOL-Globe-Matthew-J-Lee.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/03-31_Baker_POOL-Globe-Matthew-J-Lee.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/03-31_Baker_POOL-Globe-Matthew-J-Lee.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/03-31_Baker_POOL-Globe-Matthew-J-Lee.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/newsfeed-now-coronavirus-facts-not-fear-morning-update-april-3-2020/"
									>
			
				Newsfeed Now Coronavirus: ‘Facts Not Fear’ morning update – April 3, 2020
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/">News</a> / <time datetime="2020-04-03T12:16:13-04:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/newsfeed-now-coronavirus-facts-not-fear-morning-update-april-3-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Capture-4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Capture-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Capture-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Capture-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Capture-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Capture-4.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Capture-4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampshire-county/smith-college-student-gets-3k-from-taylor-swift-after-losing-2-jobs-during-pandemic/"
									>
			
				Smith College student gets $3K from Taylor Swift after losing 2 jobs during pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/local-news/hampshire-county/">Hampshire County</a> / <time datetime="2020-04-02T23:54:18-04:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampshire-county/smith-college-student-gets-3k-from-taylor-swift-after-losing-2-jobs-during-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Smith-college-student.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Smith-college-student.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Smith-college-student.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Smith-college-student.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Smith-college-student.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Smith-college-student.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Smith-college-student.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/2020-presidential-campaign-continues-even-during-covid-19-pandemic/"
									>
			
				2020 presidential campaign continues, even during COVID-19 pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/">News</a> / <time datetime="2020-04-02T23:24:34-04:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/2020-presidential-campaign-continues-even-during-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/7b992debde364205b03d7f4deca184ab-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/7b992debde364205b03d7f4deca184ab-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/7b992debde364205b03d7f4deca184ab-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/7b992debde364205b03d7f4deca184ab-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/7b992debde364205b03d7f4deca184ab-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/7b992debde364205b03d7f4deca184ab-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/7b992debde364205b03d7f4deca184ab-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/state-politics/rep-aaron-vega-discusses-ongoing-situation-at-holyoke-soldiers-home/"
									>
			
				Rep. Aaron Vega discusses ongoing situation at Holyoke Soldiers&#8217; Home
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/state-politics/">Boston Statehouse</a> / <time datetime="2020-04-02T20:44:25-04:00">23 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/state-politics/rep-aaron-vega-discusses-ongoing-situation-at-holyoke-soldiers-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/01/Rep-Aaron-Vega.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/Rep-Aaron-Vega.png?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/01/Rep-Aaron-Vega.png?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/01/Rep-Aaron-Vega.png?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/01/Rep-Aaron-Vega.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/01/Rep-Aaron-Vega.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/01/Rep-Aaron-Vega.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/local-hospitals-running-low-on-protective-gear-how-you-can-donate/"
									>
			
				Local hospitals running low on protective gear, how you can donate
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/local-news/hampden-county/">Hampden County</a> / <time datetime="2020-04-02T18:57:15-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/local-hospitals-running-low-on-protective-gear-how-you-can-donate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/01/B125AA29F17244BF93285361998C04D6_39458259_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Mercy Medical Center changing visitor policies due to widespread flu"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2018/01/B125AA29F17244BF93285361998C04D6_39458259_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/01/B125AA29F17244BF93285361998C04D6_39458259_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/01/B125AA29F17244BF93285361998C04D6_39458259_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/01/B125AA29F17244BF93285361998C04D6_39458259_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/01/B125AA29F17244BF93285361998C04D6_39458259_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/01/B125AA29F17244BF93285361998C04D6_39458259_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="12"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts-dph-154-deaths-reported-out-of-8966-cases-of-covid-19/"
									>
			
				Massachusetts DPH: 154 deaths reported out of 8,966 cases of COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/">News</a> / <time datetime="2020-04-02T18:44:01-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/massachusetts-dph-154-deaths-reported-out-of-8966-cases-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/projected-surge.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/projected-surge.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/projected-surge.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/projected-surge.jpg?w=930&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/projected-surge.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/projected-surge.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/projected-surge.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="13"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/1763-people-tested-for-covid-19-by-baystate-health-355-positive/"
									>
			
				1,763 people tested for COVID-19 by Baystate Health, 355 positive
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-04-02T22:56:13-04:00">21 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/1763-people-tested-for-covid-19-by-baystate-health-355-positive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/baystate20babysitter_1544304622430.jpg_64619963_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/baystate20babysitter_1544304622430.jpg_64619963_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/baystate20babysitter_1544304622430.jpg_64619963_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/baystate20babysitter_1544304622430.jpg_64619963_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/baystate20babysitter_1544304622430.jpg_64619963_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/baystate20babysitter_1544304622430.jpg_64619963_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/baystate20babysitter_1544304622430.jpg_64619963_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="14"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/18-veterans-now-confirmed-dead-at-soldiers-home-in-holyoke/"
									>
			
				18 veterans now confirmed dead at Soldiers&#8217; Home in Holyoke
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/local-news/hampden-county/">Hampden County</a> / <time datetime="2020-04-02T23:46:53-04:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/18-veterans-now-confirmed-dead-at-soldiers-home-in-holyoke/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/holyokesoldiershomecovid.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/holyokesoldiershomecovid.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/holyokesoldiershomecovid.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/holyokesoldiershomecovid.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/holyokesoldiershomecovid.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/holyokesoldiershomecovid.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/holyokesoldiershomecovid.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="15"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/heritage-hall-in-agawam-confirms-5-cases-of-covid-19-among-residents/"
									>
			
				Heritage Hall in Agawam confirms 5 cases of COVID-19 among residents
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-04-02T14:56:36-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/heritage-hall-in-agawam-confirms-5-cases-of-covid-19-among-residents/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/DOCTOR-HEALTH-MEDICAL-PULSE-HEART-HOSPITAL-MEDICINE-V.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/DOCTOR-HEALTH-MEDICAL-PULSE-HEART-HOSPITAL-MEDICINE-V.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/DOCTOR-HEALTH-MEDICAL-PULSE-HEART-HOSPITAL-MEDICINE-V.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/DOCTOR-HEALTH-MEDICAL-PULSE-HEART-HOSPITAL-MEDICINE-V.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/DOCTOR-HEALTH-MEDICAL-PULSE-HEART-HOSPITAL-MEDICINE-V.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/DOCTOR-HEALTH-MEDICAL-PULSE-HEART-HOSPITAL-MEDICINE-V.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/03/DOCTOR-HEALTH-MEDICAL-PULSE-HEART-HOSPITAL-MEDICINE-V.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="16"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/franklin-county/bridge-of-flowers-closed-until-further-notice/"
									>
			
				Bridge of Flowers closed until further notice
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/local-news/franklin-county/">Franklin County</a> / <time datetime="2020-04-02T13:37:20-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/franklin-county/bridge-of-flowers-closed-until-further-notice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/05/Mass_Appeal_shelburne_0_42566529_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Mass_Appeal_shelburne_0_20180514162609"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2018/05/Mass_Appeal_shelburne_0_42566529_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/05/Mass_Appeal_shelburne_0_42566529_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/05/Mass_Appeal_shelburne_0_42566529_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/05/Mass_Appeal_shelburne_0_42566529_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/05/Mass_Appeal_shelburne_0_42566529_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/05/Mass_Appeal_shelburne_0_42566529_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="17"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/essential-workers-in-western-massachusetts-thank-you/"
									>
			
				Essential workers in western Massachusetts, thank you!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-04-03T16:08:24-04:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/essential-workers-in-western-massachusetts-thank-you/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/3C173EC125C643649861EC9C47BD8948.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/3C173EC125C643649861EC9C47BD8948.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/3C173EC125C643649861EC9C47BD8948.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/3C173EC125C643649861EC9C47BD8948.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/3C173EC125C643649861EC9C47BD8948.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/3C173EC125C643649861EC9C47BD8948.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/3C173EC125C643649861EC9C47BD8948.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="18"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/state-offering-virtual-town-halls-to-help-with-covid-19-unemployment-claims/"
									>
			
				State offering virtual town halls to help with COVID-19 unemployment claims
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-04-02T12:11:47-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/state-offering-virtual-town-halls-to-help-with-covid-19-unemployment-claims/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2017/03/F3EC57C67AC242FF8048EF6329454938_37071146_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Massachusetts unemployment rate rose in January"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2017/03/F3EC57C67AC242FF8048EF6329454938_37071146_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/03/F3EC57C67AC242FF8048EF6329454938_37071146_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/03/F3EC57C67AC242FF8048EF6329454938_37071146_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2017/03/F3EC57C67AC242FF8048EF6329454938_37071146_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2017/03/F3EC57C67AC242FF8048EF6329454938_37071146_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2017/03/F3EC57C67AC242FF8048EF6329454938_37071146_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="19"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/westover-air-reserve-base-declares-hpcon-delta/"
									>
			
				Westover Air Reserve Base declares HPCON-Delta
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-04-02T13:42:09-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/westover-air-reserve-base-declares-hpcon-delta/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/04/westover-arb_36956651_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="westover arb_280344"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2016/04/westover-arb_36956651_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/04/westover-arb_36956651_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/04/westover-arb_36956651_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/04/westover-arb_36956651_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/04/westover-arb_36956651_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/04/westover-arb_36956651_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://www.wwlp.com/news/digital-first/">
				More Digital First
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Health Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/health/coronavirus-local-impact/ludlow-reporting-11-cases-of-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Ludlow reporting 11 cases of COVID-19
					</h3>
	
			<footer class="article-list__article-byline">
			by Amy Phillips <span class="sep">/</span> <time datetime="2020-04-03T17:29:29-04:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LUDLOW, Mass. (WWLP)-- The town of Ludlow is reporting eleven confirmed cases of COVID-19.</p>
<p>The information was posted to the town's website.  The town will be providing updates as information becomes available.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/health/coronavirus-local-impact/advisory-issued-springfield-asking-residents-to-wear-face-coverings-in-public/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				ADVISORY ISSUED: Springfield asking residents to wear face coverings in public
					</h3>
	
			<footer class="article-list__article-byline">
			by Amy Phillips <span class="sep">/</span> <time datetime="2020-04-03T19:30:38-04:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SPRINGFIELD, Mass. (WWLP) - Springfield Mayor Sarno and Health and Human Services Commissioner (HHS) Helen Caulton-Harris have issued a new public health advisory and recommendation, asking Springfield residents to wear a face covering while in public.</p>
<p>The joint public health advisory and recommendation is in response to the continued concerns of the spread of COVID-19 and out of an abundance of caution in an effort to protect city residents.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/12/TownSigns_Springfield.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/health/coronavirus-local-impact/usps-reports-3-covid-19-cases-at-westfield-post-office/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				USPS reports 3 COVID-19 cases at Westfield Post Office
					</h3>
	
			<footer class="article-list__article-byline">
			by Amy Phillips <span class="sep">/</span> <time datetime="2020-04-03T14:28:16-04:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WESTFIELD, Mass. (WWLP)-- The US Postal Service is reporting that three employees at the Westfield Post Office have tested positive for COVID-19. </p>
<p>Amy Gibbs with Strategic Communications for the United States Postal Service confirmed this information for 22News.  </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="post-offices-sunday-open_517803"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/12/post-offices-sunday-open_36970442_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"health","kw":"what-makes-covid-19-so-contagious"}'   data-path='/5678/lin.wwlp/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/combat-covid-19-spread-by-wearing-your-face-mask-properly/"
									>
			
				Combat COVID-19 spread by wearing your face mask properly
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/combat-covid-19-spread-by-wearing-your-face-mask-properly/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/soldiers-home-residents-who-are-covid-19-negative-moved-to-holyoke-medical-center/"
									>
			
				Soldiers&#8217; Home residents who are COVID-19 negative moved to Holyoke Medical Center
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/soldiers-home-residents-who-are-covid-19-negative-moved-to-holyoke-medical-center/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/holyoke-medical-center.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/local-fire-departments-agree-to-share-resources-during-covid-19-emergency/"
									>
			
				Local fire departments agree to share resources during COVID-19 emergency
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/local-fire-departments-agree-to-share-resources-during-covid-19-emergency/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/open-house-agawam-fire.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/open-house-agawam-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/open-house-agawam-fire.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/open-house-agawam-fire.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/open-house-agawam-fire.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/open-house-agawam-fire.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/open-house-agawam-fire.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/ludlow-reporting-11-cases-of-covid-19/"
									>
			
				Ludlow reporting 11 cases of COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/ludlow-reporting-11-cases-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/thousands-of-inmates-to-be-released-over-coronavirus-concerns-in-massachusetts-jails-prisons/"
									>
			
				Thousands of inmates to be freed over coronavirus fears in Massachusetts jails, prisons
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/massachusetts/thousands-of-inmates-to-be-released-over-coronavirus-concerns-in-massachusetts-jails-prisons/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/jail5_37199488_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/madonna-donates-1m-to-gates-foundation-coronavirus-relief-efforts-to-find-covid-19-prevention-treatment/"
									>
			
				Madonna donates $1M to Gates’ Foundation Coronavirus-Relief efforts to find COVID-19 prevention, treatment
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/madonna-donates-1m-to-gates-foundation-coronavirus-relief-efforts-to-find-covid-19-prevention-treatment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"health","kw":"what-makes-covid-19-so-contagious"}'   data-path='/5678/lin.wwlp/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/walmart-to-hold-virtual-only-annual-shareholders-meeting-due-to-covid-19/"
									>
			
				Walmart to hold virtual-only annual Shareholders&#8217; Meeting due to COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/walmart-to-hold-virtual-only-annual-shareholders-meeting-due-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/7a78f732f5cc4fbf845d5ee41ca692f2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/7a78f732f5cc4fbf845d5ee41ca692f2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/7a78f732f5cc4fbf845d5ee41ca692f2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/7a78f732f5cc4fbf845d5ee41ca692f2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/7a78f732f5cc4fbf845d5ee41ca692f2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/7a78f732f5cc4fbf845d5ee41ca692f2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/7a78f732f5cc4fbf845d5ee41ca692f2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/search-underway-for-kennedy-family-member-her-8-year-old-son-after-canoe-accident/"
									>
			
				Search underway for Kennedy family member, her 8-year-old son after canoe accident
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/search-underway-for-kennedy-family-member-her-8-year-old-son-after-canoe-accident/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Kennedys.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Kennedys.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Kennedys.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Kennedys.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Kennedys.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Kennedys.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Kennedys.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/hobby-lobby-temporarily-closing-all-stores-will-furlough-nearly-all-store-employees/"
									>
			
				Hobby Lobby temporarily closing all stores, will furlough &#8216;nearly all store employees&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/hobby-lobby-temporarily-closing-all-stores-will-furlough-nearly-all-store-employees/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-451507030-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-451507030-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-451507030-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-451507030-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-451507030-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-451507030-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-451507030-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus/the-scary-ways-researchers-now-think-coronavirus-could-be-spreading/"
									>
			
				The scary ways researchers now think coronavirus could be spreading
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus/the-scary-ways-researchers-now-think-coronavirus-could-be-spreading/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/NN01F04032020_thumb.0000004.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/NN01F04032020_thumb.0000004.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/NN01F04032020_thumb.0000004.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/NN01F04032020_thumb.0000004.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/NN01F04032020_thumb.0000004.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/NN01F04032020_thumb.0000004.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/NN01F04032020_thumb.0000004.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	<section id="ns-article-bin-20" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		State Police Overtime Scandal	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/state-freezes-pension-of-former-state-trooper-paul-cesan-of-southwick/"
									>
			
				State freezes pension of Former State Trooper Paul Cesan of Southwick
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/massachusetts/">Massachusetts</a> / <time datetime="2019-06-28T18:52:32-04:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wwlp.com/news/massachusetts/state-freezes-pension-of-former-state-trooper-paul-cesan-of-southwick/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/04/Troop20E_1522719561995.jpg_38900981_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Troop E"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/Troop20E_1522719561995.jpg_38900981_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/Troop20E_1522719561995.jpg_38900981_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/04/Troop20E_1522719561995.jpg_38900981_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/04/Troop20E_1522719561995.jpg_38900981_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/04/Troop20E_1522719561995.jpg_38900981_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/04/Troop20E_1522719561995.jpg_38900981_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/former-state-trooper-from-southwick-sentenced-in-connection-with-overtime-abuse-scandal/"
									>
			
				Former state trooper from Southwick sentenced in connection with overtime abuse scandal
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/crime/">Crime</a> / <time datetime="2019-06-28T10:25:52-04:00">9 months ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/former-western-mass-trooper-sentenced-in-connection-with-overtime-scandal/"
									>
			
				Former western Mass trooper sentenced in connection with overtime scandal
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/">News</a> / <time datetime="2019-06-28T10:29:23-04:00">9 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/two-more-troopers-sentenced-in-overtime-abuse-scandal/"
									>
			
				Two more troopers sentenced in overtime abuse scandal
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/">News</a> / <time datetime="2019-06-28T10:29:34-04:00">9 months ago</time>		</footer>
	
	
	
	</div>

		</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://www.wwlp.com/tag/state-police-overtime-investigation/">
				More State Police Overtime Investigation
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"health","kw":"what-makes-covid-19-so-contagious"}'   data-path='/5678/lin.wwlp/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-144" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-title {display:none;}</style>
<div style="text-align:center;">
<a href="https://www.wwlp.com/news/local-news/berkshire-county/charter-subscribers-regain-access-to-22news-the-areas-1-local-news/" target="_blank" rel="noopener noreferrer"><img src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/22News-Back-in-Berkshires_300x300.jpg" style="max-width:100%; "></a>
</div>
</div></div></section><section id="ns-article-bin-45" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Coronavirus COVID-19 Global Cases	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus/latest-an-interactive-map-of-the-coronavirus/"
									>
			
				LATEST: An interactive map of the Coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-09T17:00:33-04:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus/latest-an-interactive-map-of-the-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
	</div>

			</section>
			</section><section id="ns-article-bin-43" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Coronavirus News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/combat-covid-19-spread-by-wearing-your-face-mask-properly/"
									>
			
				Combat COVID-19 spread by wearing your face mask properly
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-04-03T19:39:08-04:00">6 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/combat-covid-19-spread-by-wearing-your-face-mask-properly/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/03/GettyImages-1212302592.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/ludlow-reporting-11-cases-of-covid-19/"
									>
			
				Ludlow reporting 11 cases of COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-04-03T17:29:29-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/ludlow-reporting-11-cases-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/madonna-donates-1m-to-gates-foundation-coronavirus-relief-efforts-to-find-covid-19-prevention-treatment/"
									>
			
				Madonna donates $1M to Gates’ Foundation Coronavirus-Relief efforts to find COVID-19 prevention, treatment
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/">News</a> / <time datetime="2020-04-03T17:27:04-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/madonna-donates-1m-to-gates-foundation-coronavirus-relief-efforts-to-find-covid-19-prevention-treatment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/GettyImages-169770128.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/border-city-readies-mobile-hospital-ahead-of-serious-covid-19-outbreak/"
									>
			
				Border city readies mobile hospital ahead of &#8216;serious&#8217; COVID-19 outbreak
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/">News</a> / <time datetime="2020-04-03T19:22:16-04:00">22 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/border-city-readies-mobile-hospital-ahead-of-serious-covid-19-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Juarez-mobile-hospital.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Juarez-mobile-hospital.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Juarez-mobile-hospital.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Juarez-mobile-hospital.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Juarez-mobile-hospital.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Juarez-mobile-hospital.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/04/Juarez-mobile-hospital.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://www.wwlp.com/news/health/coronavirus/">
				More Coronavirus
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section><section id="ns-article-bin-19" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/thousands-of-inmates-to-be-released-over-coronavirus-concerns-in-massachusetts-jails-prisons/"
									>
			
				Thousands of inmates to be freed over coronavirus fears in Massachusetts jails, prisons
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/usps-reports-3-covid-19-cases-at-westfield-post-office/"
									>
			
				USPS reports 3 COVID-19 cases at Westfield Post Office
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/advisory-issued-springfield-asking-residents-to-wear-face-coverings-in-public/"
									>
			
				ADVISORY ISSUED: Springfield asking residents to wear face coverings in public
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/soldiers-home-residents-who-are-covid-19-negative-moved-to-holyoke-medical-center/"
									>
			
				Soldiers&#8217; Home residents who are COVID-19 negative moved to Holyoke Medical Center
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/21-deaths-at-holyoke-soldiers-home-59-residents-positive-for-covid-19/"
									>
			
				21 deaths at Holyoke Soldiers&#8217; Home; 59 residents positive for COVID-19
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
	</div>

			</section>
			</section><section id="custom_html-52" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe align="center" frameborder="no" height="400px" name="frame1" scrolling="no" src="https://s3.amazonaws.com/nxs-wwlptv-media-us-east-1/weather/WWLP-WX-Sidebar.html" width="100%"></iframe></p></div></div></section><section id="custom_html-67" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="text-align:center">
<a href="https://www.wwlp.com/news/" target="_blank" rel="noopener noreferrer"><img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/EveningCrew-10pm_300x125.jpg" style="max-width:100%"></a>
</div>
</div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"health","kw":"what-makes-covid-19-so-contagious"}'   data-path='/5678/lin.wwlp/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"health","kw":"what-makes-covid-19-so-contagious"}'   data-path='/5678/lin.wwlp/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wwlp.com/" rel="home">
				<img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png" alt="WWLP" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WWLP22News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WWLP22News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wwlp22news">
					<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCGbEXjkmPTCQfJ4FiD3lOQg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wwlp.com/news/top-stories/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wwlp.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1103"><a href="https://www.wwlp.com/news/">News</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="https://www.wwlp.com/weather/">Weather</a></li>
<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69133"><a href="https://www.wwlp.com/news/i-team/">Investigations</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106"><a href="https://www.wwlp.com/watch-live/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-361854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361854"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1120"><a href="https://www.wwlp.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="https://www.wwlp.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-1122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wwlp">FCC Public File</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123"><a target="_blank" rel="noopener noreferrer" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/12/WWLP-WFXQ-2018-2019-EEO-Report-Amended.pdf">EEO Report</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-69536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69536"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/sites/26/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-267142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267142"><a href="https://www.wwlp.com/about-us/contact-us/">Public File Assistance</a></li>
<li id="menu-item-374742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374742"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Health";
	_sf_async_config.authors = "Katrina Kincade";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"health","kw":"what-makes-covid-19-so-contagious"}'   data-path='/5678/lin.wwlp/health'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wwlp.com\/wp-json\/","nonce":"df0765df8e","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wwlp.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wwlp.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162739508',post:'423699',tz:'-4',srv:'www.wwlp.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739508', '423699' ]);
</script>

</body>
</html>
