
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wwlp"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wwlp.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Legislator who questioned Black hygiene to lead health panel","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"FARNOUSH AMIRI, Associated Press","description":"","publicationDate":"2021-01-22T10:26:34-05:00","lastModifiedDate":"2021-01-22T11:40:01-05:00","publicationDayOfWeek":"Friday","categoryList":["AP National News"],"primaryCategory":"AP National News","tagList":[],"wordCount":362,"paragraphCount":12,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":686173,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":3986,"persistentId":"nxs-26-article-686173"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wwlp.com\/news\/ap-national-news\/legislator-who-questioned-black-hygiene-to-lead-health-panel\/","ampUrl":"https:\/\/www.wwlp.com\/news\/ap-national-news\/legislator-who-questioned-black-hygiene-to-lead-health-panel\/amp\/","urlHostname":"https:\/\/www.wwlp.com","urlSlug":"legislator-who-questioned-black-hygiene-to-lead-health-panel","directoryPath":["news","ap-national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WWLP","callSign":"WWLP","domainName":"www.wwlp.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-32507368-39"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wwlp.com\/news\/ap-national-news\/legislator-who-questioned-black-hygiene-to-lead-health-panel\/" || "";
var cats = "AP National News" || "";
var bob_kw = "" || "";
var bob_desc = "COLUMBUS, Ohio (AP) \u2014 A Republican lawmaker and doctor who questioned whether members of \u201cthe colored population\u201d were disproportionately contracting the coronavirus because of their hygiene is drawing new criticism from Black lawmakers after his appointment to lead the state Senate Health Committee. \u201cCould it just be that African Americans \u2013 or the colored population [&hellip;]" || "";
var bob_story_author = "FARNOUSH AMIRI, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wwlp.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-39","event":"dlReady","paragraphCount":12,"wordCount":362,"authorName":"FARNOUSH AMIRI, Associated Press","imageCount":0,"siteName":"WWLP","publishDateString":"Fri Jan 22 2021","publishTimeString":"10:26 AM EST","originalContent":false,"classifyText":[],"categories":"AP National News","primaryCategory":"AP National News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NRX4ZKN");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WWLP","logo":{"@type":"ImageObject","url":"https:\/\/www.wwlp.com\/wp-content\/uploads\/sites\/26\/2019\/05\/WWLP-header-logo.png"}},"name":"WWLP","description":"COLUMBUS, Ohio (AP) \u2014 A Republican lawmaker and doctor who questioned whether members of \u201cthe colored population\u201d were disproportionately contracting the coronavirus because of their hygiene is drawing new criticism from Black lawmakers after his appointment to lead the state Senate Health Committee. \u201cCould it just be that African Americans \u2013 or the colored population [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wwlp.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wwlp.com\/news\/ap-national-news\/legislator-who-questioned-black-hygiene-to-lead-health-panel\/","headline":"Legislator who questioned Black hygiene to lead health panel","datePublished":"2021-01-22T15:26:34+00:00","dateModified":"2021-01-22T16:40:01+00:00","author":[{"@type":"Person","name":"FARNOUSH AMIRI, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wwlp.com\/news\/ap-national-news\/legislator-who-questioned-black-hygiene-to-lead-health-panel\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wwlp.com\/wp-content\/uploads\/sites\/26\/2021\/01\/503d7f94630849b2a91ebc77f5413306.jpg","name":"FILE &#8211; In this Oct. 13, 2014 file photo, Republican Sen. Steve Huffman speaks during a rally at Darke County GOP headquarters in Greenville, Ohio. Huffman, who questioned whether \u201cthe colored population\u201d was contracting coronavirus at disproportionate rates because of their hygiene, is drawing new criticism from Black lawmakers on Friday, Jan. 22, 2021 after his appointment to lead the state Senate Health Committee (AP Photo\/Al Behrman, File)"},"articleSection":"AP National News","genre":["AP National News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Legislator who questioned Black hygiene to lead health panel &#8211; WWLP</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Feed" href="https://www.wwlp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Comments Feed" href="https://www.wwlp.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wwlp.com\/news\/ap-national-news\/legislator-who-questioned-black-hygiene-to-lead-health-panel\/","page_slug":"legislator-who-questioned-black-hygiene-to-lead-health-panel","page_type":"story","page_category":"ap_national_news","article_id":686173,"subpath":"\/news\/ap_national_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='u7qYEpFrjc6ghJpHa-IkYeEdJA_miO01Wh7agn9oqCw' /><!-- WP SEO -->
<meta name='google-site-verification' content='w_OyX4oL4ULZHAJpUTotZ7tEzdlXogSQtJF0ZZwIi4A' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wwlp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #144FC5;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wwlp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wwlp.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wwlp.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wwlp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"9046beab302a638b2bc6102bfe48bf39"}};
</script>
<script src='https://www.wwlp.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wwlp.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wwlp.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wwlp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wwlp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wwlp.com/news/ap-national-news/legislator-who-questioned-black-hygiene-to-lead-health-panel/" />
<link rel='shortlink' href='https://www.wwlp.com/?p=686173' />
<link rel="alternate" type="application/json+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fnews%2Fap-national-news%2Flegislator-who-questioned-black-hygiene-to-lead-health-panel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fnews%2Fap-national-news%2Flegislator-who-questioned-black-hygiene-to-lead-health-panel%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-22 10:26:34" />
<meta name="sailthru.title" content="Legislator who questioned Black hygiene to lead health panel" />
<meta name="sailthru.author" content="FARNOUSH AMIRI, Associated Press" />
<meta name="sailthru.description" content="COLUMBUS, Ohio (AP) — A Republican lawmaker and doctor who questioned whether members of “the colored population” were disproportionately contracting the coronavirus because of their hygiene is drawing new criticism from Black lawmakers after his appointment to lead the state Senate Health Committee. “Could it just be that African Americans – or the colored population [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wwlp.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wwlp.com/news/ap-national-news/legislator-who-questioned-black-hygiene-to-lead-health-panel/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Legislator who questioned Black hygiene to lead health panel" />
<meta property="og:url" content="https://www.wwlp.com/news/ap-national-news/legislator-who-questioned-black-hygiene-to-lead-health-panel/" />
<meta property="og:description" content="COLUMBUS, Ohio (AP) — A Republican lawmaker and doctor who questioned whether members of “the colored population” were disproportionately contracting the coronavirus because of their hygiene is dra…" />
<meta property="article:published_time" content="2021-01-22T15:26:34+00:00" />
<meta property="article:modified_time" content="2021-01-22T16:40:01+00:00" />
<meta property="og:site_name" content="WWLP" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Steve Huffman" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Legislator who questioned Black hygiene to lead health panel" />
<meta name="twitter:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=640" />
<meta name="twitter:image:alt" content="Steve Huffman" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=1280" />
<meta name="twitter:description" content="COLUMBUS, Ohio (AP) — A Republican lawmaker and doctor who questioned whether members of “the colored population” were disproportionately contracting the coronavirus because of their hygiene is dra…" />
<meta name="twitter:title" content="Legislator who questioned Black hygiene to lead health panel" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-686173 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NRX4ZKN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wwlp.com/" rel="home">WWLP</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wwlp.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wwlp.com/weather/">
							<span class="site-header__weather-region">Chicopee</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">25&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-34"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1129"><a href="https://www.wwlp.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-234109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234109"><a href="https://www.wwlp.com/watch-live/">Watch Live: WWLP Newscast</a></li>
	<li id="menu-item-234107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234107"><a href="https://www.wwlp.com/event-stream/">Watch Live: Event Streams</a></li>
	<li id="menu-item-234110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234110"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live: Mass Appeal</a></li>
	<li id="menu-item-452300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452300"><a href="https://www.wwlp.com/watch-the-cw-springfield-newscasts/">Newscasts on CW Springfield</a></li>
	<li id="menu-item-253535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253535"><a href="https://www.wwlp.com/video/">Video Center</a></li>
	<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://www.wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="https://www.wwlp.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="https://www.wwlp.com/whats-on-nbc/">What&#8217;s On NBC</a></li>
</ul>
</div></div></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1126"><a href="https://www.wwlp.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-441240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441240"><a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus in Massachusetts</a></li>
	<li id="menu-item-2020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2020"><a href="https://www.wwlp.com/news/local-news/">Local News</a></li>
	<li id="menu-item-68564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68564"><a href="https://www.wwlp.com/news/i-team/">Investigative</a></li>
	<li id="menu-item-68958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68958"><a href="https://www.wwlp.com/news/crime/">Crime</a></li>
	<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://www.wwlp.com/news/state-politics/">Statehouse News</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.wwlp.com/washington-dc/">Washington D.C.</a></li>
	<li id="menu-item-386959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-386959"><a href="https://www.wwlp.com/tag/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-86170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86170"><a href="https://www.wwlp.com/news/world/">World</a></li>
	<li id="menu-item-91403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91403"><a href="https://www.wwlp.com/news/digital-first/">Digital First</a></li>
	<li id="menu-item-69180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69180"><a href="https://www.wwlp.com/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-69147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69147"><a href="https://www.wwlp.com/news/infocus/">InFocus</a></li>
	<li id="menu-item-69153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69153"><a href="https://www.wwlp.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-69531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69531"><a href="https://www.wwlp.com/news/health/">Health</a></li>
	<li id="menu-item-650325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-650325"><a href="https://www.wwlp.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/puffin-stuff-herring-rules-could-boost-funny-looking-bird/"
					class="article-list__article-link"
														>
			
				Puffin stuff: Herring rules could boost funny-looking bird
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/puffin-stuff-herring-rules-could-boost-funny-looking-bird/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/trouble-breathing-tooth-loss-some-covid-19-patients-face-lasting-effects/"
					class="article-list__article-link"
														>
			
				Trouble breathing, tooth loss: Some COVID-19 patients face lasting effects
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/top-stories/2022-winter-olympics-in-beijing-are-still-happening/"
					class="article-list__article-link"
														>
			
				2022 Winter Olympics in Beijing are still happening
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/is-there-life-after-death-businessman-offers-nearly-1-million-to-find-out/"
					class="article-list__article-link"
														>
			
				Is there life after death? Businessman offers nearly $1 million to find out
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/message-in-a-bottle-discovered-decades-after-it-floated-away/"
					class="article-list__article-link"
														>
			
				Message in a bottle discovered decades after it floated away
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1127"><a href="https://www.wwlp.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://www.wwlp.com/weather/todays-forecast/forecast-discussion/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-1142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1142"><a href="https://www.wwlp.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2040"><a href="https://www.wwlp.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"><a href="https://www.wwlp.com/weather/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-190521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190521"><a href="https://www.wwlp.com/weather/interactive-radar/">Interactive Radars</a></li>
	<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="https://www.wwlp.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-609597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609597"><a href="https://www.wwlp.com/weather/snowfall-map/">Snowfall Map</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://www.wwlp.com/weather/temperatures/">Temperatures</a></li>
	<li id="menu-item-115004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115004"><a href="https://www.wwlp.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://www.wwlp.com/app/">Weather App</a></li>
	<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="https://www.wwlp.com/weather/weather-news/">Weather News</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.wwlp.com/weather/webcams/">Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-340629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340629"><a href="https://www.wwlp.com/report-it/">Report It!</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-340631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340631"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-340630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340630"><a href="https://www.wwlp.com/news/photo-galleries/">Photo Galleries</a></li>
</ul>
</div></div></li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1130"><a href="https://www.wwlp.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-564696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564696"><a href="https://www.wwlp.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-538487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538487"><a href="https://www.wwlp.com/sports/new-england-nation/">New England Nation</a></li>
	<li id="menu-item-452299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452299"><a href="https://www.wwlp.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/top-stories/2022-winter-olympics-in-beijing-are-still-happening/"
					class="article-list__article-link"
														>
			
				2022 Winter Olympics in Beijing are still happening
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/top-stories/2022-winter-olympics-in-beijing-are-still-happening/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6222803"
	>
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/nbc-to-shut-down-nbc-sports-network-at-end-of-2021/"
					class="article-list__article-link"
														>
			
				NBC to shut down NBC Sports Network at end of 2021
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/nbc-to-shut-down-nbc-sports-network-at-end-of-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6221732"
	>
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/local-sportswriter-fans-remember-hall-of-famer-hank-aarons-legacy/"
					class="article-list__article-link"
														>
			
				Local sportswriter, fans remember Hall of Famer Hank Aaron&#8217;s legacy
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/new-england-patriots/matt-patricia-returning-to-new-england-patriots/"
					class="article-list__article-link"
														>
			
				Matt Patricia returning to New England Patriots
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/holyoke-basketball-league-connecting-with-students-virtually/"
					class="article-list__article-link"
														>
			
				Holyoke basketball league connecting with students virtually
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/chiefs-mahomes-cleared-to-play-in-afc-championship/"
					class="article-list__article-link"
														>
			
				Chiefs&#8217; Mahomes cleared to play in AFC championship
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69135"><a href="https://www.wwlp.com/connecting-with-community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-678134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678134"><a href="https://www.wwlp.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69189"><a href="https://www.wwlp.com/calendar/">Calendar</a></li>
	<li id="menu-item-683848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683848"><a href="https://www.wwlp.com/community/mba-student-broadcaster-scholarship-2021/">Student Broadcaster Scholarship</a></li>
	<li id="menu-item-344211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344211"><a href="https://www.wwlp.com/massachusetts-lottery/">Massachusetts Lottery</a></li>
	<li id="menu-item-69201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69201"><a href="https://www.wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-69203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69203"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
	<li id="menu-item-344210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344210"><a href="https://www.wwlp.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-69238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-69238"><a href="https://www.wwlp.com/massappeal/">Mass Appeal</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2042"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live</a></li>
	<li id="menu-item-69240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69240"><a href="https://www.wwlp.com/contact-us/">Contact Us</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/creamy-winter-potato-and-leek-soup/"
					class="article-list__article-link"
														>
			
				Creamy winter potato and leek soup
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/creamy-winter-potato-and-leek-soup/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6219977"
	>
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2021/01/soup.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/food-allergy-concerns-with-items-produced-outside-the-u-s/"
					class="article-list__article-link"
														>
			
				Food allergy concerns with items produced outside the U.S.
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/food-allergy-concerns-with-items-produced-outside-the-u-s/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6220001"
	>
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2021/01/allergies.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/get-outside-and-explore-old-sturbridge-village/"
					class="article-list__article-link"
														>
			
				Get outside and explore Old Sturbridge Village
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/check-out-this-runway-ready-jewelry-you-can-make-at-home/"
					class="article-list__article-link"
														>
			
				Check out this runway-ready jewelry you can make at home
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/grow-your-photography-skills-by-joining-the-springfield-photographic-society/"
					class="article-list__article-link"
														>
			
				Grow your photography skills by joining the Springfield Photographic Society
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/a-core-workout-you-can-try-at-home/"
					class="article-list__article-link"
														>
			
				A core workout you can try at home
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1135"><a href="https://www.wwlp.com/the-cw-springfield/">The CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-452301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452301"><a href="https://www.wwlp.com/watch-the-cw-springfield-newscasts/">Live Newscast 10PM</a></li>
	<li id="menu-item-89988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89988"><a href="https://www.wwlp.com/the-cw-springfield/shows/">Shows</a></li>
</ul>
</div></div></li>
<li id="menu-item-1134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1134"><a href="https://www.wwlp.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69185"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-98866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98866"><a href="https://www.wwlp.com/about-us/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-69276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69276"><a href="https://www.wwlp.com/contests-sweepstakes/">Contests</a></li>
	<li id="menu-item-69281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69281"><a href="https://www.wwlp.com/about-us/advertise/">Advertise With Us</a></li>
	<li id="menu-item-69287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69287"><a href="https://www.wwlp.com/app/">Mobile Apps</a></li>
	<li id="menu-item-306923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306923"><a href="https://www.wwlp.com/news/traffic/waze-how-to-become-a-22news-traffic-tracker/">Traffic Trackers</a></li>
	<li id="menu-item-69296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69296"><a href="https://www.wwlp.com/weather/alerts/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-374743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374743"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-532390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-532390"><a href="https://www.wwlp.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-532391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532391"><a href="https://www.wwlp.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-532392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532392"><a href="https://www.ziprecruiter.com/wwlp">Post a Job</a></li>
	<li id="menu-item-69286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69286"><a href="https://www.wwlp.com/work-for-us/">Jobs at WWLP</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-686173 feed_post type-feed_post status-publish has-post-thumbnail hentry category-ap-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Legislator who questioned Black hygiene to lead health panel	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wwlp.com/news/ap-national-news/">AP National News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>FARNOUSH AMIRI, Associated Press</span></p>
		
					Posted: <time datetime="2021-01-22T10:26:34-05:00">Jan 22, 2021 / 10:26 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-22T11:40:01-05:00">Jan 22, 2021 / 11:40 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Steve Huffman"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/503d7f94630849b2a91ebc77f5413306.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Oct. 13, 2014 file photo, Republican Sen. Steve Huffman speaks during a rally at Darke County GOP headquarters in Greenville, Ohio.  Huffman, who questioned whether “the colored population” was contracting coronavirus at disproportionate rates because of their hygiene, is drawing new criticism from Black lawmakers on Friday, Jan. 22, 2021 after his appointment to lead the state Senate Health Committee (AP Photo/Al Behrman, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>COLUMBUS, Ohio (AP) — A Republican lawmaker and doctor who questioned whether members of “the colored population” were disproportionately contracting the coronavirus because of their hygiene is drawing new criticism from Black lawmakers after his appointment to lead the state Senate Health Committee.</p>

<p>“Could it just be that African Americans – or the colored population — do not wash their hands as well as other groups? Or wear masks? Or do not socially distance themselves?” state Sen. Stephen Huffmanasked a Black health expert in June 11 testimony. “Could that just be the explanation of why there’s a higher incidence?”</p>

<p>The comments resulted in calls from Democrats and the ACLU of Ohio for him to resign from the GOP-controlled Senate.</p>

<p>Huffman, of Tipp City, was appointed last week by Senate President Matt Huffman, his cousin, to chair the committee even after he wasfired from his job as a Dayton-area emergency room physicianfor his comments. </p>

<p>In a letter Wednesday, the Ohio Black Legislative Caucus demanded a health committee leader who understands and can respond to the inequities of healthcare in Ohio “without political influence.” </p>

<p>“If the Senate leadership will not replace Sen. Huffman as Chair, then we will expect Sen. Huffman to use his position to improve the health of Ohio’s African-American population by working with OLBC to pass legislation that effectively addresses health disparities in the state of Ohio,” director Tony Bishop said in a news release. </p>

<p>Huffman remains a licensed medical doctor in Ohio. </p>

<p>“Senator Huffman is a medical doctor and highly qualified to chair the Health Committee,&#8221; spokesperson John Fortney said Friday in a written statement. &#8220;He has a long record of providing healthcare to minority neighborhoods and has joined multiple mission trips at his own expense to treat those from disadvantaged countries. </p>

<p>Fortney added that Huffman apologized at the time “for asking a clumsy and awkwardly worded question.”</p>

<p>“Sincere apologies deserve sincere forgiveness, and not the perpetual politically weaponized judgement of the cancel culture,” he said.&#8221; </p>

<p>___</p>

<p>Farnoush Amiri is a corps member for the Associated Press/Report for America Statehouse News Initiative. Report for America is a nonprofit national service program that places journalists in local newsrooms to report on undercovered issues.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114796"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-26" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More AP National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/ap-national-news/aloha-shirts-on-boogaloos-link-symbol-of-peace-to-violence/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="686869"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Aloha shirts on &#8216;boogaloos&#8217; link symbol of peace to violence
					</h3>
	
						<footer class="article-list__article-byline">
				by CALEB JONES, Associated Press <span class="sep">/</span> <time datetime="2021-01-23T11:44:19-05:00">Jan 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HONOLULU (AP) — People following a violent movement that promotes a second U.S. civil war or the breakdown of modern society have been showing up at recent protests across the nation armed and wearing tactical gear. But the anti-government “boogaloo” movement has adopted an unlikely public and online symbol: the so-called Hawaiian shirt. </p>
<p>The often brightly colored, island-themed garment, known in Hawaii as an aloha shirt, is to people across the world synonymous with a laid back lifestyle. But in Hawaii, it has an association with aloha — the Native Hawaiian spirit of love, compassion and mercy.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/77adcb92f0d74a7fb3f22dd106169b8f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/ap-national-news/capitol-attack-reflects-us-extremist-evolution-over-decades/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="686864"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Capitol attack reflects US extremist evolution over decades
					</h3>
	
						<footer class="article-list__article-byline">
				by ANDREW SELSKY, Associated Press <span class="sep">/</span> <time datetime="2021-01-23T11:50:08-05:00">Jan 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>The takeover in 2016 by right-wing extremists of a federal bird sanctuary in Oregon. A standoff in 1992 between white separatists and federal agents in Ruby Ridge, Idaho. The 1995 bombing of a federal building in Oklahoma City that killed 168 people.</p>
<p>Right-wing extremism has previously played out for the most part in isolated pockets of America and in its smaller cities. The deadly assault by rioters on the U.S. Capitol, in contrast, targeted the very heart of government. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="LaVoy Finicum"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/720e3b62e6ea414bb5e64e4a15ff0d4c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/puffin-stuff-herring-rules-could-boost-funny-looking-bird/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="686860"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Puffin stuff: Herring rules could boost funny-looking bird
					</h3>
	
						<footer class="article-list__article-byline">
				by PATRICK WHITTLE <span class="sep">/</span> <time datetime="2021-01-23T11:20:48-05:00">Jan 23, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BATH, Maine (AP) — The commercial fishery for herring has suffered in recent years due to new restrictions, but those same rules could benefit some of Maine’s most beloved birds — puffins.</p>
<p>Atlantic puffins, known for their colorful beaks and waddling walks, were once nearly gone from Maine, the only U.S. state where they nest. Decades of conservation work have brought Maine’s population of the birds to about 1,300 pairs that nest on small islands off the coast.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=1000&amp;h=666&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686860"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/puffin-stuff-herring-rules-could-boost-funny-looking-bird/"
					class="article-list__article-link"
														>
			
				Puffin stuff: Herring rules could boost funny-looking bird
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/puffin-stuff-herring-rules-could-boost-funny-looking-bird/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=1000&amp;h=666&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/1000-1.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686847"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/top-stories/2022-winter-olympics-in-beijing-are-still-happening/"
					class="article-list__article-link"
														>
			
				2022 Winter Olympics in Beijing are still happening
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/top-stories/2022-winter-olympics-in-beijing-are-still-happening/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222803"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-4-3.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686830"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/cdc-updates-its-recommended-time-between-covid-19-vaccine-doses/"
					class="article-list__article-link"
														>
			
				CDC updates its recommended time between COVID-19 vaccine doses
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/cdc-updates-its-recommended-time-between-covid-19-vaccine-doses/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222762"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/96efb8355359468a8209652cd0f6337c-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686798"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/uk-police-break-up-lockdown-flouting-wedding-with-150-guests/"
					class="article-list__article-link"
														>
			
				UK police break up lockdown-flouting wedding with 150 guests
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/uk-police-break-up-lockdown-flouting-wedding-with-150-guests/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=800&amp;h=533&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-1-2.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686786"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/top-stories/television-icon-larry-king-dead-at-87/"
					class="article-list__article-link"
														>
			
				Larry King dead at 87
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/top-stories/television-icon-larry-king-dead-at-87/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=1024&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=1024&amp;h=768&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=1024&amp;h=768&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/AP21003024324270.jpg?w=1024&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686764"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/lawmakers-outraged-after-national-guard-troops-forced-to-rest-in-underground-garage/"
					class="article-list__article-link"
														>
			
				Lawmakers outraged after National Guard troops forced to rest in underground garage
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/lawmakers-outraged-after-national-guard-troops-forced-to-rest-in-underground-garage/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222633"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-3-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686774"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/nbc-to-shut-down-nbc-sports-network-at-end-of-2021/"
					class="article-list__article-link"
														>
			
				NBC to shut down NBC Sports Network at end of 2021
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/nbc-to-shut-down-nbc-sports-network-at-end-of-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6221732"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&#038;h=100&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&amp;h=100&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&amp;h=100&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&amp;h=100&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&amp;h=100&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&amp;h=100&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&amp;h=100&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&amp;h=100&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&amp;h=100&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&amp;h=100&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/fcab66d0e8e54d029d885223cdc5de12.jpg?w=100&amp;h=100&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686733"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/more-than-15-million-people-have-received-the-covid-19-vaccine-in-the-us/"
					class="article-list__article-link"
														>
			
				More than 15 million people have received the COVID-19 vaccine in the US
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/more-than-15-million-people-have-received-the-covid-19-vaccine-in-the-us/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222595"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/vaccine-distribution.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686727"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/tony-award-winning-choreographer-bob-avian-dies-at-83/"
					class="article-list__article-link"
														>
			
				Tony Award-winning choreographer Bob Avian dies at 83
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/tony-award-winning-choreographer-bob-avian-dies-at-83/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=800&amp;h=533&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/800-4.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686698"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/local-sportswriter-fans-remember-hall-of-famer-hank-aarons-legacy/"
					class="article-list__article-link"
														>
			
				Local sportswriter, fans remember Hall of Famer Hank Aaron&#8217;s legacy
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/sports/local-sportswriter-fans-remember-hall-of-famer-hank-aarons-legacy/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222327"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=1000&amp;h=666&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/hank-aaron-2.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686327"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/watch-live-agawam-to-announce-safe-smoking-initiative-after-deadly-fire/"
					class="article-list__article-link"
														>
			
				Agawam announces safe smoking initiative after deadly fire
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/watch-live-agawam-to-announce-safe-smoking-initiative-after-deadly-fire/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222051"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/snapshot-13.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686693"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/massachusetts-covid-19-vaccination-data-shows-racial-inequity/"
					class="article-list__article-link"
														>
			
				Massachusetts COVID-19 vaccination data shows racial inequity
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/massachusetts/massachusetts-covid-19-vaccination-data-shows-racial-inequity/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222026"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=1024&#038;h=729&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=1024&amp;h=729&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=1024&amp;h=729&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/masks-1-1-1.jpg?w=1024&amp;h=729&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686684"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/massachusetts-unemployment-rate-climbs-to-7-4-in-december/"
					class="article-list__article-link"
														>
			
				Massachusetts unemployment rate climbs to 7.4% in December
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/massachusetts/massachusetts-unemployment-rate-climbs-to-7-4-in-december/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222426"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/GettyImages-1210101977-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686678"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/ap-national-news/noaa-adds-more-slow-zones-to-try-to-protect-rare-whales/"
					class="article-list__article-link"
														>
			
				NOAA adds more slow zones to try to protect rare whales
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/ap-national-news/noaa-adds-more-slow-zones-to-try-to-protect-rare-whales/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=512&#038;h=373&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=512&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=512&amp;h=373&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=512&amp;h=373&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=512&amp;h=373&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=512&amp;h=373&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=512&amp;h=373&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/06/70d06ab6d985457697a3f832cdb1b4dd.jpg?w=512&amp;h=373&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686653"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/avoid-lottery-mega-millions-jackpot-scams/"
					class="article-list__article-link"
														>
			
				Avoid lottery Mega Millions jackpot scams
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/massachusetts/avoid-lottery-mega-millions-jackpot-scams/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222049"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/01/mega.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686657"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/new-england-patriots/matt-patricia-returning-to-new-england-patriots/"
					class="article-list__article-link"
														>
			
				Matt Patricia returning to New England Patriots
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/sports/new-england-patriots/matt-patricia-returning-to-new-england-patriots/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6222036"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=768&#038;h=432&#038;crop=1"
		alt="Bill Belichick Matt Patricia-873736139"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/09/belichick20patricia_1537716000084.jpg_56524616_ver1.0.jpg?w=768&amp;h=432&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-144" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-title {display:none;}</style>
<div style="text-align:center;">
<a href="https://www.wwlp.com/news/local-news/berkshire-county/charter-subscribers-regain-access-to-22news-the-areas-1-local-news/" target="_blank" rel="noopener noreferrer"><img src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/22News-Back-in-Berkshires_300x300.jpg" style="max-width:100%; "></a>
</div>
</div></div></section><section id="custom_html-52" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe align="center" frameborder="no" height="400px" name="frame1" scrolling="no" src="https://s3.amazonaws.com/nxs-wwlptv-media-us-east-1/weather/WWLP-WX-Sidebar.html" width="100%"></iframe></p></div></div></section><section id="ns-article-bin-19" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="686368"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/massachusetts-expands-vaccine-access-to-all-eligible-phase-1-residents/"
					class="article-list__article-link"
														>
			
				Massachusetts expands vaccine access to all eligible Phase 1 residents
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="686398"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/should-you-wear-two-face-masks-to-avoid-the-new-variant-of-covid-19/"
					class="article-list__article-link"
														>
			
				Should you wear two face masks to avoid the new variant of COVID-19?
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="685536"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/watch-live-governor-baker-provides-update-on-small-business-grant-program-2/"
					class="article-list__article-link"
														>
			
				Stay at home advisory to be lifted on Monday, January 25 in Massachusetts
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="686450"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/world/child-tax-credit-biden-stimulus-plan-could-give-parents-300-a-month-per-child/"
					class="article-list__article-link"
														>
			
				Child tax credit: Biden stimulus plan could give parents $300 a month per child
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="686693"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/massachusetts-covid-19-vaccination-data-shows-racial-inequity/"
					class="article-list__article-link"
														>
			
				Massachusetts COVID-19 vaccination data shows racial inequity
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-49" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Donate Today	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427835"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/community-foundation-of-western-massachusetts-raising-funds-for-those-in-need-during-covid-19-outbreak/"
					class="article-list__article-link"
														>
			
				Community Foundation of Western Massachusetts raising funds for those in need during COVID-19 outbreak
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/" class="article-list__article-category-link" >Coronavirus Local Impact</a> / <time datetime="2020-05-15T16:47:35-04:00">8 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/community-foundation-of-western-massachusetts-raising-funds-for-those-in-need-during-covid-19-outbreak/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5509606"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wwlp.com/" rel="home">
					<img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png" srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png?w=90 90w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png?w=120 120w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png?w=180 180w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WWLP" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WWLP22News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WWLP22News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wwlp22news">
					
<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCGbEXjkmPTCQfJ4FiD3lOQg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wwlp.com/news/top-stories/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wwlp.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1103"><a href="https://www.wwlp.com/news/">News</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="https://www.wwlp.com/weather/">Weather</a></li>
<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69133"><a href="https://www.wwlp.com/news/i-team/">Investigations</a></li>
<li id="menu-item-561171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561171"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106"><a href="https://www.wwlp.com/watch-live/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="https://www.wwlp.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-1122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wwlp">FCC Public File</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123"><a target="_blank" rel="noopener noreferrer" href="https://www.wwlp.com/wp-content/uploads/sites/26/2020/12/WWLP-WFXQ-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-69536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69536"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/sites/26/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-267142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267142"><a href="https://www.wwlp.com/about-us/contact-us/">Public File Assistance</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wwlp.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "AP National News";
	_sf_async_config.authors = "FARNOUSH AMIRI, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"ap_national_news","kw":"legislator-who-questioned-black-hygiene-to-lead-health-panel"}'   data-path='/5678/lin.wwlp/news/ap_national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="AP National News"
			data-logoUrl="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 91 ms, ES time 6 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wwlp.com\/wp-json\/","nonce":"dbbe0778da","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wwlp.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wwlp.com\/news\/ap-national-news\/legislator-who-questioned-black-hygiene-to-lead-health-panel\/"}
</script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.wwlp.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162739508',post:'686173',tz:'-5',srv:'www.wwlp.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739508', '686173' ]);
</script>

</body>
</html>
