
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="3984602a-f38c-4cd0-9343-179427c42c42"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wwlp.com\/news\/crime\/family-found-dead-after-amber-alert\/" || "";
var cats = "Crime,News,Top Stories,Videos,World" || "";
var bob_kw = "" || "";
var bob_desc = "Bodies of Amarah &#8216;Jerica&#8217; Banks and her two daughters found one day after Amber Alert was issued; father of one of the girls arrested in connection." || "";
var bob_story_author = "WTMJs Rebecca Klopf" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wwlp.com\/news\/crime\/family-found-dead-after-amber-alert\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wwlp\/video\/video_studio\/153\/20\/02\/18\/4336437\/4336437_F1B7C00D0B7E4C179DF35A2BB5D28665_200218_4336437_Family_Found_Dead_After_Amber_Alert_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wwlp.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NRX4ZKN");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Family found dead after AMBER Alert | WWLP</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Feed" href="https://www.wwlp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Comments Feed" href="https://www.wwlp.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wwlp.com\/news\/crime\/family-found-dead-after-amber-alert\/","page_slug":"family-found-dead-after-amber-alert","page_type":"story","page_category":"crime","article_id":378970,"subpath":"\/news\/crime"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Bodies of Amarah &#039;Jerica&#039; Banks and her two daughters found one day after Amber Alert was issued; father of one of the girls arrested in connection. 
' /><!-- WP SEO -->
<meta name='google-site-verification' content='u7qYEpFrjc6ghJpHa-IkYeEdJA_miO01Wh7agn9oqCw' /><!-- WP SEO -->
<meta name='google-site-verification' content='McT98raStSHKcKLXAnIZjZPdRiUNhtGenV0g2WGzemw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wwlp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #144FC5;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wwlp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/global.0e0d912bfb6d019bf1dc.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/article.32f4956606188a8d6409.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wwlp.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.wwlp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wwlp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wwlp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wwlp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wwlp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wwlp.com/news/crime/family-found-dead-after-amber-alert/" />
<link rel='shortlink' href='https://www.wwlp.com/?p=378970' />
<link rel="alternate" type="application/json+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fnews%2Fcrime%2Ffamily-found-dead-after-amber-alert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fnews%2Fcrime%2Ffamily-found-dead-after-amber-alert%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="16780999098" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wwlp.com/news/crime/family-found-dead-after-amber-alert/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Family found dead after AMBER Alert" />
<meta property="og:url" content="https://www.wwlp.com/news/crime/family-found-dead-after-amber-alert/" />
<meta property="og:description" content="Bodies of Amarah &#8216;Jerica&#8217; Banks and her two daughters found one day after Amber Alert was issued; father of one of the girls arrested in connection." />
<meta property="article:published_time" content="2020-02-18T17:28:05+00:00" />
<meta property="article:modified_time" content="2020-02-18T17:28:10+00:00" />
<meta property="og:site_name" content="WWLP" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Family found dead after AMBER Alert" />
<meta name="twitter:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_momdaughters0218_1920x1080.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_momdaughters0218_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_momdaughters0218_1920x1080.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Family found dead after AMBER Alert" />
<meta name="twitter:description" content="Bodies of Amarah &#8216;Jerica&#8217; Banks and her two daughters found one day after Amber Alert was issued; father of one of the girls arrested in connection." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-378970 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NRX4ZKN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wwlp.com/" rel="home">WWLP</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wwlp.com/" rel="home">
						<img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png" alt="Crime" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wwlp.com/weather/">
							<span class="site-header__weather-region">Chicopee</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">36&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-77"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"crime","kw":"family-found-dead-after-amber-alert"}'   data-path='/5678/lin.wwlp/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1129"><a href="https://www.wwlp.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-234109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234109"><a href="https://www.wwlp.com/watch-live/">Watch Live: WWLP Newscast</a></li>
	<li id="menu-item-234107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234107"><a href="https://www.wwlp.com/event-stream/">Watch Live: Event Streams</a></li>
	<li id="menu-item-234110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234110"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live: Mass Appeal</a></li>
	<li id="menu-item-253535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253535"><a href="https://www.wwlp.com/video/">Video Center</a></li>
	<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://www.wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="https://www.wwlp.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="https://www.wwlp.com/whats-on-nbc/">What&#8217;s On NBC</a></li>
</ul>
</div></div></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1126"><a href="https://www.wwlp.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2020"><a href="https://www.wwlp.com/news/local-news/">Local News</a></li>
	<li id="menu-item-68564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68564"><a href="https://www.wwlp.com/news/i-team/">Investigative</a></li>
	<li id="menu-item-68958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68958"><a href="https://www.wwlp.com/news/crime/">Crime</a></li>
	<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://www.wwlp.com/news/state-politics/">Statehouse News</a></li>
	<li id="menu-item-69530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69530"><a href="https://www.wwlp.com/news/political-news/">Politics</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.wwlp.com/washington-dc/">Washington D.C.</a></li>
	<li id="menu-item-86170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86170"><a href="https://www.wwlp.com/news/world/">World</a></li>
	<li id="menu-item-91403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91403"><a href="https://www.wwlp.com/news/digital-first/">Digital First</a></li>
	<li id="menu-item-69180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69180"><a href="https://www.wwlp.com/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-69147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69147"><a href="https://www.wwlp.com/news/infocus/">InFocus</a></li>
	<li id="menu-item-69153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69153"><a href="https://www.wwlp.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-69531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69531"><a href="https://www.wwlp.com/news/health/">Health</a></li>
	<li id="menu-item-369355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369355"><a href="https://www.wwlp.com/news/health/coronavirus/">Coronavirus</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/family-found-dead-after-amber-alert/"
									>
			
				Family found dead after AMBER Alert
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/crime/family-found-dead-after-amber-alert/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_momdaughters0218_1920x1080.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/unlikely-friends-pigeon-and-chihuahua-form-amazing-bond/"
									>
			
				Unlikely Friends: Pigeon and Chihuahua form amazing bond
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/the-impacts-of-credit-score-changes/"
									>
			
				The impacts of credit score changes
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/virginia-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose/"
									>
			
				Virginia parents sentenced to 20 years after infant daughter dies of heroin, cocaine overdose
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/doctors-save-dog-using-3d-printed-skull/"
									>
			
				Doctor&#8217;s save dog using 3D printed skull
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1127"><a href="https://www.wwlp.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://www.wwlp.com/weather/todays-forecast/forecast-discussion/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-1142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1142"><a href="https://www.wwlp.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2040"><a href="https://www.wwlp.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"><a href="https://www.wwlp.com/weather/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-190521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190521"><a href="https://www.wwlp.com/weather/interactive-radar/">Interactive Radars</a></li>
	<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="https://www.wwlp.com/severe-weather/">Snowfall Map</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://www.wwlp.com/weather/temperatures/">Temperatures</a></li>
	<li id="menu-item-115004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115004"><a href="https://www.wwlp.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://www.wwlp.com/app/">Weather App</a></li>
	<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="https://www.wwlp.com/weather/weather-news/">Weather News</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.wwlp.com/weather/webcams/">Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-340629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340629"><a href="https://www.wwlp.com/report-it/">Report It!</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-340631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340631"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-340630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340630"><a href="https://www.wwlp.com/news/photo-galleries/">Photo Galleries</a></li>
</ul>
</div></div></li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1130"><a href="https://www.wwlp.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-367742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367742"><a href="https://www.wwlp.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-357976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357976"><a href="https://www.wwlp.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/hamlin-and-newman-contrast-risk-and-reward-at-daytona-500/"
									>
			
				Hamlin and Newman contrast risk and reward at Daytona 500
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/hamlin-and-newman-contrast-risk-and-reward-at-daytona-500/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/daytona-crash.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/photos-denny-hamlin-celebrates-daytona-500-win/"
									>
			
				PHOTOS: Denny Hamlin celebrates Daytona 500 win
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/photos-denny-hamlin-celebrates-daytona-500-win/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/GettyImages-1206970896.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/racing-world-takes-to-social-media-reacting-to-ryan-newman-crash-at-daytona-500/"
									>
			
				Racing world takes to social media reacting to Ryan Newman crash at Daytona 500
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/unc-squanders-double-digit-lead-in-6th-straight-loss-77-76-at-notre-dame/"
									>
			
				UNC squanders double-digit lead in 6th straight loss, 77-76, at Notre Dame
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/grand-rapids-olympian-inks-life-story-in-samoan-tattoo/"
									>
			
				Grand Rapids Olympian inks life story in Samoan tattoo
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/mookie-betts-bids-farewell-to-the-red-sox-in-video-on-social-media/"
									>
			
				Mookie Betts bids farewell to the Red Sox in video on Social Media
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69135"><a href="https://www.wwlp.com/connecting-with-community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69189"><a href="https://www.wwlp.com/calendar/">Calendar</a></li>
	<li id="menu-item-369300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369300"><a href="https://www.wwlp.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-378188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378188"><a href="https://www.wwlp.com/holyoke-st-patricks-parade/">Holyoke St. Patrick&#8217;s Parade</a></li>
	<li id="menu-item-364342" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-364342"><a href="https://www.wwlp.com/connecting-with-community/mba-student-broadcaster-scholarship/">Student Broadcaster Scholarship</a></li>
	<li id="menu-item-344211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344211"><a href="https://www.wwlp.com/massachusetts-lottery/">Massachusetts Lottery</a></li>
	<li id="menu-item-69201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69201"><a href="https://www.wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-69203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69203"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
	<li id="menu-item-344210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344210"><a href="https://www.wwlp.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-69238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-69238"><a href="https://www.wwlp.com/massappeal/">Mass Appeal</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2042"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live</a></li>
	<li id="menu-item-69240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69240"><a href="https://www.wwlp.com/contact-us/">Contact Us</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/making-spoonbread-jalapeno-mac-and-cheese/"
									>
			
				Making: Spoonbread Jalapeno Mac and Cheese
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/making-spoonbread-jalapeno-mac-and-cheese/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/mac.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/dont-miss-a-spirited-and-fun-multi-cultural-celebration-of-international-womens-day/"
									>
			
				Don&#8217;t miss a spirited and fun multi-cultural celebration of International Women&#8217;s Day
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/dont-miss-a-spirited-and-fun-multi-cultural-celebration-of-international-womens-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/ashley.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/if-youre-drowning-in-debt-is-bankruptcy-the-solution/"
									>
			
				If you&#8217;re drowning in debt, is bankruptcy the solution?
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/using-visualization-to-reshape-your-reality/"
									>
			
				Using Visualization to Reshape Your Reality
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/bikers-against-child-abuse-to-host-spaghetti-supper/"
									>
			
				Bikers Against Child Abuse to host spaghetti supper
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/boys-and-girls-club-celebrates-50-years/"
									>
			
				Boys and Girls Club Celebrates 50 years
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1135"><a href="https://www.wwlp.com/the-cw-springfield/">The CW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-249010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249010"><a href="https://www.wwlp.com/the-cw-springfield/mel-robbins-show/">Mel Robbins Show</a></li>
	<li id="menu-item-89988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89988"><a href="https://www.wwlp.com/the-cw-springfield/shows/">Shows</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/the-cw-springfield/arrow-series-finale-preview/"
									>
			
				Arrow &#8211; Series Finale Preview
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/the-cw-springfield/arrow-series-finale-preview/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/01/arrow-series-finale.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-1134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1134"><a href="https://www.wwlp.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69185"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-98866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98866"><a href="https://www.wwlp.com/about-us/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-69276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69276"><a href="https://www.wwlp.com/contests-sweepstakes/">Contests</a></li>
	<li id="menu-item-69281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69281"><a href="https://www.wwlp.com/about-us/advertise/">Advertise With Us</a></li>
	<li id="menu-item-69286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69286"><a href="https://www.wwlp.com/work-for-us/">Jobs at WWLP</a></li>
	<li id="menu-item-69287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69287"><a href="https://www.wwlp.com/app/">Mobile Apps</a></li>
	<li id="menu-item-306923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306923"><a href="https://www.wwlp.com/news/traffic/waze-how-to-become-a-22news-traffic-tracker/">Traffic Trackers</a></li>
	<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1153"><a href="https://www.wwlp.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-69296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69296"><a href="https://www.wwlp.com/weather/alerts/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-374743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374743"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wwlp.com/news/crime/lowell-state-representative-arrested/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wwlp.com/news/crime/lowell-state-representative-arrested/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						A Massachusetts State Representative Democrat from Lowell arrested																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wwlp.com/news/health/coronavirus/virus-claims-life-of-hospital-director-in-hard-hit-wuhan/"
				>Watch Live</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wwlp.com/news/health/coronavirus/virus-claims-life-of-hospital-director-in-hard-hit-wuhan/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Watch Live</div>
						The World Health Organization updates on the renamed coronavirus, COVID-19, that has killed more than 1,700 people																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"crime","kw":"family-found-dead-after-amber-alert"}'   data-path='/5678/lin.wwlp/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-378970 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news category-top-stories category-videos category-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Family found dead after AMBER Alert	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wwlp.com/news/crime/">Crime</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: WTMJ's Rebecca Klopf </p>
		
					Posted: <time datetime="2020-02-18T12:28:05-05:00">Feb 18, 2020 / 12:28 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-18T12:28:10-05:00">Feb 18, 2020 / 12:28 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p0"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4336437","autoplay":true,"pInstance":"p0","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wwlp.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wwlp","ns_st_pu":"Nexstar","c3":"wwlp","ns_st_ge":"Video"},"ad":{"ns_st_st":"wwlp","ns_st_pu":"Nexstar","c3":"wwlp","ns_st_ge":"Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wwlp/news/crime&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wwlp.com/news/crime/family-found-dead-after-amber-alert/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4336437%26cmsid%3D378970%26pid%3D378970%26vidcat%3D/news/crime%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wwlp.com/news/crime/family-found-dead-after-amber-alert/%26correlator%3D1582046975.1545%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wwlp/video/video_studio/153/20/02/18/4336437/4336437_F1B7C00D0B7E4C179DF35A2BB5D28665_200218_4336437_Family_Found_Dead_After_Amber_Alert_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>(WTMJ/NBC News) &nbsp;Cries of anguish came from the family grieving the loss of Amarah &#8216;Jerica&#8217; Banks and her daughters, Zaniya Ivery, 5, and Camaria Banks, 4, at a vigil held Monday in Milwaukee, Wisconsin.</p>



<p>Banks was last seen on February 8th. Her sister Tameka Smith said she dropped Banks off at her apartment after they had held a funeral for Banks&#8217; 1-year-old son earlier that day. He had just passed away from a medical condition.</p>



<p>&#8220;She got in the house. I didn&#8217;t pull off until the light turned. The next day I am thinking she is fine. She just needs time to rest, time to herself,&#8221; said Smith.</p>



<p>It was shortly after Banks arrived home that a neighbor said she woke up to shouting and heard a woman scream, &#8220;Don&#8217;t kill me, don&#8217;t kill me.&#8221; The woman said she called 911.</p>



<p>Online calls for service show police were called out to the area around 2 a.m. but said they were unable to locate the complainant. The neighbor said she never saw police that night.</p>



<p>Read more: <a href="http://bit.ly/2V0WSbf" target="_blank" rel="noreferrer noopener">http://bit.ly/2V0WSbf</a></p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"crime","kw":"family-found-dead-after-amber-alert"}'   data-path='/5678/lin.wwlp/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114796"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-66" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="text-align:center">
<a href="https://www.wwlp.com/news/i-team/" target="_blank" rel="noopener noreferrer"><img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/I-Team-Three_1110x125_BSN.jpg" style="max-width:100%"></a>
</div>
</div></div></section><section id="custom_html-102" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="text-align:center">
<a href="https://www.wwlp.com/news/i-team/" target="_blank" rel="noopener noreferrer"><img src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/iTeam_1110x125_Unclaimed-Money_Tonight.jpg" style="max-width:100%"></a>
</div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Crime Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/crime/virginia-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Virginia parents sentenced to 20 years after infant daughter dies of heroin, cocaine overdose
					</h3>
	
			<footer class="article-list__article-byline">
			by WFXRtv.com Digital Desk <span class="sep">/</span> <time datetime="2020-02-18T12:24:48-05:00">Feb 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DANVILLE, Va. (WFXR) -- A mother and father in Danville were each sentenced to 20 years in prison on Wednesday after pleading guilty to the fatal drug overdose of their infant daughter in November 2018. </p>
<p>The Danville Police Department dispatched officers to Maple Grove Avenue in November 2018 for an unresponsive infant. Upon arriving, officers reportedly found Eugene Drewey Chandler, Jr.  holding his two-month-old daughter, Marleigh Chandler.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/crime/lowell-state-representative-arrested/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Massachusetts State Representative arrested, facing federal charges
					</h3>
	
			<footer class="article-list__article-byline">
			by Jada Furlow, Ariana Tourangeau <span class="sep">/</span> <time datetime="2020-02-18T12:20:09-05:00">Feb 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(WWLP) - A Massachusetts State Representative Democrat from Lowell was arrested Tuesday morning and is facing multiple federal charges including filing fraudulent tax returns.</p>
<p>According to the Office of U.S. Attorney Andrew Lelling, 59-year-old David Nangle was charged in federal court in Boston with illegally using campaign funds to pay for his personal expenses, defrauding a bank to secure loans to repay debts, and collecting income that he failed to report to the IRS. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/state-rep-david-nangle.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/state-rep-david-nangle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/state-rep-david-nangle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/state-rep-david-nangle.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/state-rep-david-nangle.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/state-rep-david-nangle.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/state-rep-david-nangle.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/crime/week-4-of-weinstein-trial-closing-arguments-two-universes/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Week 4 of Weinstein trial: Closing arguments, two universes
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-18T05:59:20-05:00">Feb 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — Harvey Weinstein's lawyers say he is confident heading into what could be his last weekend of freedom as his New York City rape trial moves closer to a verdict. </p>
<p>Jurors are set to start deliberating Tuesday, their task put off a day because court is closed Monday for Presidents Day. The prosecution and defense left the panel of seven men and five women with plenty to think about as they summed up their cases for and against convicting the movie producer in closing arguments on back-to-back days, Thursday and Friday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/AP20045663513134.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/AP20045663513134.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/AP20045663513134.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/AP20045663513134.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/AP20045663513134.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/AP20045663513134.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/AP20045663513134.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"crime","kw":"family-found-dead-after-amber-alert"}'   data-path='/5678/lin.wwlp/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/top-stories/unlikely-friends-pigeon-and-chihuahua-form-amazing-bond/"
									>
			
				Unlikely Friends: Pigeon and Chihuahua form amazing bond
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/the-impacts-of-credit-score-changes/"
									>
			
				The impacts of credit score changes
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/the-impacts-of-credit-score-changes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_creditscoring0218_1920x1080.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_creditscoring0218_1920x1080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_creditscoring0218_1920x1080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_creditscoring0218_1920x1080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_creditscoring0218_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_creditscoring0218_1920x1080.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_creditscoring0218_1920x1080.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/virginia-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose/"
									>
			
				Virginia parents sentenced to 20 years after infant daughter dies of heroin, cocaine overdose
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/crime/virginia-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/Danville-parents-sentenced-to-20-years-after-infant-daughter-dies-of-heroin-cocaine-overdose.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/doctors-save-dog-using-3d-printed-skull/"
									>
			
				Doctor&#8217;s save dog using 3D printed skull
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/doctors-save-dog-using-3d-printed-skull/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_doggets3dimplant0218_1920x1080.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_doggets3dimplant0218_1920x1080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_doggets3dimplant0218_1920x1080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_doggets3dimplant0218_1920x1080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_doggets3dimplant0218_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_doggets3dimplant0218_1920x1080.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_doggets3dimplant0218_1920x1080.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/health-experts-flu-risk-outweighs-coronavirus-coverage/"
									>
			
				Health Experts: Flu risk outweighs Coronavirus coverage
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/health-experts-flu-risk-outweighs-coronavirus-coverage/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_flucorona0218_1920x1080.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_flucorona0218_1920x1080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_flucorona0218_1920x1080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_flucorona0218_1920x1080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_flucorona0218_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_flucorona0218_1920x1080.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_flucorona0218_1920x1080.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/political-news/bloomberg-qualifies-for-democratic-debate/"
									>
			
				Bloomberg qualifies for Democratic debate
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/political-news/bloomberg-qualifies-for-democratic-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_demdebate0218_1920x1080.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_demdebate0218_1920x1080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_demdebate0218_1920x1080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_demdebate0218_1920x1080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_demdebate0218_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_demdebate0218_1920x1080.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/NC_demdebate0218_1920x1080.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"crime","kw":"family-found-dead-after-amber-alert"}'   data-path='/5678/lin.wwlp/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/top-stories/american-legion-post-325-to-raise-irish-flag-in-preparation-for-st-patricks-day-parade/"
									>
			
				American Legion Post 325 to raise Irish flag in preparation for St. Patrick&#8217;s Day parade
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/top-stories/american-legion-post-325-to-raise-irish-flag-in-preparation-for-st-patricks-day-parade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2017/04/irish-flag-holyoke-city-hall_36938635_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="irish flag holyoke city hall_382297"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2017/04/irish-flag-holyoke-city-hall_36938635_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/04/irish-flag-holyoke-city-hall_36938635_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2017/04/irish-flag-holyoke-city-hall_36938635_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2017/04/irish-flag-holyoke-city-hall_36938635_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2017/04/irish-flag-holyoke-city-hall_36938635_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2017/04/irish-flag-holyoke-city-hall_36938635_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/zach-williams-to-perform-at-the-big-e/"
									>
			
				Zach Williams to perform at the Big E
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/zach-williams-to-perform-at-the-big-e/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/zach-williams.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/zach-williams.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/zach-williams.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/zach-williams.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/zach-williams.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/zach-williams.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/zach-williams.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/political-news/bloomberg-makes-debate-stage-facing-dem-rivals-for-1st-time/"
									>
			
				Bloomberg makes debate stage, facing Dem rivals for 1st time
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/political-news/bloomberg-makes-debate-stage-facing-dem-rivals-for-1st-time/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/bloomberg.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/bloomberg.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/bloomberg.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/bloomberg.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/bloomberg.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/bloomberg.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/02/bloomberg.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/four-day-school-week-proposed-what-are-the-pros-and-cons/"
									>
			
				Four-day school week proposed: What are the pros and cons?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/four-day-school-week-proposed-what-are-the-pros-and-cons/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"crime","kw":"family-found-dead-after-amber-alert"}'   data-path='/5678/lin.wwlp/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.widget_custom_html {
        width:100%;
}
.main-alert-wrapper {
	background-color: #000000;
	width: 100%;
	font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
	padding: 15px 10px 0px 20px;
}
	
.alert-message {
	color: white;
	margin-left: 15px;
	display: inline-block;
	font-weight: 700;
    	text-transform: uppercase;
    	position: relative;
	letter-spacing: .05em;
    	z-index: 2;
}
	
.alert-text {
	color: white;
	margin-left: 10px;
	display: inline-block;
	font-weight: 400;
    	letter-spacing: .05em;
    	position: relative;
    	z-index: 2;
			
}
.live-now  {
 	float: left;
	background-color: #cc1f3b;
    	border-radius: .75rem;
    	content: " ";
    	display: block;
    	height: .75rem;
    	margin-top: .1875rem;
    	width: .75rem;
	}
	
	
</style>

<a href="https://www.wwlp.com/watch-live/">
<div class="main-alert-wrapper" >
<div class="live-now "></div>
<div class="alert-message">LIVE NOW /</div>
<div class="alert-text">Watch 22News at Noon</div>
</div></a></div></div></section><section id="ns-article-bin-19" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/lowell-state-representative-arrested/"
									>
			
				Massachusetts State Representative arrested, facing federal charges
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/weather/todays-forecast/forecast-discussion/"
									>
			
				Forecast Discussion
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/43-minors-caught-in-massachusetts-bar-bar-scheduled-to-be-summoned/"
									>
			
				43 minors caught in Massachusetts bar
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/landlord-scheduled-in-housing-court-following-apartment-roof-collapse-in-holyoke/"
									>
			
				Latest: Landlord attends Housing Court following apartment roof collapse in Holyoke
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus/virus-claims-life-of-hospital-director-in-hard-hit-wuhan/"
									>
			
				WATCH LIVE: World Health Organization Coronvirus Briefing
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section><section id="custom_html-52" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe align="center" frameborder="no" height="400px" name="frame1" scrolling="no" src="https://s3.amazonaws.com/nxs-wwlptv-media-us-east-1/weather/WWLP-WX-Sidebar.html" width="100%"></iframe></p></div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"crime","kw":"family-found-dead-after-amber-alert"}'   data-path='/5678/lin.wwlp/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"crime","kw":"family-found-dead-after-amber-alert"}'   data-path='/5678/lin.wwlp/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wwlp.com/" rel="home">
				<img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png" alt="WWLP" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WWLP22News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WWLP22News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wwlp22news">
					<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCGbEXjkmPTCQfJ4FiD3lOQg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wwlp.com/news/top-stories/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wwlp.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1103"><a href="https://www.wwlp.com/news/">News</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="https://www.wwlp.com/weather/">Weather</a></li>
<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69133"><a href="https://www.wwlp.com/news/i-team/">Investigations</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106"><a href="https://www.wwlp.com/watch-live/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-361854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361854"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1120"><a href="https://www.wwlp.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="https://www.wwlp.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-1122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wwlp">FCC Public File</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123"><a target="_blank" rel="noopener noreferrer" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/12/WWLP-WFXQ-2018-2019-EEO-Report-Amended.pdf">EEO Report</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-69536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69536"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/sites/26/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-267142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267142"><a href="https://www.wwlp.com/about-us/contact-us/">Public File Assistance</a></li>
<li id="menu-item-374742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374742"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Crime";
	_sf_async_config.authors = "WTMJ's Rebecca Klopf";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"crime","kw":"family-found-dead-after-amber-alert"}'   data-path='/5678/lin.wwlp/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wwlp.com\/wp-json\/","nonce":"53429ec8ee","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wwlp.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/global.97a0544425f83ab8ea46.bundle.min.js?ver=1.0'></script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/article.1ca0849c9a160e459cab.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wwlp.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162739508',post:'378970',tz:'-5',srv:'www.wwlp.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739508', '378970' ]);
</script>

</body>
</html>
