

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Nancy Asiamah">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Husband killed family before "intentionally" setting Sheffield home on fire, DA says</title>

        









<script type="application/ld+json">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</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The Berkshire County District Attorney&amp;rsquo;s Office has released additional information regarding the murder-suicide of a family of five found dead after a house fire on Home Road on March..." lang="en-US" />
	



	
	
		<meta name="keywords" content="western massachusetts,Crime,Local News,Berkshire County,Breaking News,Editor&#039;s Pick,Massachusetts,News,Ticker,Top Stories,Videos" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Husband killed family before &quot;intentionally&quot; setting Sheffield home on fire, DA says"/><meta property="og:description" content="The Berkshire County District Attorney&rsquo;s Office has released additional information regarding the murder-suicide of a family of five found dead after a house fire on Home Road on March 13.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wwlp.com/news/crime/husband-killed-family-before-intentionally-setting-sheffield-home-on-fire-da-says/1858968448"/><meta property="og:image"  content="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/18/Husband_killed_family_before____intentio_0_78087086_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WWLP"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Crime"/><meta property="article:tag"  content="western massachusetts"/><meta property="article:published_time"  content="2019-03-19T12:25:30+00:00"/><meta property="article:modified_time"  content="2019-03-19T12:25:30+00:00"/><meta property="article:expiration_time"  content="2292-12-30T23:19:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Husband killed family before &quot;intentionally&quot; setting Sheffield home on fire, DA says"/><meta name="twitter:description" content="The Berkshire County District Attorney&rsquo;s Office has released additional information regarding the murder-suicide of a family of five found dead after a house fire on Home Road on March 13.&nbsp; "/><meta name="twitter:site"  content="WWLP"/><meta name="twitter:image"  content="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/18/Husband_killed_family_before____intentio_0_78087086_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.wwlp.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190319 12:25:30"/><Attribute name="edate" value="1552998330812"/><Attribute name="edateformat" value="20190319 12:25:30"/><Attribute name="sdate" value="1552998330948"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900043"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Berkshire County"/><Attribute name="Category" value="Breaking News"/><Attribute name="Category" value="Editor's Pick"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Massachusetts"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Ticker"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Videos"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The Berkshire County District Attorney&rsquo;s Office has released additional information regarding the murder-suicide of a family of five found dead after a house fire on Home Road on March 13.&nbsp; "/><Attribute name="Headline" value="Husband killed family before &quot;intentionally&quot; setting Sheffield home on fire, DA says"/><Attribute name="Keywords" value="western massachusetts,Crime,Local News,Berkshire County,Breaking News,Editor's Pick,Massachusetts,News,Ticker,Top Stories,Videos"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190319 12:25:30"/><Attribute name="PubDate" value="20190319 12:25:30"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="The Berkshire County District Attorney&#39;s Office has released additional information regarding the murder-suicide of a family of five found dead after a house fire on Home Road on March 13. "/><Attribute name="CompID" value="1859373399"/><Attribute name="URL" value="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/18/Husband_killed_family_before____intentio_0_78087086_ver1.0_160_90.jpg"/><Attribute name="Title" value="Husband killed family before &quot;intentionally&quot; setting Sheffield home on fire, DA says"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="77430510"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1849560074"/><Attribute name="URL" value="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/14/sHEFFIELD%20HOUSE_1552599369182.jpg_77430510_ver1.0_160_90.jpg"/><Attribute name="Title" value="sHEFFIELD+HOUSE_1552599369182.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="16780999098" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wwlp&#x2e;com&#x2f;news&#x2f;crime&#x2f;husband-killed-family-before-intentionally-setting-sheffield-home-on-fire-da-says&#x2f;1858968448" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wwlp&#x2e;com&#x2f;amp&#x2f;news&#x2f;crime&#x2f;husband-killed-family-before-intentionally-setting-sheffield-home-on-fire-da-says&#x2f;1858968448" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552940475000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552940475000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wwlp&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wwlp&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1552348425000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       




	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
    <link rel="shortcut icon" href="https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/favicon.ico">
<link rel="apple-touch-icon" href="https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=95&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_9jj3reUZIS16','56_INSTANCE_9624','101','56_INSTANCE_yjpVJCaE7DY9','56_INSTANCE_9724','56_INSTANCE_7431','56_INSTANCE_tuH0iVl2ISN3','56_INSTANCE_1705','56_INSTANCE_JlGgf9YXB6ij','56_INSTANCE_5919','56_INSTANCE_6wj2pDEAzkTS','56_INSTANCE_6083','56_INSTANCE_JG6T5BnCA6Kh','56_INSTANCE_0623','56_INSTANCE_4135'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=95&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WWLP';
				},
				getParentGroupName: function(){
					return 'WWLP';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.4.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.4.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/wwlp/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wwlp-staging/-/";
	var viewGalleryUrl = "/group/wwlp/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 873735626;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "873735829";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "873735626";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script>
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.wwlp.com/news/crime/husband-killed-family-before-intentionally-setting-sheffield-home-on-fire-da-says/1858968448',
                    pageType : 'story',
                    pageKeywords : 'western massachusetts',
                    articleId : '1858968448',
                    adUnitSubName : '/news/crime'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e7d49b49b73e" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRX4ZKN');</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="McT98raStSHKcKLXAnIZjZPdRiUNhtGenV0g2WGzemw" />
<!-- GLOBAL Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End GLOBAL Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:3qfutay_kpo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=95&minifierType=js&languageId=en_US&b=6102&t=1552348425000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Berkshire\x20County\x2cBreaking\x20News\x2cCrime\x2cEditor\x27s\x20Pick\x2cLocal\x20News\x2cMassachusetts\x2cNews\x2cTicker\x2cTop\x20Stories\x2cVideos';
  var bob_kw = 'western\x20massachusetts\x2cCrime\x2cLocal\x20News\x2cBerkshire\x20County\x2cBreaking\x20News\x2cEditor\x27s\x20Pick\x2cMassachusetts\x2cNews\x2cTicker\x2cTop\x20Stories\x2cVideos';
  var bob_desc = 'The\x20Berkshire\x20County\x20District\x20Attorney\x26rsquo\x3bs\x20Office\x20has\x20released\x20additional\x20information\x20regarding\x20the\x20murder-suicide\x20of\x20a\x20family\x20of\x20five\x20found\x20dead\x20after\x20a\x20house\x20fire\x20on\x20Home\x20Road\x20on\x20March\x2013\x2e\x26nbsp\x3b\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wwlp');
            }
        })();
    </script>


        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("488537620", "488537620", "488537620", "com.linmedia.newstouch.wwlp", "com.linmedia.newstouch.wwlp");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'WWLP 22News - Springfield MA',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wwlp controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        




































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.wwlp.com/weather">39&deg;
                            <i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                
                        
                        
            <div class="site-logo"><a href="/" title="Go to WWLP"><img src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/theme/images/WWLP-header-logo.png" alt="WWLP" /><div class="site-logo-wrapper" style="background:url(https://media.wwlp.com/nxs-wwlptv-media-us-east-1/theme/images/WWLP-header-logo.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.wwlp.com/weather">
       <h5 class="region">Chicopee</h5>
       <h4 class="forecast">39&deg;<i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			











































































































        



        





























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchlive" href="#"></a>
                                                            <a href="https://www.wwlp.com/watch-live" data-dropdown="drop-nav-watchlive" data-options="is_hover:true; hover_timeout:1000">Watch Live <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watchlive" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/live-traffic-map">Live Traffic Map</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/videos">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/entertainment/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/entertainment/whats-on-nbc">What's on NBC</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wwlp.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                  	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/i-team">Investigative</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/crime">Crime News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/massachusetts">Massachusetts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/state-politics">Statehouse News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/womens-history">Celebrating Women</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/connecticut">Connecticut</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/political-news">Political News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/infocus">22News inFocus</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/world">World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/health">Health News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/hampshire-county/dunkin-donuts-spends-week-of-joy-giving-back-to-local-communities/1861726151" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/Dunkin_Donuts_spends_Week_of_Joy_giving__0_78242505_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dunkin' Donuts spends Week of Joy giving back to local communities">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/hampshire-county/dunkin-donuts-spends-week-of-joy-giving-back-to-local-communities/1861726151" >
                                                                    Dunkin' Donuts spends Week of Joy giving back to local communities
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/state-politics/massachusetts-commission-for-the-blind-wants-lawmakers-to-fund-high-tech-glasses/1861464575" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/The_Massachusetts_commission_for_the_bli_0_78239262_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Massachusetts Commission for the Blind wants lawmakers to fund high tech glasses">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/state-politics/massachusetts-commission-for-the-blind-wants-lawmakers-to-fund-high-tech-glasses/1861464575" >
                                                                    Massachusetts Commission for the Blind wants lawmakers to fund high tech glasses
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/health/poison-control-officials-warn-about-the-dangers-of-opioid-exposure-to-children/1861482940" >Poison control officials warn about the dangers of opioid exposure to children</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/hampshire-county/workshops-designed-to-redevelop-education-in-massachusetts/1861050819" >Workshops designed to redevelop education in Massachusetts</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/hampden-county/holyoke-nurse-that-saved-two-officers-from-fentanyl-exposure-honored-as-hometown-hero/1861089064" >Holyoke nurse that saved two officers from Fentanyl exposure honored as Hometown Hero</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/hampden-county/electric-vehicle-proponents-push-for-more-charging-stations/1861161236" >Electric vehicle proponents push for more charging stations</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wwlp.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                  	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/local-forecast/forecast-discussion/1069745967">Today's Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/7-day-forecast">7 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/closings-delays">Closings/Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/snowfall-map">Snowfall Map</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/flight-tracker">Flight Tracker</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/severe-weather">Severe Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/temperatures">Temperatures</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/app">Weather App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/weather-news">Weather News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/webcams">Webcams</a></li>
                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/weather-101/weather-almanac/1087297912">Almanac</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/world/super-worm-moon-coming-march-20/1861066770" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/super%20moon%20generic_1552916366745.jpg_77963494_ver1.0_640_360_1553026283006.jpg_78202857_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Super Worm Moon coming March 20">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/world/super-worm-moon-coming-march-20/1861066770" >
                                                                    Super Worm Moon coming March 20
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-news/mud-season-leading-to-hard-to-pass-roads-in-rural-areas-of-western-massachusetts/1858338903" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/18/Mud_season_leading_to_hard_to_pass_roads_0_78052353_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mud season leading to hard-to-pass roads in rural areas of western Massachusetts">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-news/mud-season-leading-to-hard-to-pass-roads-in-rural-areas-of-western-massachusetts/1858338903" >
                                                                    Mud season leading to hard-to-pass roads in rural areas of western Massachusetts
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/hitting-a-pothole-could-cost-you/1858356261" >Hitting a pothole could cost you</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/massachusetts/advocates-pressing-for-more-electric-car-charging-stations/1858075568" >Advocates pressing for more electric car charging stations</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-news/after-a-cool-weekend-spring-like-weather-is-on-the-horizon-for-western-massachusetts/1856134166" >After a cool weekend, spring-like weather is on the horizon for western Massachusetts</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/forecast-discussion/1069745967" >Forecast Discussion</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wwlp.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/the-big-tournament">The Big Tournament</a></li>
                                                                                                                                                                                                                            <li><a href=""></a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/patriots-owner-kraft-offered-plea-deal-in-prostitution-case/1860911512" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/kraft_1553020903336_78187282_ver1.0_640_360_1553021558688_78191694_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Patriots owner Kraft offered plea deal in prostitution case">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/patriots-owner-kraft-offered-plea-deal-in-prostitution-case/1860911512" >
                                                                    Patriots owner Kraft offered plea deal in prostitution case
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/aic-men-s-hockey-advances-to-the-atlantic-hockey-semifinals/1856787090" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/17/AIC_Hockey_advances_to_the_semis_0_77899047_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="AIC men's hockey advances to the Atlantic Hockey semifinals">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/aic-men-s-hockey-advances-to-the-atlantic-hockey-semifinals/1856787090" >
                                                                    AIC men's hockey advances to the Atlantic Hockey semifinals
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/umass-hockey-headed-to-hockey-east-semis/1856561975" >UMass hockey heading to Hockey East semis</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/goodale-plans-to-turn-racing-program-around-on-the-nascar-whelen-modified-tour/1854930959" >Goodale plans to turn racing program around on the NASCAR Whelen Modified Tour</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/pitkat-looking-forward-to-2019-season/1854920031" >Pitkat looking forward to 2019 season</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/turners-falls-company-to-sponsor-nascar-whelen-modified-tour-pole-award-for-2019-season/1854908641" >Turners Falls company to sponsor NASCAR Whelen Modified Tour Pole Award for 2019 season</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-thecw" href="#"></a>
                                                            <a href="https://www.wwlp.com/the-cw-springfield" data-dropdown="drop-nav-thecw" data-options="is_hover:true; hover_timeout:1000">The CW <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                  	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-thecw" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/the-cw-springfield/shows">Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/the-cw-springfield/videos">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/the-cw-springfield/photo-galleries">Photos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/text-alerts">Text Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/the-cw-springfield/charmed-memento-mori-trailer/1858897509" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/18/charmed%20memento%20mori%20trailer_1552950373001.jpg_78052304_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Charmed - Memento Mori Trailer">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/the-cw-springfield/charmed-memento-mori-trailer/1858897509" >
                                                                    Charmed - Memento Mori Trailer
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/the-cw-springfield/crazy-ex-girlfriend-etta-mae-s-lament-music-video/1858814427" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/18/CEG%20Etta%20Mae%20Lament_1552948491408.jpg_78044485_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Crazy Ex-Girlfriend - Etta Mae's Lament Music Video">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/the-cw-springfield/crazy-ex-girlfriend-etta-mae-s-lament-music-video/1858814427" >
                                                                    Crazy Ex-Girlfriend - Etta Mae's Lament Music Video
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/the-cw-springfield/black-lightning-the-book-of-the-apocalypse-chapter-two-the-omega-scene/1858567067" >Black Lightning - The Book Of The Apocalypse: Chapter Two: The Omega Scene</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/the-cw-springfield/photos-black-lightning-season-2-finale-episode/1858528200" >Photos: Black Lightning Season 2 Finale Episode</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/the-cw-springfield/legacies-i-ll-tell-you-a-story-trailer/1852061099" >Legacies - I'll Tell You A Story Trailer</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/the-cw-springfield/supernatural-don-t-go-in-the-woods-trailer/1851925215" >Supernatural - Don't Go In The Woods Trailer</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-reportit" href="#"></a>
                                                            <a href="https://www.wwlp.com/report-it" data-dropdown="drop-nav-reportit" data-options="is_hover:true; hover_timeout:1000">Report It! <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-reportit" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/photo-galleries">Photo Galleries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/report-it">Report It!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/contact-us">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wwlp.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/calendar">Calendar</a></li>
                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/events/student-broadcaster-scholarship-program/1745847634">MBA Scholarship</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/working-for-a-better-tomorrow">Working for a Better Tomorrow</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/pump-prices">Pump Prices</a></li>
                                                                                                                                                                            <li><a href="http://wwlp.tributes.com/">Obituaries</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-massappeal" href="#"></a>
                                                            <a href="https://www.wwlp.com/massappeal" data-dropdown="drop-nav-massappeal" data-options="is_hover:true; hover_timeout:1000">Mass Appeal <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                  	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-massappeal" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/watch-mass-appeal">Watch Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/mass-appeal/contact-us">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/mass-appeal/making-hamantaschens-for-purim-becomes-a-chaotic-carnival/1860555339" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/Mass_Appeal_cookies_0_78170159_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Making hamantaschens for Purim becomes a chaotic carnival">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/mass-appeal/making-hamantaschens-for-purim-becomes-a-chaotic-carnival/1860555339" >
                                                                    Making hamantaschens for Purim becomes a chaotic carnival
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/mass-appeal/celebrate-the-jewish-holiday-of-purim-with-a-carnival-open-to-everyone-/1860494912" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/Mass_Appeal_purim_0_78168427_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Celebrate the Jewish holiday of Purim with a carnival open to everyone!">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/mass-appeal/celebrate-the-jewish-holiday-of-purim-with-a-carnival-open-to-everyone-/1860494912" >
                                                                    Celebrate the Jewish holiday of Purim with a carnival open to everyone!
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/mass-appeal/springfield-garden-club-will-host-tv-gardening-celebrity-roger-swain/1860516061" >Springfield Garden Club will host TV gardening celebrity Roger Swain</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/mass-appeal/securing-your-future-all-about-financial-planning/1857624936" >Securing your future: all about financial planning</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/mass-appeal/el-corazonthe-heart-of-holyoke-looks-to-celebrate-holyoke-s-latino-culture-through-public-art/1860505222" >El Corazon/The Heart of Holyoke looks to celebrate Holyoke's Latino culture through public art</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/mass-appeal/maternal-mental-health-all-about-ppd/1857632403" >Maternal Mental Health: All about PPD</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wwlp.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/advertise">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/work-for-us">Jobs at WWLP-22News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/app">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/text-alerts">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/alerts/email-alerts">Email Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9624_" >
		<span id="p_56_INSTANCE_9624"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="billboard1-130612" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-130612");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			











































































































        



        





































































































    		





















































			











































































































        



        






























































































  
 















    		





















































			











































































































        



        























































































































    
                                                            
                    
























                
                    
    
    
                                                        
                                                    
                            
        
        
    
                                                            
    
    
                    
        
    
                                                                
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wwlp.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Nancy Asiamah';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Husband killed family before "intentionally" setting Sheffield home on fire, DA says | 1858968448';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/news/crime" class="category">Crime</a>
                <h1 class="headline">Husband killed family before "intentionally" setting Sheffield home on fire, DA says</h1>
        <h2 class="sub-headline"></h2>
    
        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.wwlp.com/meet-the-team/nancy-asiamah/904907571">Nancy Asiamah</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:nancy.asiamah@wwlp.com"><i class="fa fa-envelope"></i></a></li>
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Mar 18, 2019 07:19 PM EDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Mar 19, 2019 08:25 AM EDT</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wwlp.com/news/crime/husband-killed-family-before-intentionally-setting-sheffield-home-on-fire-da-says/1858968448");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                                    
                
                
                
        
                                    
                                                                                                             <div>
        <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar">
            <header class="mod-header">
                <h2>Husband killed family before "intentionally" setting Sheffield home on fire, DA says</h2>
            </header>
            <div class="mod-content">
                <div class="media-container">
                                                            <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load">
                                                                                                                                                                                                                                             
     
            
                                          
                                          <div class="item video-content">
            <div class="media-container">
                <div class="responsive-wrapper">
                                                
            
                                                                                    
                                    
            
        
        
        
         
                                                                             
    
        
    
                    
                                    
                
            
    
                    
        

    
        
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3472125_151445">
        <img id="anvatoPlayPreview_3472125_151445-image-placeholder" class="placeholder invisible" src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3472125_151445-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>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</script>
                        </div>
            </div>
        </div>
                                                                                                                                                                                                                            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/14/sHEFFIELD%20HOUSE_1552599369182.jpg_77430510_ver1.0_640_360.jpg" alt="sHEFFIELD HOUSE_1552599369182.jpg.jpg" />
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                             </figure>
        </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                                        <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load">
                                                                                                                                                                                                            
    
                            
                
                
                                                    
                                                    
    <div class="item media">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/18/Husband_killed_family_before____intentio_0_78087086_ver1.0_640_360.jpg">
                <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Husband killed family before "intentionally" setting Sheffield home on fire, DA says"/>
            </figure>
                            <figcaption class="label-wrapper overlay">
                    <label>Video</label>
                </figcaption>
                    </div>
    </div>
                                                                                                                                                                                                                                                    
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/14/sHEFFIELD%20HOUSE_1552599369182.jpg_77430510_ver1.0_160_90.jpg">
                <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="sHEFFIELD HOUSE_1552599369182.jpg.jpg"/>
            </figure>
                    </div>
    </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                </div>

                <div class="media-sidebar"></div>

                <!-- interstitial ad containers -->
                <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div>
                <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div>
                <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap">
                    <a class="close-ad" id="close-gallery-interstitial">
                        <i class="fa fa-close"></i>
                    </a>
                </div>

                            </div>
        </section>
                                                        	                        	                                                        
                                            
        
        
        
            
        
    
            
        
            
            
            
            
            
            
                
                        <script type="text/javascript">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</script>
    </div>
                                                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p paraeid="{c214a5cd-f54c-40c4-9167-b8c29f0aa13a}{164}" paraid="663502385">SHEFFIELD, Mass. (WWLP) - The Berkshire County District Attorney&rsquo;s Office has released additional information regarding the murder-suicide of a family of five found dead after a house fire on Home Road on March 13.&nbsp;</p><p lang="EN-US" paraeid="{75c5ee61-c3e7-4fe1-b29c-4c8850c928c3}{208}" paraid="2060680460" xml:lang="EN-US">The DA&rsquo;s Office said investigators determined that Luke Karpinski, the suspected assailant in the tragic incident, killed his wife, 41-year-old Justine Wilbur,&nbsp;children and intentionally set fire to the home before taking his own life that Wednesday morning.</p><p lang="EN-US" paraeid="{d31de827-955e-4d45-be3d-08700f887fc9}{31}" paraid="1862645228" xml:lang="EN-US">Investigators also found&nbsp;evidence of accelerants in different parts of the home, including two 20-pound propane tanks on the upper floor.&nbsp;</p><p lang="EN-US" paraeid="{ad1557bb-0b11-4b40-b64c-589fcee8aa66}{197}" paraid="1664222844" xml:lang="EN-US">The body of Wilbur was found on the first floor of the home with traumatic injury&nbsp;by first responders. According to the DA, her traumatic injury appeared to have occurred before the fire was started.&nbsp;&nbsp;</p><p lang="EN-US" paraeid="{fe5a2a0d-be05-4094-a9e1-d05350ba390e}{107}" paraid="234438932" xml:lang="EN-US">The bodies of their three children,&nbsp;seven-year-old twins, Alex and Zoe,&nbsp;and&nbsp;three-year-old son, Marek, were later discovered with Karpinski&rsquo;s on the upper floor of the home.&nbsp;</p><p lang="EN-US" paraeid="{b2567e26-3a70-4a33-aa57-78442b816b77}{124}" paraid="1492807822" xml:lang="EN-US">Autopsy results were still not available as of Monday evening.</p><p lang="EN-US" paraeid="{fe5a2a0d-be05-4094-a9e1-d05350ba390e}{83}" paraid="527123405" xml:lang="EN-US">&ldquo;This investigation is complex and ongoing, but we have uncovered overwhelming evidence suggesting that Luke Karpinski killed his wife and children prior to committing suicide,&rdquo; DA Harrington said on Monday.&nbsp;</p><p lang="EN-US" paraeid="{fe5a2a0d-be05-4094-a9e1-d05350ba390e}{101}" paraid="1733369340" xml:lang="EN-US">Police did not find any guns in the home.&nbsp;</p><p lang="EN-US" paraeid="{6e2ac442-f110-48c3-a02d-20fdd0d02183}{178}" paraid="1035817381" xml:lang="EN-US">On the morning of March 13, multiple police and fire departments were called to a house fire at 1343 Home Road in Sheffield around 7:50 a.m. The bodies of the family of five were discovered after the fire was put out.&nbsp;</p><p lang="EN-US" paraeid="{fe5a2a0d-be05-4094-a9e1-d05350ba390e}{81}" paraid="602470520" xml:lang="EN-US">State Police investigators assigned to the DA&rsquo;s Office, and the State Fire Marshal&rsquo;s Office are leading the investigation.</p><p lang="EN-US" paraeid="{fe5a2a0d-be05-4094-a9e1-d05350ba390e}{81}" paraid="602470520" xml:lang="EN-US"><strong>If you or someone you know needs help, please call&nbsp;1-800-273-8255.</strong></p><p><strong>Read More:&nbsp;</strong></p>
<ul>
	<li><strong><a href="http://www.wwlp.com/news/local-news/town-of-sheffield-heartbroken-after-murder-suicide/1851341001" target="_blank">Town of Sheffield &#39;heartbroken&#39; after murder-suicide</a></strong></li>
	<li><strong><a href="https://www.wwlp.com/news/local-news/berkshire-county/berkshire-da-to-give-latest-on-5-individuals-found-dead-in-sheffield-house-fire/1849562733">Berkshire DA: Husband killed wife, 3 kids, himself in Sheffield house fire</a></strong></li>
	<li><strong><a href="https://www.wwlp.com/news/local-news/berkshire-county/-complicated-investigation-following-deaths-of-five-people-in-burning-sheffield-home/1848001251">&quot;Complicated investigation&quot; following deaths of five people in burning Sheffield home</a></strong></li>
	<li><strong><a href="https://www.wwlp.com/news/local-news/berkshire-county/multiple-deaths-confirmed-in-house-fire-in-sheffield/1846142165">5 people dead after &ldquo;incident that involved home fire&rdquo; in Sheffield</a></strong></li>
</ul>

            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.wwlp.com/news/crime/husband-killed-family-before-intentionally-setting-sheffield-home-on-fire-da-says/1858968448");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
        
            
            
                
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","modid": "1858968448","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    
    
    
    
    
    
                    















	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_yjpVJCaE7DY9_" >
		<span id="p_56_INSTANCE_yjpVJCaE7DY9"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1094168685_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9724_" >
		<span id="p_56_INSTANCE_9724"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		





















































			











































































































        



        






























































































                




                                                        
        
                                                                                                                                                                                                                                                                                                                                                                                                        <!-- begin: PREVIOUS AND NEXT -->
            <div>
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
                
                            
                    
    
                        
                                        
                <a href="/news/crime/berkshire-da-sheffield-house-fire-set-by-husband-who-killed-his-family/1859811361" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/Berkshire_DA__Sheffield_house_fire_set_b_0_78119749_ver1.0_640_360.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Berkshire DA: Sheffield house fire..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Berkshire DA: Sheffield house fire...</p>
        </a>
                <a href="/news/crime/pediatrician-gets-at-least-79-years-for-assaulting-patients-1/1858386173" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/03/18/Pediatrician_Assault_Charges_22651_78002900_ver1.0_640_360.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pediatrician gets at least 79 years..."></figure>
                          <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Pediatrician gets at least 79 years...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7431_" >
		<span id="p_56_INSTANCE_7431"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1_mobile-145411" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-145411");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tuH0iVl2ISN3_" >
		<span id="p_56_INSTANCE_tuH0iVl2ISN3"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1820769628_1.0">
        










    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        














































































































          





















            
                                                <div>
        <section class="module mod-media-grid mod-infinite-grid footer-no-style">
                <header class="mod-header">
                            <h2>Women's History</h2>
                
                                                        </header>
                                                          
 
       
                                                                  	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
 
                    
    <div id="content-mod-infinite-scrolling-media-headline-list-1820769628" class="mod-content">
                        <!-- Text In Relation To Thumbnail: bottom-right -->
    <!-- Grid Type: grid1 -->
    <!-- Headline Overlay: -->
    <!-- Headline Wrapping Rule: None -->
    <ul class="list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list">
                                                                        
    
    
        
                                
            
            
        
        
        
        
        
        
                
                    
    
                                                 
    
        
                           
                                
                
                              <li>
                                                            <div class="image-wrapper">
                                                         <a href="/news/hidden-history/womens-history/celebrating-women-dolly-parton-marks-60-years-in-music/1854153941"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_640_360.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Celebrating Women: Dolly Parton marks 60 years in music"></figure></a>
                                    <small class="copyright"></small>
                         </div>
                        <div class="headline-wrapper">
                            <h4 class="headline" >
                                                                    <a href="/news/hidden-history/womens-history/celebrating-women-dolly-parton-marks-60-years-in-music/1854153941" > Celebrating Women: Dolly Parton marks 60 years in music      </a>                                 </h4>
                                                                <p >
            Dolly Parton went from one of twelve children born to a sharecropper in the mountains of Tennessee to one of music's most celebrated acts.  
        </p>
                                                                                                                                                                                             </div>
                                                </li>
                                                                                                                            
    
    
            
                                
            
            
        
        
        
        
        
        
                
                    
    
                                                 
    
        
                           
                                
                
                              <li>
                                                            <div class="image-wrapper">
                                                         <a href="/news/hidden-history/womens-history/sparks-build-infrastructure-of-support-for-sex-trafficking-victims__/1852138844"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/15/Woman_builds_infrastructure_of_support_f_0_77568032_ver1.0_640_360.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Woman builds infrastructure of support for sex trafficking victims"></figure></a>
                                    <small class="copyright"></small>
                         </div>
                        <div class="headline-wrapper">
                            <h4 class="headline" >
                                                                    <a href="/news/hidden-history/womens-history/sparks-build-infrastructure-of-support-for-sex-trafficking-victims__/1852138844" > Woman builds infrastructure of support for sex trafficking victims      </a>                                 </h4>
                                                                <p >
            Her office may never know how many times Texans are human trafficked but calls into the National Human Trafficking Hotline can give a snapshots . In 2017, Texas had 2,459 calls. Most calls came from the Houston area, then San Antonio, then Dallas, then Austin, then Fort Worth.  
        </p>
                                                                                                                                                                                             </div>
                                                </li>
                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
        
        
                
                    
    
                                                 
    
        
                           
                                
                
                              <li>
                                                            <div class="image-wrapper">
                                                         <a href="/news/hidden-history/womens-history/celebrating-women-tuscaloosa-police-officer-lillie-leatherwood/1840443982"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.cbs42.com/nxs-wiattv-media-us-east-1/photo/2019/03/07/Celebrating_Women__Police_Officer_Lillie_9_76377873_ver1.0_640_360.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Celebrating Women: Tuscaloosa Police officer Lillie Leatherwood"></figure></a>
                                    <small class="copyright"></small>
                         </div>
                        <div class="headline-wrapper">
                            <h4 class="headline" >
                                                                    <a href="/news/hidden-history/womens-history/celebrating-women-tuscaloosa-police-officer-lillie-leatherwood/1840443982" > Celebrating Women: Tuscaloosa Police officer Lillie Leatherwood      </a>                                 </h4>
                                                                <p >
            During the month of March CBS 42 is celebrating Women's History Month by spotlighting women across Alabama who have or are making a major impact.  Tuscaloosa Police officer Lillie Leatherwood is making a difference in her community. 
        </p>
                                                                                                                                                                                             </div>
                                                </li>
                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
        
        
                
                    
    
                                                 
    
        
                           
                                
                
                              <li>
                                                            <div class="image-wrapper">
                                                         <a href="/news/hidden-history/womens-history/viola-davis-inspires-students-in-her-hometown-of-central-falls-rhode-island/1826826154"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/03/04/VIDEO__Viola_Davis_inspires_students_in__1_75945597_ver1.0_640_360.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Viola Davis inspires students in her hometown of Central Falls, Rhode Island"></figure></a>
                                    <small class="copyright"></small>
                         </div>
                        <div class="headline-wrapper">
                            <h4 class="headline" >
                                                                    <a href="/news/hidden-history/womens-history/viola-davis-inspires-students-in-her-hometown-of-central-falls-rhode-island/1826826154" > Viola Davis inspires students in her hometown of Central Falls, Rhode Island      </a>                                 </h4>
                                                                <p >
            From her moving performance in “The Help,” to her Oscar-winning role in “How to Get Away with Murder,” Viola Davis has climbed to the top of the list of Hollywood heavyweights. But before she ever walked the red carpet, she walked the halls of Central Falls High School. 
        </p>
                                                                                                                                                                                             </div>
                                                </li>
                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
        
        
                
                    
    
                                                 
    
        
                           
                                
                
                              <li>
                                                            <div class="image-wrapper">
                                                         <a href="/news/hidden-history/womens-history/women-s-history-month-women-in-law-enforcement/1820804993"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/03/A6993FE8D4D64C9098BA3161E6431A94_1551477455853_75561268_ver1.0_1280_720_1551663284559_75820643_ver1.0_640_360.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Women's History Month: Women in law enforcement"></figure></a>
                                       <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                         </div>
                        <div class="headline-wrapper">
                            <h4 class="headline" >
                                                                    <a href="/news/hidden-history/womens-history/women-s-history-month-women-in-law-enforcement/1820804993" > Women's History Month: Women in law enforcement      </a>                                 </h4>
                                                                <p >
            March is Women's History Month and 22News is recognizing the great contributions that women have made to western Massachusetts and the nation. 
        </p>
                                                                                                                                                                                             </div>
                                                </li>
                                                                            </ul>
            </div>
                                
                         <footer id="load-more-mod-infinite-scrolling-media-headline-list-1820769628" autoflowId="1820721666" pageNum="2" class="mod-footer text-center">
        <a href="" class="button" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873735621&_refresharticle_WAR_epwcmportlet_articleId=1820769628&_refresharticle_WAR_epwcmportlet_templateId=AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION&pageSize=5&ad=&tmpLimit=100&">Load More</a>
    </footer>
        </section>
    </div>

<script>
(function($, A){
    var loadMore = $('#load-more-mod-infinite-scrolling-media-headline-list-1820769628');
    var alink = loadMore.children('a'); 
    alink.click(function(e) {
        e.preventDefault();
        var ajaxUrl = alink.attr("ajaxUrl");
        var pageNum = parseInt(loadMore.attr("pageNum"));
        var autoflowId = loadMore.attr("autoflowId");
        if (false) {
            autoflowId = $("#filter-mod-infinite-scrolling-media-headline-list-1820769628").val();
        }
                if(alink.hasClass("disabled")) {
            return;
        }
        $('#content-mod-infinite-scrolling-media-headline-list-1820769628').append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        alink.addClass("disabled");
        if (isNaN(pageNum)) {
            return;
        }
        var url = ajaxUrl + "autoflowId=" + autoflowId + "&pageNum=" + pageNum;
        if (false) {
            var tmpLimit = $("#filter-mod-infinite-scrolling-media-headline-list-1820769628").find("option:selected").attr("data-limit-number");
            url = url.replace(url.substring(url.indexOf("tmpLimit"), url.indexOf("&", url.indexOf("tmpLimit"))), "tmpLimit=" + tmpLimit);
        }
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            pageNum++;;
            loadMore.attr("pageNum", pageNum);
            var contentHTML = $(html).filter("ul");
            var stories = $('#content-mod-infinite-scrolling-media-headline-list-1820769628').children('ul').first();
            var isViewList = stories.hasClass("view-list");
            if (isViewList) {
                if ("grid1" == "grid1") {
                    contentHTML.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list");
                } else if ("grid1" == "grid2") {
                    contentHTML.addClass("list media bricks view-list");
                }
            } else {
                if ("grid1" == "grid1") {
                    contentHTML.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid");
                } else if ("grid1" == "grid2") {
                    contentHTML.addClass("list media bricks view-grid");
                }
            }
            $('#content-mod-infinite-scrolling-media-headline-list-1820769628 .loader').remove();
            $("#content-mod-infinite-scrolling-media-headline-list-1820769628").append(contentHTML);
            alink.removeClass("disabled");
        }).fail(function() {
            $("#content-mod-infinite-scrolling-media-headline-list-1820769628").append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
    $("#filter-mod-infinite-scrolling-media-headline-list-1820769628").change(function(){
        var loadMore = $('#load-more-mod-infinite-scrolling-media-headline-list-1820769628');
        loadMore.attr("pageNum", 2);
        var autoflowId = $(this).children("option:selected").val();
        loadMore.attr("autoflowId", autoflowId);
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                loadMore.hide();
        loadMore.children('a').removeClass("disabled");
        var content = $("#content-mod-infinite-scrolling-media-headline-list-1820769628");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html).filter("ul");
            var isViewList = content.children('ul').first().hasClass("view-list");
            content.empty();
            if (isViewList) {
                if ("grid1" == "grid1") {
                    contentHTML.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list");
                } else if ("grid1" == "grid2") {
                    contentHTML.addClass("list media bricks view-list");
                }
            } else {
                if ("grid1" == "grid1") {
                    contentHTML.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid");
                } else if ("grid1" == "grid2") {
                    contentHTML.addClass("list media bricks view-grid");
                }
            }
            content.append(contentHTML);
            loadMore.show();
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1705_" >
		<span id="p_56_INSTANCE_1705"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_992476473_1.0">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        












































































































          

















            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header  no_header_style">
                                        <h2>Local News</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-992476473" class="mod-content">
                                    
                                                    
          
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
 
                        
        
                        
                                                                                    
                        
                        
                
                        
        <ul class="list no-wrap">
                                                                                                            
    
    
        
                                
            
            
        
            
        
            
    
            
                                        
        
        
        
            
                
                                                                <li class="media">
                <div class="image-wrapper">
                    <a href="/news/local-news/hampshire-county/dunkin-donuts-spends-week-of-joy-giving-back-to-local-communities/1861726151"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/Dunkin_Donuts_spends_Week_of_Joy_giving__0_78242505_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dunkin' Donuts spends Week of Joy giving back to local communities"></figure></a>
                           <small class="copyright"></small>
                 </div>

                                 <div class="headline-wrapper">
                    <h4 >
                        <a href="/news/local-news/hampshire-county/dunkin-donuts-spends-week-of-joy-giving-back-to-local-communities/1861726151">
                            Dunkin' Donuts spends Week of Joy giving back to local communities
                        </a>
                    </h4>
                                                                                                        </div>
            </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
            
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/state-politics/massachusetts-commission-for-the-blind-wants-lawmakers-to-fund-high-tech-glasses/1861464575">
                    Massachusetts Commission for the Blind wants lawmakers to fund high tech glasses
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
            
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/health/poison-control-officials-warn-about-the-dangers-of-opioid-exposure-to-children/1861482940">
                    Poison control officials warn about the dangers of opioid exposure to children
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
            
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/local-news/hampshire-county/workshops-designed-to-redevelop-education-in-massachusetts/1861050819">
                    Workshops designed to redevelop education in Massachusetts
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
            
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/local-news/hampden-county/holyoke-nurse-that-saved-two-officers-from-fentanyl-exposure-honored-as-hometown-hero/1861089064">
                    Holyoke nurse that saved two officers from Fentanyl exposure honored as Hometown Hero
                                        </a>
                                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-992476473").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-992476473");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_JlGgf9YXB6ij_" >
		<span id="p_56_INSTANCE_JlGgf9YXB6ij"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STORY-MORE-STORIES_1.1">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        












































































































          

















            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header  no_header_style">
                                        <h2>World News</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
 
                        
        
                        
                                                                                    
                        
                        
                
                        
        <ul class="list no-wrap">
                                                                                                            
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/world/the-federal-government-is-offering-1-000-to-anyone-who-adopts-a-wild-horse/1861154574"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/Wild%20horse_1552933390732.jpg_78004793_ver1.0_640_360_1553028997059.jpg_78209311_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The federal government is offering $1,000 to anyone who adopts a wild horse"></figure></a>
                              <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>

                                 <div class="headline-wrapper">
                    <h4 >
                        <a href="/world/the-federal-government-is-offering-1-000-to-anyone-who-adopts-a-wild-horse/1861154574">
                            The federal government is offering $1,000 to anyone who adopts a wild horse
                        </a>
                    </h4>
                                                                                                        </div>
            </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/world/atm-dispenses-cupcakes-instead-of-cash/1860908806">
                    ATM dispenses cupcakes instead of cash
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/news/tom-hanks-sings-happy-birthday-to-woman-at-albuquerque-restaurant/1860908817">
                    Tom Hanks sings 'Happy Birthday' to woman at restaurant
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/world/super-worm-moon-coming-march-20/1861066770">
                    Super Worm Moon coming March 20
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
            
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                           
	
            <li >
                                                                                                         <a href="/world/rare-one-in-a-million-yellow-cardinal-spotted/1860908788">
                    Rare "one-in-a-million" yellow cardinal spotted
                                        </a>
                                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5919_" >
		<span id="p_56_INSTANCE_5919"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr_combo1-185543" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-185543");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6wj2pDEAzkTS_" >
		<span id="p_56_INSTANCE_6wj2pDEAzkTS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1247016189_1.0">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        












































































































          

















            
        
    <section class="module mod-headline-list ">
                            
        
        <header class="mod-header popular no_header_style">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1247016189" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873735621&_refresharticle_WAR_epwcmportlet_articleId=1247016189&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
        var content = $("#content-mod-headline-list-1247016189");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1247016189' class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1247016189").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
            }).fail(function() {
                $("#loader--mod-headline-list-1247016189").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1247016189").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1247016189");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6083_" >
		<span id="p_56_INSTANCE_6083"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STORY-VIDEO-CENTER_1.1">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        





























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content">
                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                               
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
        
                                
            
            
        
            
        
            
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampshire-county/dunkin-donuts-spends-week-of-joy-giving-back-to-local-communities/1861726151"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/Dunkin_Donuts_spends_Week_of_Joy_giving__0_78242505_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dunkin' Donuts spends Week of Joy giving back to local communities"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local-news/hampshire-county/dunkin-donuts-spends-week-of-joy-giving-back-to-local-communities/1861726151" class="crop-ellipsis" style="word-wrap: break-word;">
                            Dunkin' Donuts spends Week of Joy giving back to local communities
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
            
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/state-politics/massachusetts-commission-for-the-blind-wants-lawmakers-to-fund-high-tech-glasses/1861464575"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/The_Massachusetts_commission_for_the_bli_0_78239262_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Massachusetts Commission for the Blind wants lawmakers to fund high tech glasses"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/state-politics/massachusetts-commission-for-the-blind-wants-lawmakers-to-fund-high-tech-glasses/1861464575" class="crop-ellipsis" style="word-wrap: break-word;">
                            Massachusetts Commission for the Blind wants lawmakers to fund high tech glasses
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
            
    
        
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/health/poison-control-officials-warn-about-the-dangers-of-opioid-exposure-to-children/1861482940"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2019/03/19/Poison_control_officials_warn_about_the__0_78241013_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Poison control officials warn about the dangers of opioid exposure to children"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/health/poison-control-officials-warn-about-the-dangers-of-opioid-exposure-to-children/1861482940" class="crop-ellipsis" style="word-wrap: break-word;">
                            Poison control officials warn about the dangers of opioid exposure to children
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_JG6T5BnCA6Kh_" >
		<span id="p_56_INSTANCE_JG6T5BnCA6Kh"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1094163958_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0623_" >
		<span id="p_56_INSTANCE_0623"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr3-187553" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-187553");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4135_" >
		<span id="p_56_INSTANCE_4135"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard3-188990" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-188990");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			











































































































        



        































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WWLP"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                            <li class="rss"><a href="https://www.wwlp.com/content-syndication-portlet/feedServlet?obfType=RSS_NSFEED&siteId=900043&categoryId=500265"><i class="fa fa-rss icon"></i></a></li>
                                                                                                                                <li class="twitter"><a href="https://twitter.com/WWLP22News"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/WWLP22News/"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>


                                                    <div class="footer-links primary">
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/local-news">Local News</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                                                                    <li><a href="https://www.wwlp.com/weather"></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/i-team">I-Team</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                                                                    <li><a href="https://www.wwlp.com/weather"></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/weather">Weather</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/about-us/contact-us">Contact Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                    </div>
            
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="https://www.wwlp.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wwlp.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About our Ads</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wwlp" target="_blank">FCC Public File</a></li>
                                                                                                                                                                    <li><a href="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/document_dev/2018/11/28/EEOPublicFileReportthroughB1S2017-2018_1543426074916_63470858_ver1.0.pdf" target="_blank">EEO Report</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/" target="_blank">Children's TV Report</a></li>
                                                                                                                                                                    <li><a href="https://media.wwlp.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> WWLP.com | Nexstar Broadcasting, Inc. | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			











































































































        










































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mweb-adhesion-137590" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-137590");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			











































































































        










































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="dt-adhesion-128182" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-128182");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.wwlp.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1552348425000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


