























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


                                                      
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Mike Masciadrelli">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


	
								<title>Local animal shelter took in 380 dogs from out of state - WWLP</title>

        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name": "WWLP",
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.wwlp.com/nxs-wwlptv-media-us-east-1/theme/images/WWLP-header-logo.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.wwlp.com/news/local-news/franklin-county/local-animal-shelter-took-in-380-dogs-from-out-of-state/1296643099" }
,
    "headline": "Local animal shelter took in 380 dogs from out of state",
    "description": "22News reporter Mike Masciadrelli tells us why some of their dogs are coming from southern states.",
    "author": {
        "@type": "Person",
        "name": "Mike Masciadrelli"
    },
    "datePublished": "2018-07-11T16:34:44-0400",
    "dateModified": "2018-07-11T19:24:00-0400",
    "dateline": "LEVERETT, Mass. (WWLP)",
    "articleBody": "&lt;p&gt;Dakin Humane Society has a lot of dogs in need of a forever home. They have the resources and space at their animal shelters to take in Dixie dogs.&lt;/p&gt;&lt;p&gt;Dakin Humane Society has two animal shelters, one in Springfield and the other Leverett.&lt;/p&gt;&lt;p&gt;Out of the 1,100&amp;nbsp;dogs Dakin took in last year, 380 came from overcrowded shelters in the South as part of Dakin&amp;#39;s Dixie Dog program. Dakin said these Dixie dogs have a better chance at being adopted at their shelters.&lt;/p&gt;&lt;p&gt;&amp;quot;Dakin is very well known for adopting pets and in our town its definitely a priority for people to get rescued&amp;nbsp;pets and get the ones that need a home the most.&amp;quot;&amp;nbsp;Laurie DiDonato&amp;nbsp;of Wendell&lt;/p&gt;&lt;p&gt;Dakin Humane Society Executive Director Carmine DiCenso told 22News all of the dogs they take in from the South are vaccinated before they are moved to their shelters. Dakin typically receives two trucks of Dixie dogs each month.&amp;nbsp;&lt;/p&gt;&lt;p&gt;DiCenso said most of their Dixie Dogs are adopted very quickly.&lt;/p&gt;
&lt;h3 style=&#034;text-align: center;&#034;&gt;&lt;a href=&#034;https://www.dakinhumane.org/dixie-dogs.html&#034; target=&#034;_blank&#034;&gt;To find out what dogs are available for adoption, click here&lt;/a&gt;&lt;/h3&gt;
",
    "image": [{
        "@type": "ImageObject",
        "url": "https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/dixie%20dog%202_1531341392527.jpg_48318624_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    },{
        "@type": "ImageObject",
        "url": "https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/dixie%20dog%201_1531340993349.jpeg_48318618_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    }],
    "video": {
        "@type": "VideoObject",
        "name": "Dakin Dixie Program helps dogs all across the southern U.S.",
        "thumbnailUrl": "https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/Dakin_Dixie_Program_helps_dogs_all_acros_0_48331812_ver1.0_160_90.jpg",
        "dateCreated": "2018-07-11T18:49:49-0400",
        "dateModified": "2018-07-11T18:49:48-0400",
        "description": "22News explains a program that has some of the dogs are coming from southern states. ",
        "uploadDate": "2018-07-11T18:49:49-0400"    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="22News reporter Mike Masciadrelli tells us why some of their dogs are coming from southern states." lang="en-US" />
	



	
	
		<meta name="keywords" content="western massachusetts,Local News,Entertainment,News,Sports,Crime,Traffic,Massachusetts,State Politics,Connecticut,inFocus,Videos,Hampden County,Hampshire County,Franklin County,Berkshire County,I-Team,Health,Weather News,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Local animal shelter took in 380 dogs from out of state"/><meta property="og:description" content="22News reporter Mike Masciadrelli tells us why some of their dogs are coming from southern states. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wwlp.com/news/local-news/franklin-county/local-animal-shelter-took-in-380-dogs-from-out-of-state/1296643099"/><meta property="og:image"  content="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/Dakin_Dixie_Program_helps_dogs_all_acros_0_48331812_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WWLP"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Franklin County"/><meta property="article:tag"  content="western massachusetts"/><meta property="article:published_time"  content="2018-07-11T23:24:00+0000"/><meta property="article:modified_time"  content="2018-07-11T23:24:00+0000"/><meta property="article:expiration_time"  content="2292-04-24T20:27:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Local animal shelter took in 380 dogs from out of state"/><meta name="twitter:description" content="22News reporter Mike Masciadrelli tells us why some of their dogs are coming from southern states. "/><meta name="twitter:site"  content="WWLP"/><meta name="twitter:image"  content="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/Dakin_Dixie_Program_helps_dogs_all_acros_0_48331812_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.wwlp.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180711 23:24:00"/><Attribute name="edate" value="1531351440122"/><Attribute name="edateformat" value="20180711 23:24:00"/><Attribute name="sdate" value="1531351440419"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900043"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Franklin County"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Massachusetts"/><Attribute name="Category" value="Hampden County"/><Attribute name="Category" value="Weather News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="22News reporter Mike Masciadrelli tells us why some of their dogs are coming from southern states. "/><Attribute name="Headline" value="Local animal shelter took in 380 dogs from out of state"/><Attribute name="Keywords" value="western massachusetts,Local News,Entertainment,News,Sports,Crime,Traffic,Massachusetts,State Politics,Connecticut,inFocus,Videos,Hampden County,Hampshire County,Franklin County,Berkshire County,I-Team,Health,Weather News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180711 23:24:00"/><Attribute name="PubDate" value="20180711 23:24:00"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="22News explains a program that has some of the dogs are coming from southern states. "/><Attribute name="CompID" value="1296980503"/><Attribute name="URL" value="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/Dakin_Dixie_Program_helps_dogs_all_acros_0_48331812_ver1.0_160_90.jpg"/><Attribute name="Title" value="Dakin Dixie Program helps dogs all across the southern U.S."/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="48318624"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1296668087"/><Attribute name="URL" value="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/dixie%20dog%202_1531341392527.jpg_48318624_ver1.0_160_90.jpg"/><Attribute name="Title" value="dixie+dog+2_1531341392527.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="48318618"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1296648679"/><Attribute name="URL" value="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/dixie%20dog%201_1531340993349.jpeg_48318618_ver1.0_160_90.jpg"/><Attribute name="Title" value="dixie+dog+1_1531340993349.jpeg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="16780999098" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wwlp&#x2e;com&#x2f;news&#x2f;local-news&#x2f;franklin-county&#x2f;local-animal-shelter-took-in-380-dogs-from-out-of-state&#x2f;1296643099" rel="canonical" />
<!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1531356999000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1531356999000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wwlp&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1530947691000" rel="stylesheet" type="text/css" />
        <style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/favicon.ico">
<link rel="apple-touch-icon" href="https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/apple-touch-icon.png">

<style type="text/css">
				/* DDL "font_size_pixel_base" = ${default_font_size} */
	</style>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=95&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=1.25.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_9jj3reUZIS16','56_INSTANCE_9624','101','56_INSTANCE_yjpVJCaE7DY9','56_INSTANCE_9724','56_INSTANCE_7431','56_INSTANCE_1705','56_INSTANCE_JlGgf9YXB6ij','56_INSTANCE_5919','56_INSTANCE_6wj2pDEAzkTS','56_INSTANCE_JG6T5BnCA6Kh','56_INSTANCE_4728','56_INSTANCE_5179','56_INSTANCE_6083','56_INSTANCE_0623','56_INSTANCE_4135'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=95&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WWLP';
				},
				getParentGroupName: function(){
					return 'WWLP';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=1.25.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=1.25.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/wwlp/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wwlp-staging/-/";
	var viewGalleryUrl = "/group/wwlp/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 873735626;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "873735829";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "873735626";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script>
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.wwlp.com/news/local-news/franklin-county/local-animal-shelter-took-in-380-dogs-from-out-of-state/1296643099?utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29&utm_medium=feed&utm_source=feedburner',
                    pageType : 'story',
                    pageKeywords : 'western massachusetts',
                    articleId : '1296643099',
                    adUnitSubName : '/news/local_news/franklin_county'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e7d49b49b73e" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED --> 

<!-- begin: Header Customized Content -->
    <!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRX4ZKN');</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="McT98raStSHKcKLXAnIZjZPdRiUNhtGenV0g2WGzemw" />
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || true == true)) {
            
            var propertiesStr = 'WWLP:UA-115789239-1,nxstWWLP:UA-32507368-39';
            var globalPropertiesStr = 'LakanaClientRollup:UA-57382719-1';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'wwlp.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'WWLP';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'Mike Masciadrelli';
            cmsContentId = '1296643099';
            source = 'WWLP';
            category = 'Franklin County';
            cmsInstance = 'nxs';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }            
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:3qfutay_kpo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=95&minifierType=js&languageId=en_US&b=6110&t=1530947691000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);
                    
                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">

  var cats =  'News,Local News,Massachusetts,Hampden County,Franklin County,Weather News,Top Stories';
  var bob_kw = 'western massachusetts,Local News,Entertainment,News,Sports,Crime,Traffic,Massachusetts,State Politics,Connecticut,inFocus,Videos,Hampden County,Hampshire County,Franklin County,Berkshire County,I-Team,Health,Weather News,Top Stories';
  var bob_desc = '22News\x20reporter\x20Mike\x20Masciadrelli\x20tells\x20us\x20why\x20some\x20of\x20their\x20dogs\x20are\x20coming\x20from\x20southern\x20states\x2e\x20';

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
					
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
	<!-- END : Confiant Code -->
        
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wwlp controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        






















































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.wwlp.com/weather">81&deg;
                            <i class="    lwi lwi-day-partly-sunny small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to WWLP"><img src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/theme/images/WWLP-header-logo.png" alt="WWLP" /><div class="site-logo-wrapper" style="background:url(https://media.wwlp.com/nxs-wwlptv-media-us-east-1/theme/images/WWLP-header-logo.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.wwlp.com/weather">
       <h5 class="region">Chicopee</h5>
       <h4 class="forecast">81&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchlive" href="#"></a>
                                                            <a href="https://www.wwlp.com/watch-live" data-dropdown="drop-nav-watchlive" data-options="is_hover:true; hover_timeout:1000">Watch Live <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watchlive" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/live-traffic-map">Live Traffic Map</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/videos">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/entertainment/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/entertainment/whats-on-nbc">What's on NBC</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wwlp.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/i-team">Investigative</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/crime">Crime News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/massachusetts">Massachusetts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/state-politics">Statehouse News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/connecticut">Connecticut</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/political-news">Political News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/sports">Sports News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/infocus">22News inFocus</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/world">World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/health">Health News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/hampden-county/5-springfield-residents-homeless-after-basement-fire-on-lively-lane/1298597802" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/12/Springfield%20fire%20Lively%20ln_1531419018148.jpg_48407048_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="5 Springfield residents homeless after basement fire on Lively Lane">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/hampden-county/5-springfield-residents-homeless-after-basement-fire-on-lively-lane/1298597802" >
                                                                    5 Springfield residents homeless after basement fire on Lively Lane
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/hampden-county/the-x-in-springfield-on-list-of-dangerous-intersections/1298589375" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/12/x%20springfield_1531418823999.jpg_48407045_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The X in Springfield on list of dangerous intersections">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/hampden-county/the-x-in-springfield-on-list-of-dangerous-intersections/1298589375" >
                                                                    The X in Springfield on list of dangerous intersections
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/crime/charges-dropped-after-stormy-daniels-arrest/1298548238" >Charges dropped after Stormy Daniels arrest</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/hampden-county/mayor-from-italy-visits-springfield/1298208036" >Mayor from Italy visits Springfield</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/hampden-county/body-found-in-ludlow-woods/1298484908" >Body found in Ludlow woods</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/stormy-daniels-arrested-at-ohio-strip-club-says-her-lawyer/1297942281" >Stormy Daniels' lawyer says all charges against her have been dismissed</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wwlp.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/local-forecast/forecast-discussion/1069745967">Today's Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/7-day-forecast">7 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/closings-delays">Closings/Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/flight-tracker">Flight Tracker</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/severe-weather">Severe Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/temperatures">Temperatures</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/app">Weather App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/weather-news">Weather News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/webcams">Webcams</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/franklin-county/local-animal-shelter-took-in-380-dogs-from-out-of-state/1296643099" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/Dakin_Dixie_Program_helps_dogs_all_acros_0_48331812_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local animal shelter took in 380 dogs from out of state">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/franklin-county/local-animal-shelter-took-in-380-dogs-from-out-of-state/1296643099" >
                                                                    Local animal shelter took in 380 dogs from out of state
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/world/ceo-of-puerto-rico-s-power-company-resigns/1296547463" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/CEO_OF_PUERTO_RICO_S_POWER_COMPANY_RESIG_0_48314803_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="CEO of Puerto Rico's power company resigns">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/world/ceo-of-puerto-rico-s-power-company-resigns/1296547463" >
                                                                    CEO of Puerto Rico's power company resigns
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/health/easthampton-ends-water-use-restriction/1295730787" >Easthampton ends water use restriction</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/world/flood-hit-western-japan-as-deaths-reach-176/1295577618" >Flood-hit western Japan as deaths reach 176</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/hampden-county/unguarded-swimming-areas-can-be-dangerous-and-deadly/1288848017" >Unguarded swimming areas can be dangerous and deadly</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-news/cooler-weekend-temperatures-bring-relief-after-heat-wave/1288845417" >Cooler weekend temperatures bring relief after heat wave</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-thecw" href="#"></a>
                                                            <a href="https://www.wwlp.com/the-cw-springfield" data-dropdown="drop-nav-thecw" data-options="is_hover:true; hover_timeout:1000">The CW <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-thecw" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/the-cw-springfield/shows">Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/the-cw-springfield/videos">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/the-cw-springfield/photo-galleries">Photos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/text-alerts">Text Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/the-cw-springfield/the-outpost-two-heads-are-better-than-none-trailer/1296448279" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/the%20outpost%20102_1531346191185.jpg_48325191_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Outpost - Two Heads Are Better Than None Trailer">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/the-cw-springfield/the-outpost-two-heads-are-better-than-none-trailer/1296448279" >
                                                                    The Outpost - Two Heads Are Better Than None Trailer
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/the-cw-springfield/the-100-the-warriors-will-trailer/1296405849" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/HUN510b_0022b_1531333100701_48307027_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The 100 - The Warriors Will Trailer">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/the-cw-springfield/the-100-the-warriors-will-trailer/1296405849" >
                                                                    The 100 - The Warriors Will Trailer
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/the-cw-springfield/preview-the-originals-there-in-the-disappearing-light/1294202559" >Preview The Originals - There In The Disappearing Light</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/the-cw-springfield/the-outpost-one-is-the-loneliest-scene/1294077591" >The Outpost - One Is The Loneliest Scene</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/the-cw-springfield/the-originals-there-in-the-disappearing-light-scene/1294058710" >The Originals - There In The Disappearing Light Scene</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/the-cw-springfield/preview-the-100-sic-semper-tyrannis/1292165749" >Preview The 100 - Sic Semper Tyrannis</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-reportit" href="#"></a>
                                                            <a href="https://www.wwlp.com/report-it" data-dropdown="drop-nav-reportit" data-options="is_hover:true; hover_timeout:1000">Report It! <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-reportit" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/photo-galleries">Photo Galleries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/report-it">Report It!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/contact-us">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wwlp.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/clear-the-shelters">Clear The Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/working-for-a-better-tomorrow">Working for a Better Tomorrow</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/live-traffic-map">Live Traffic Map</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/pump-prices">Pump Prices</a></li>
                                                                                                                                                                            <li><a href="http://wwlp.tributes.com/">Obituaries</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-massappeal" href="#"></a>
                                                            <a href="https://www.wwlp.com/massappeal" data-dropdown="drop-nav-massappeal" data-options="is_hover:true; hover_timeout:1000">Mass Appeal <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-massappeal" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/watch-live">Watch Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/mass-appeal/contact-us">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/mass-appeal/pecan-pie-bars-for-national-pecan-pie-day-/1298285896" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/12/Mass_Appeal_pecan_0_48397328_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pecan Pie Bars for National Pecan Pie Day!">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/mass-appeal/pecan-pie-bars-for-national-pecan-pie-day-/1298285896" >
                                                                    Pecan Pie Bars for National Pecan Pie Day!
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/mass-appeal/baca-s-5th-annual-motorcycle-ride-family-bbq-/1298289476" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/12/Mass_Appeal_BACA_s_5th_Annual_Motorcycle_0_48396261_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="BACA's 5th Annual Motorcycle Ride & Family BBQ!">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/mass-appeal/baca-s-5th-annual-motorcycle-ride-family-bbq-/1298289476" >
                                                                    BACA's 5th Annual Motorcycle Ride & Family BBQ!
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/mass-appeal/pet-of-the-week-zebra/1298431877" >Pet of the week: Zebra</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/mass-appeal/chicopee-farmers-market/1298437647" >Chicopee Farmers' Market</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/mass-appeal/national-simplicity-day/1298556532" >National Simplicity Day</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/mass-appeal/natural-joint-pain-relief/1298561851" >Natural joint pain relief</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wwlp.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/advertise">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/work-for-us">Jobs at WWLP-22News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/app">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/text-alerts">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/alerts/email-alerts">Email Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9624_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9624"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		

    



















































			















































































        
























































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-143329" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-143329");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			















































































        
























































































    		

    



















































			















































































        
















































































  
 















    		

    



















































			















































































        






















































































                                                
                    

































        
            <!--altest ENABLED -->
            
    
    
                                                                                                                

    
                            
        
    
                                    
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wwlp.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Mike Masciadrelli';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Local animal shelter took in 380 dogs from out of state | 1296643099';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/local-news/franklin-county" class="category">Franklin County</a>
                <h1 class="headline">Local animal shelter took in 380 dogs from out of state</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.wwlp.com/meet-the-team/mike-masciadrelli/904907187">Mike Masciadrelli</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:michael.masciadrelli@wwlp.com"><i class="fa fa-envelope"></i></a></li> 
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Jul 11, 2018 04:34 PM EDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Jul 11, 2018 07:24 PM EDT</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                        
                                                                                        
                                    
                
                
                
        
                                                
                                                                                                             <div class="portlet-boundary">
        <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar">
            <header class="mod-header">
                <h2>Local animal shelter took in 380 dogs from out of state</h2>
            </header>
            <div class="mod-content">
                <div class="media-container">
                    <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load">
                                                                                                                                                                                                         <div class="item">
            <div class="media-container">
                <div class="responsive-wrapper">
                            
            
                                                                    
                                    
            
            
            
            
         
                                                                                 
                    
                                    
            
    
    
    
        
    
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_2659089_194637">
        <img id="anvatoPlayPreview_2659089_194637-image-placeholder" class="placeholder invisible" src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_2659089_194637-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>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</script>
                        </div>
            </div>
        </div>
                                                                                                                                                                                                                            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/dixie%20dog%202_1531341392527.jpg_48318624_ver1.0_640_360.jpg" alt="dixie dog 2_1531341392527.jpg.jpg" />
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                             </figure>
        </div>
            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/dixie%20dog%201_1531340993349.jpeg_48318618_ver1.0_640_360.jpg" alt="dixie dog 1_1531340993349.jpeg.jpg" />
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                             </figure>
        </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                    <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load">
                                                                                                                                                                                                            
    
                                
                    
                    
                                                    
                                                        
    <div class="item media">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/Dakin_Dixie_Program_helps_dogs_all_acros_0_48331812_ver1.0_640_360.jpg">
                <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Dakin Dixie Program helps dogs all across the southern U.S."/>
            </figure>
                            <figcaption class="label-wrapper overlay">
                    <label>Video</label>
                </figcaption>
                    </div>
    </div>
                                                                                                                                                                                                                                                        
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/dixie%20dog%202_1531341392527.jpg_48318624_ver1.0_160_90.jpg">
                <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="dixie dog 2_1531341392527.jpg.jpg"/>
            </figure>
                    </div>
    </div>
                                        
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/dixie%20dog%201_1531340993349.jpeg_48318618_ver1.0_160_90.jpg">
                <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="dixie dog 1_1531340993349.jpeg.jpg"/>
            </figure>
                    </div>
    </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                </div>
                
                <div class="media-sidebar"></div>

                <!-- interstitial ad containers -->
                <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div>
                <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div>
                <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap">
                    <a class="close-ad" id="close-gallery-interstitial">
                        <i class="fa fa-close"></i>
                    </a>
                </div>
                
                            </div>
        </section>
                                                        	                        	                                                        
                                            
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
                        <script type="text/javascript">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</script>
    </div>
                                                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>LEVERETT, Mass. (WWLP) - Dakin Humane Society has a lot of dogs in need of a forever home. They have the resources and space at their animal shelters to take in Dixie dogs.</p><p>Dakin Humane Society has two animal shelters, one in Springfield and the other Leverett.</p><p>Out of the 1,100&nbsp;dogs Dakin took in last year, 380 came from overcrowded shelters in the South as part of Dakin&#39;s Dixie Dog program. Dakin said these Dixie dogs have a better chance at being adopted at their shelters.</p><p>&quot;Dakin is very well known for adopting pets and in our town its definitely a priority for people to get rescued&nbsp;pets and get the ones that need a home the most.&quot;&nbsp;Laurie DiDonato&nbsp;of Wendell</p><p>Dakin Humane Society Executive Director Carmine DiCenso told 22News all of the dogs they take in from the South are vaccinated before they are moved to their shelters. Dakin typically receives two trucks of Dixie dogs each month.&nbsp;</p><p>DiCenso said most of their Dixie Dogs are adopted very quickly.</p>
<h3 style="text-align: center;"><a href="https://www.dakinhumane.org/dixie-dogs.html" target="_blank">To find out what dogs are available for adoption, click here</a></h3>

            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
        












	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_yjpVJCaE7DY9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_yjpVJCaE7DY9"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1094168685_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9724_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9724"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		

    



















































			















































































        
















































































                




                                                        
        
                                                                                                                                                                                                                                                                                                                    <!-- begin: PREVIOUS AND NEXT -->
            <div class="portlet-boundary">
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                            
                            
    
                        
                                        
                <a href="/news/local-news/franklin-county/valley-steel-stamp-is-receiving-state-money-to-expand-their-operations/1296755644" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/Valley_Steel_Stamp_is_receiving_state_mo_0_48331206_ver1.0_640_360.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Valley Steel Stamp is receiving state..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Valley Steel Stamp is receiving state...</p>
        </a>
                <a href="/news/massachusetts/massachusetts-house-votes-to-adopt-sales-tax-holiday-amendment/1295341455" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/11/3B63E1052D3E462E8B96CB2E8375305D_1531313240186_48270170_ver1.0_640_360.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Massachusetts House votes to adopt..."></figure>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Massachusetts House votes to adopt...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7431_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7431"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		

    



















































			















































































        
























































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1_mobile-153424" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-153424");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1705_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1705"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_992476473_1.0">
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        













































































































    



                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Local News</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-992476473" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                        
                                                                                    
                        
                        
                        
        <ul class="list no-wrap">
                                                                                                    
        
                         
            
            
            
            
            
                                        
        
        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/news/local-news/hampden-county/5-springfield-residents-homeless-after-basement-fire-on-lively-lane/1298597802"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/12/Springfield%20fire%20Lively%20ln_1531419018148.jpg_48407048_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="5 Springfield residents homeless after basement fire on Lively Lane"></figure></a>
                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 > 
                        <a href="/news/local-news/hampden-county/5-springfield-residents-homeless-after-basement-fire-on-lively-lane/1298597802">
                            5 Springfield residents homeless after basement fire on Lively Lane
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
        
                         
            
            
            
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/local-news/hampden-county/the-x-in-springfield-on-list-of-dangerous-intersections/1298589375">
                    The X in Springfield on list of dangerous intersections
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/local-news/hampden-county/mayor-from-italy-visits-springfield/1298208036">
                    Mayor from Italy visits Springfield
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/local-news/hampden-county/body-found-in-ludlow-woods/1298484908">
                    Body found in Ludlow woods
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/local-news/hampden-county/sobriety-checkpoint-in-hampden-county-tonight-1/1298430756">
                    Sobriety checkpoint in Hampden County tonight
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-992476473").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-992476473");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_JlGgf9YXB6ij_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_JlGgf9YXB6ij"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STORY-MORE-STORIES_1.1">
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        













































































































    



                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>World News</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                        
                                                                                    
                        
                        
                        
        <ul class="list no-wrap">
                                                                                                    
        
                         
            
            
            
            
        
                                        
        
        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/news/crime/charges-dropped-after-stormy-daniels-arrest/1298548238"><figure class="crop-photo image " style="background-image: url('https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/photo/2018/07/12/stormy%20daniels%20mugshot_1531394035761.jpg_48371119_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Charges dropped after Stormy Daniels arrest"></figure></a>
                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 > 
                        <a href="/news/crime/charges-dropped-after-stormy-daniels-arrest/1298548238">
                            Charges dropped after Stormy Daniels arrest
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
            
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/stormy-daniels-arrested-at-ohio-strip-club-says-her-lawyer/1297942281">
                    Stormy Daniels' lawyer says all charges against her have been dismissed
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/world/emotional-support-pig-faces-eviction/1298306190">
                    Emotional support pig faces eviction
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/world/woman-finds-phone-dropped-from-plane/1298265086">
                    Woman finds phone dropped from plane
                                        </a>
                                                    </li>
                                                                                                                                                
            
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/connecticut/plane-crashed-in-plainville-connecticut/1298258932">
                    1 dead in plane crash in Plainville, Connecticut
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5919_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5919"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		

    



















































			















































































        
























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-157059" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-157059");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6wj2pDEAzkTS_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6wj2pDEAzkTS"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1247016189_1.0">
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        













































































































    



                

<section class="module mod-headline-list">
                <header class="mod-header">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
        <div id="content-mod-headline-list-1247016189" class="mod-content">
    </div>
                    </section>
 <script>
(function($, A){
    var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873735621&_refresharticle_WAR_epwcmportlet_articleId=1247016189&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
    var content = $("#content-mod-headline-list-1247016189");
        content.empty();
        content.append("<div id='loader--mod-headline-list-1247016189' class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
    $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            $("#loader--mod-headline-list-1247016189").remove();
            var contentHTML = $(html.trim());
            content.append(contentHTML);
        }).fail(function() {
            $("#loader--mod-headline-list-1247016189").remove();
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
})(jQuery, AUI());
</script>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-1247016189").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1247016189");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_JG6T5BnCA6Kh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_JG6T5BnCA6Kh"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1094163958_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4728_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4728"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STORY-DON-T-MISS_1.1">
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        
















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/weather/weather-101/sign-up-for-text-alerts/1069853265"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/03/26/SignUpForTextAlerts_1522074621356_38412144_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Text Alerts"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/weather/weather-101/sign-up-for-text-alerts/1069853265" >
                            Text Alerts
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            Get breaking news and weather alerts on your cell phone.
                        </p>
                                                    <a href="/weather/weather-101/sign-up-for-text-alerts/1069853265" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/don-t-miss/email-notifications/1073788149"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2016/12/03/generic-email-account-720x294_36971072_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Email Alerts"></figure></a>
                             <small class="copyright">Copyright by WWLP - All rights reserved</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/don-t-miss/email-notifications/1073788149" >
                            Email Alerts
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            Sign up for Breaking News, Weather, Daily News, I-Team and Traffic Alerts emails from 22News.
                        </p>
                                                    <a href="/don-t-miss/email-notifications/1073788149" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/weather/weather-101/get-the-22news-weather-app/1059200102"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/03/19/wwlp-wx-app_1521492066767_37708356_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather App"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/weather/weather-101/get-the-22news-weather-app/1059200102" >
                            Weather App
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            The most powerful weather app in western Mass. with personal forecasts, alerts, and radar from the 22News Storm Team.
                        </p>
                                                    <a href="/weather/weather-101/get-the-22news-weather-app/1059200102" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5179_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5179"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        
















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest News - Local</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/5-springfield-residents-homeless-after-basement-fire-on-lively-lane/1298597802"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/12/Springfield%20fire%20Lively%20ln_1531419018148.jpg_48407048_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="5 Springfield residents homeless after basement fire on Lively Lane"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local-news/hampden-county/5-springfield-residents-homeless-after-basement-fire-on-lively-lane/1298597802" class="crop-ellipsis" style="word-wrap: break-word;">
                            5 Springfield residents homeless after basement fire on Lively Lane
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/the-x-in-springfield-on-list-of-dangerous-intersections/1298589375"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/12/x%20springfield_1531418823999.jpg_48407045_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The X in Springfield on list of dangerous intersections"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local-news/hampden-county/the-x-in-springfield-on-list-of-dangerous-intersections/1298589375" class="crop-ellipsis" style="word-wrap: break-word;">
                            The X in Springfield on list of dangerous intersections
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/mayor-from-italy-visits-springfield/1298208036"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/12/italy%20mayor%20visit_1531416367455.jpg_48403130_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mayor from Italy visits Springfield"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/hampden-county/mayor-from-italy-visits-springfield/1298208036" class="crop-ellipsis" style="word-wrap: break-word;">
                            Mayor from Italy visits Springfield
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/body-found-in-ludlow-woods/1298484908"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2015/05/04/ludlowpolice_36974695_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Body found in Ludlow woods"></figure></a>
                             <small class="copyright">Copyright by WWLP - All rights reserved</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/hampden-county/body-found-in-ludlow-woods/1298484908" class="crop-ellipsis" style="word-wrap: break-word;">
                            Body found in Ludlow woods
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/sobriety-checkpoint-in-hampden-county-tonight-1/1298430756"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2015/06/01/state-police-car-logo_36944823_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sobriety checkpoint in Hampden County tonight"></figure></a>
                             <small class="copyright">Copyright by WWLP - All rights reserved</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/hampden-county/sobriety-checkpoint-in-hampden-county-tonight-1/1298430756" class="crop-ellipsis" style="word-wrap: break-word;">
                            Sobriety checkpoint in Hampden County tonight
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6083_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6083"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STORY-VIDEO-CENTER_1.1">
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        
















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/5-springfield-residents-homeless-after-basement-fire-on-lively-lane/1298597802"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/12/Springfield%20fire%20Lively%20ln_1531419018148.jpg_48407048_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="5 Springfield residents homeless after basement fire on Lively Lane"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local-news/hampden-county/5-springfield-residents-homeless-after-basement-fire-on-lively-lane/1298597802" class="crop-ellipsis" style="word-wrap: break-word;">
                            5 Springfield residents homeless after basement fire on Lively Lane
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
            
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/stormy-daniels-arrested-at-ohio-strip-club-says-her-lawyer/1297942281"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/photo/2018/07/12/Stormy_Daniels__two_other_women_arrested_1_48392113_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Stormy Daniels' lawyer says all charges against her have been dismissed"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/stormy-daniels-arrested-at-ohio-strip-club-says-her-lawyer/1297942281" class="crop-ellipsis" style="word-wrap: break-word;">
                            Stormy Daniels' lawyer says all charges against her have been dismissed
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/world/emotional-support-pig-faces-eviction/1298306190"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/07/12/NC_supportpig0712_1920x1080_1531410882496_48393452_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Emotional support pig faces eviction"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/world/emotional-support-pig-faces-eviction/1298306190" class="crop-ellipsis" style="word-wrap: break-word;">
                            Emotional support pig faces eviction
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0623_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0623"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		

    



















































			















































































        
























































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-142186" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-142186");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4135_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4135"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		

    



















































			















































































        
























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard3-174027" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-174027");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>


    			
        
        
                
        		









    		

    



















































			















































































        

















































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WWLP"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                            <li class="rss"><a href="https://www.wwlp.com/content-syndication-portlet/feedServlet?obfType=RSS_NSFEED&siteId=900043&categoryId=500265"><i class="fa fa-rss icon"></i></a></li>
                                                                                                                                <li class="twitter"><a href="https://twitter.com/WWLP22News"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/WWLP22News/"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>

            <div class="footer-links primary">
                                                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/local-news">Local News</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                                                                    <li><a href="https://www.wwlp.com/weather"></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/i-team">I-Team</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                                                                    <li><a href="https://www.wwlp.com/weather"></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/weather">Weather</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/about-us/contact-us">Contact Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="https://www.wwlp.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wwlp.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About our Ads</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wwlp" target="_blank">FCC Public File</a></li>
                                                                                                                                                                    <li><a href="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/document_dev/2018/06/01/2016-2017-wwlp-wfxq-eeo-report_1527865908941_44146804_ver1.0.pdf" target="_blank">EEO Report</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/" target="_blank">Children's TV Report</a></li>
                                                                                                                                                                    <li><a href="https://media.wwlp.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WWLP.com | Nexstar Broadcasting, Inc. | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                          










    		

    



















































			








































































































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-138936" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-138936");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


        
                          










    		

    



















































			








































































































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="dt-adhesion-172484" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-172484");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.wwlp.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1530947691000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


