























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Hayley Crombleholme">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Parents, students reunited after hoax at Chicopee Comp. H.S. caused scare</title>

        





<script type="application/ld+json">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</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="After an evacuation at Chicopee Comprehensive High School, parents were reunited with their children at an elementary school not far from the area Friday.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="western massachusetts,Hampden County,Local News,News,Crime,Massachusetts,Videos,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Parents, students reunited after hoax at Chicopee Comp. H.S. caused scare"/><meta property="og:description" content="After an evacuation at Chicopee Comprehensive High School, parents were reunited with their children at an elementary school not far from the area Friday.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wwlp.com/news/local-news/hampden-county/parents-students-reunited-after-hoax-at-chicopee-comp-hs-caused-scare/1410361443"/><meta property="og:image"  content="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Parents__students_reunited_after_hoax_at_0_53814085_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WWLP"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Hampden County"/><meta property="article:tag"  content="western massachusetts"/><meta property="article:published_time"  content="2018-09-01T19:34:19+0000"/><meta property="article:modified_time"  content="2018-09-01T19:34:19+0000"/><meta property="article:expiration_time"  content="2292-06-14T23:49:00+0000"/><meta property="article:author"  content="https://www.facebook.com/WWLP22News"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Parents, students reunited after hoax at Chicopee Comp. H.S. caused scare"/><meta name="twitter:description" content="After an evacuation at Chicopee Comprehensive High School, parents were reunited with their children at an elementary school not far from the area Friday.&nbsp; "/><meta name="twitter:site"  content="WWLP"/><meta name="twitter:image"  content="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Parents__students_reunited_after_hoax_at_0_53814085_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.wwlp.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180901 19:34:19"/><Attribute name="edate" value="1535830459310"/><Attribute name="edateformat" value="20180901 19:34:19"/><Attribute name="sdate" value="1535830459521"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900043"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Hampden County"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Massachusetts"/><Attribute name="Category" value="Videos"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="After an evacuation at Chicopee Comprehensive High School, parents were reunited with their children at an elementary school not far from the area Friday.&nbsp; "/><Attribute name="Headline" value="Parents, students reunited after hoax at Chicopee Comp. H.S. caused scare"/><Attribute name="Keywords" value="western massachusetts,Hampden County,Local News,News,Crime,Massachusetts,Videos,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180901 19:34:19"/><Attribute name="PubDate" value="20180901 19:34:19"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="After an evacuation at Chicopee Comprehensive High School, parents were reunited with their children at an elementary school not far from the area Friday. "/><Attribute name="CompID" value="1410625062"/><Attribute name="URL" value="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Parents__students_reunited_after_hoax_at_0_53814085_ver1.0_160_90.jpg"/><Attribute name="Title" value="Parents, students reunited after hoax at Chicopee Comp. H.S. caused scare"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="53809161"/><Attribute name="CompID" value="1410360005"/><Attribute name="URL" value="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Parents__students_reunited_after_hoax_at_0_53809161_ver1.0_160_90.jpg"/><Attribute name="Title" value="Parents__students_reunited_after_hoax_at_0_20180831234819"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="16780999098" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wwlp&#x2e;com&#x2f;news&#x2f;local-news&#x2f;hampden-county&#x2f;parents-students-reunited-after-hoax-at-chicopee-comp-hs-caused-scare&#x2f;1410361443" rel="canonical" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535764334000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535764334000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wwlp&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535696269000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/favicon.ico">
<link rel="apple-touch-icon" href="https://www.wwlp.com/nxs-main-v2-theme/images/color_schemes/wwlp/apple-touch-icon.png">

<style type="text/css">
				/* DDL "font_size_pixel_base" = ${default_font_size} */
	</style>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=95&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.2.1.1",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_9jj3reUZIS16','56_INSTANCE_9624','101','56_INSTANCE_yjpVJCaE7DY9','56_INSTANCE_9724','56_INSTANCE_7431','56_INSTANCE_1705','56_INSTANCE_JlGgf9YXB6ij','56_INSTANCE_5919','56_INSTANCE_6wj2pDEAzkTS','56_INSTANCE_JG6T5BnCA6Kh','56_INSTANCE_4728','56_INSTANCE_5179','56_INSTANCE_6083','56_INSTANCE_0623','56_INSTANCE_4135'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=95&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WWLP';
				},
				getParentGroupName: function(){
					return 'WWLP';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=4.2.1.1" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.2.1.1" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/wwlp/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wwlp-staging/-/";
	var viewGalleryUrl = "/group/wwlp/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 873735626;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "873735829";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "873735626";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script>
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.wwlp.com/news/local-news/hampden-county/parents-students-reunited-after-hoax-at-chicopee-comp-hs-caused-scare/1410361443?utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29&utm_medium=feed&utm_source=feedburner',
                    pageType : 'story',
                    pageKeywords : 'western massachusetts',
                    articleId : '1410361443',
                    adUnitSubName : '/news/local_news/hampden_county'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e7d49b49b73e" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED --> 


<!-- begin: Header Customized Content -->
    <!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRX4ZKN');</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="McT98raStSHKcKLXAnIZjZPdRiUNhtGenV0g2WGzemw" />
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || true == true)) {
            
            var propertiesStr = 'WWLP:UA-115789239-1,nxstWWLP:UA-32507368-39';
            var globalPropertiesStr = 'LakanaClientRollup:UA-57382719-1';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'wwlp.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'WWLP';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'Hayley Crombleholme';
            cmsContentId = '1410361443';
            source = 'WWLP';
            category = 'Hampden County';
            cmsInstance = 'nxs';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }            
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:3qfutay_kpo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=95&minifierType=js&languageId=en_US&b=6110&t=1535696269000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);
                    
                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">

  var cats =  'News,Crime,Local News,Massachusetts,Videos,Hampden County,Top Stories';
  var bob_kw = 'western massachusetts,Hampden County,Local News,News,Crime,Massachusetts,Videos,Top Stories';
  var bob_desc = 'After\x20an\x20evacuation\x20at\x20Chicopee\x20Comprehensive\x20High\x20School\x2c\x20parents\x20were\x20reunited\x20with\x20their\x20children\x20at\x20an\x20elementary\x20school\x20not\x20far\x20from\x20the\x20area\x20Friday\x2e\x26nbsp\x3b\x20';

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
					
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
	<!-- END : Confiant Code -->
        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("488537620", "488537620", "488537620", "com.linmedia.newstouch.wwlp", "com.linmedia.newstouch.wwlp");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'WWLP 22News - Springfield MA',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-wwlp controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        






















































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.wwlp.com/weather">77&deg;
                            <i class="    lwi lwi-day-partly-sunny small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to WWLP"><img src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/theme/images/WWLP-header-logo.png" alt="WWLP" /><div class="site-logo-wrapper" style="background:url(https://media.wwlp.com/nxs-wwlptv-media-us-east-1/theme/images/WWLP-header-logo.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.wwlp.com/weather">
       <h5 class="region">Chicopee</h5>
       <h4 class="forecast">77&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		        

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchlive" href="#"></a>
                                                            <a href="https://www.wwlp.com/watch-live" data-dropdown="drop-nav-watchlive" data-options="is_hover:true; hover_timeout:1000">Watch Live <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watchlive" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/live-traffic-map">Live Traffic Map</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/videos">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/entertainment/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/entertainment/whats-on-nbc">What's on NBC</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wwlp.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/i-team">Investigative</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/crime">Crime News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/massachusetts">Massachusetts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/state-politics">Statehouse News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/connecticut">Connecticut</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/political-news">Political News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/sports">Sports News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/nfl/new-england-patriots">Patriots</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/infocus">22News inFocus</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/world">World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/health">Health News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national/inmate-denied-medical-help-while-giving-birth-in-jail-cell/1411994403" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/_I_was_screaming___Inmate_pleads_for_hos_0_53884280_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Inmate denied medical help while giving birth in jail cell">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national/inmate-denied-medical-help-while-giving-birth-in-jail-cell/1411994403" >
                                                                    Inmate denied medical help while giving birth in jail cell
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/hampden-county/monson-hosts-19th-annual-town-wide-tag-sale/1411884186" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/monson%20townwide%20tag%20sale_1535833285206.jpg_53888602_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Monson hosts 19th annual town wide tag sale">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/hampden-county/monson-hosts-19th-annual-town-wide-tag-sale/1411884186" >
                                                                    Monson hosts 19th annual town wide tag sale
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/entertainment/hundreds-gather-for-music-rides-and-food-at-30th-annual-stone-soul-festival/1411883101" >Hundreds gather for music, rides, and food at 30th annual Stone Soul Festival</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/hampshire-county/umass-move-in-weekend-continues-on-saturday/1411871281" >UMass move in weekend continues on Saturday</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/world/california-lawyer-goes-on-racist-rant-fueled-by-crazy-rich-asians-movie/1411849509" >California lawyer goes on 'racist' rant fueled by 'Crazy Rich Asians' movie</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/hampden-county/151st-blandfor-fair-continues-into-the-weekend/1411847732" >151st Blandford Fair continues into the weekend</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wwlp.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="http://www.wwlp.com/weather/local-forecast/forecast-discussion/1069745967">Today's Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/7-day-forecast">7 Day Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/closings-delays">Closings/Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/flight-tracker">Flight Tracker</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/severe-weather">Severe Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/temperatures">Temperatures</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/app">Weather App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/weather-news">Weather News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/weather/webcams">Webcams</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/hampden-county/monson-hosts-19th-annual-town-wide-tag-sale/1411884186" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/monson%20townwide%20tag%20sale_1535833285206.jpg_53888602_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Monson hosts 19th annual town wide tag sale">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/hampden-county/monson-hosts-19th-annual-town-wide-tag-sale/1411884186" >
                                                                    Monson hosts 19th annual town wide tag sale
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/world/puppy-pulled-from-sweltering-car/1409970370" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/NC_puppy0831_1920x1080_1535747665708_53792510_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Puppy pulled from sweltering car">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/world/puppy-pulled-from-sweltering-car/1409970370" >
                                                                    Puppy pulled from sweltering car
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/massachusetts/judge-feds-can-end-housing-aid-for-puerto-rican-evacuees/1406860016" >Judge: Feds can end housing aid for Puerto Rican evacuees</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/health/dangers-of-reusing-plastic-water-bottles/1404959532" >Dangers of reusing plastic water bottles</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-news/high-heat-causing-poor-air-quality-in-parts-of-western-massachusetts/1404942464" >High heat causing poor air quality in parts of western Massachusetts</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-news/dealing-with-another-day-of-high-heat-and-humidity/1404834894" >Dealing with another day of high heat and humidity</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-thecw" href="#"></a>
                                                            <a href="https://www.wwlp.com/the-cw-springfield" data-dropdown="drop-nav-thecw" data-options="is_hover:true; hover_timeout:1000">The CW <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-thecw" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/the-cw-springfield/shows">Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/the-cw-springfield/videos">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/the-cw-springfield/photo-galleries">Photos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/text-alerts">Text Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/the-cw-springfield/everything-you-need-to-know-about-the-cw-fall-season-premiere-2018/1407195051" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/30/cw%20superhero%20premieres_1535653984957.jpg_53657878_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Everything you need to know about The CW Fall Season Premiere 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/the-cw-springfield/everything-you-need-to-know-about-the-cw-fall-season-premiere-2018/1407195051" >
                                                                    Everything you need to know about The CW Fall Season Premiere 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/the-cw-springfield/the-outpost-beyond-the-wall-trailer/1404635515" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/29/the%20outpost%20beyond_1535566435655.jpg_53536659_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Outpost - Beyond The Wall Trailer">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/the-cw-springfield/the-outpost-beyond-the-wall-trailer/1404635515" >
                                                                    The Outpost - Beyond The Wall Trailer
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/the-cw-springfield/the-outpost-the-colipsum-conundrum-trailer/1388675647" >The Outpost - The Colipsum Conundrum Trailer</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/the-cw-springfield/the-outpost-the-book-of-names-scene/1385796451" >The Outpost - The Book Of Names Scene</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/the-cw-springfield/riverdale-season-2-bloopers/1383335652" >Riverdale Season 2 Bloopers</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/the-cw-springfield/riverdale-season-2-deleted-scenes/1376268379" >Riverdale Season 2 Deleted Scenes</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-reportit" href="#"></a>
                                                            <a href="https://www.wwlp.com/report-it" data-dropdown="drop-nav-reportit" data-options="is_hover:true; hover_timeout:1000">Report It! <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-reportit" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/news/photo-galleries">Photo Galleries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/report-it">Report It!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/contact-us">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wwlp.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/working-for-a-better-tomorrow">Working for a Better Tomorrow</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/live-traffic-map">Live Traffic Map</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/community/pump-prices">Pump Prices</a></li>
                                                                                                                                                                            <li><a href="http://wwlp.tributes.com/">Obituaries</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-massappeal" href="#"></a>
                                                            <a href="https://www.wwlp.com/massappeal" data-dropdown="drop-nav-massappeal" data-options="is_hover:true; hover_timeout:1000">Mass Appeal <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-massappeal" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/watch-live">Watch Live</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/mass-appeal/contact-us">Contact Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/mass-appeal/the-glendi-dancers-perform/1409615607" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Mass_Appeal_The_Glendi_Dancers_perform_0_53778803_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Glendi Dancers perform">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/mass-appeal/the-glendi-dancers-perform/1409615607" >
                                                                    The Glendi Dancers perform
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/mass-appeal/koulourakia/1409610148" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Mass_Appeal_Koulourakia_0_53779006_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Koulourakia">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/mass-appeal/koulourakia/1409610148" >
                                                                    Koulourakia
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/mass-appeal/meatloaf-sliders-with-a-cola-ketchup-glaze/1409482885" >Meatloaf sliders with a cola ketchup glaze</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/mass-appeal/teriyaki-chicken-rice-bowl-recipe/1409488159" >Teriyaki chicken rice bowl recipe</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/mass-appeal/diy-shoe-art/1409478137" >DIY Shoe art</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/mass-appeal/greater-springfield-senior-services/1409428896" >Greater Springfield Senior Services</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.wwlp.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/advertise">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/about-us/work-for-us">Jobs at WWLP-22News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/app">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/text-alerts">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wwlp.com/alerts/email-alerts">Email Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9624_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9624"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		        

    



















































			


















































































        
























































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-187514" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-187514");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		











    		        

    



















































			


















































































        























































































    		        

    



















































			


















































































        
















































































  
 















    		        

    



















































			


















































































        






































































































    
                                                            
                    





















            
            <!--altest ENABLED -->
            
    
    
                                                                                                                    
                            
        
        
    
                                                                
        
        
                    
        
    
                                                                
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wwlp.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Hayley Crombleholme';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Parents, students reunited after hoax at Chicopee Comp. H.S. caused scare | 1410361443';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/local-news/hampden-county" class="category">Hampden County</a>
                <h1 class="headline">Parents, students reunited after hoax at Chicopee Comp. H.S. caused scare</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.wwlp.com/meet-the-team/hayley-crombleholme/904907127">Hayley Crombleholme</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:hayley.crombleholme@wwlp.com"><i class="fa fa-envelope"></i></a></li> 
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Aug 31, 2018 07:49 PM EDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Sep 01, 2018 03:34 PM EDT</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
                              $(".addthis_sharing_toolbox").each(function(){
                                 //$(this).attr("data-url","$addThisUrl");
                              });
        </script>
            </div>
    </header>
                <div class="mod-content">
                        
                                                                                        
                                    
                
                
                
        
                                                
                                                                                                             <div class="portlet-boundary">
        <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar">
            <header class="mod-header">
                <h2>Parents, students reunited after hoax at Chicopee Comp. H.S. caused scare</h2>
            </header>
            <div class="mod-content">
                <div class="media-container">
                    <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load">
                                                                                                                                                                                                         <div class="item">
            <div class="media-container">
                <div class="responsive-wrapper">
                                                
            
                                                                    
                                    
            
            
            
            
         
                                                                                 
                    
                                    
            
    
    
    
        
    
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3000988_178127">
        <img id="anvatoPlayPreview_3000988_178127-image-placeholder" class="placeholder invisible" src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3000988_178127-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>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</script>
                        </div>
            </div>
        </div>
                                                                                                                                                                                                                            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Parents__students_reunited_after_hoax_at_0_53809161_ver1.0_640_360.jpg" alt="Parents__students_reunited_after_hoax_at_0_20180831234819" />
                       <small class="copyright"></small>
                             </figure>
        </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                    <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load">
                                                                                                                                                                                                            
    
                                
                    
                    
                                                    
                                                        
    <div class="item media">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Parents__students_reunited_after_hoax_at_0_53814085_ver1.0_640_360.jpg">
                <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Parents, students reunited after hoax at Chicopee Comp. H.S. caused scare"/>
            </figure>
                            <figcaption class="label-wrapper overlay">
                    <label>Video</label>
                </figcaption>
                    </div>
    </div>
                                                                                                                                                                                                                                                        
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Parents__students_reunited_after_hoax_at_0_53809161_ver1.0_160_90.jpg">
                <img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Parents__students_reunited_after_hoax_at_0_20180831234819"/>
            </figure>
                    </div>
    </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                </div>
                
                <div class="media-sidebar"></div>

                <!-- interstitial ad containers -->
                <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div>
                <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div>
                <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap">
                    <a class="close-ad" id="close-gallery-interstitial">
                        <i class="fa fa-close"></i>
                    </a>
                </div>
                
                            </div>
        </section>
                                                        	                        	                                                        
                                            
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
                        <script type="text/javascript">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</script>
    </div>
                                                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>CHICOPEE, Mass. (WWLP) - <meta charset="utf-8" />A lot of anxious parents in Chicopee&nbsp;packed the entrance of Chicopee&nbsp;Comprehensive High School after a police lockdown for what turned out to be a&nbsp;fake report of a suspicious person.&nbsp;</p><p dir="ltr">The Lambert Lavoie School on Kendall Street was where parents and students were reunited after a lockdown. Hundreds of parents were in the area earlier but most families have been reunited.</p><p dir="ltr">Chicopee police spokesman officer Mike Wilk&nbsp;told 22News one person is facing charges after their claims of a suspicious person&nbsp;in the building, triggered a school-wide lockdown, leaving students and parents fearing the worst.&nbsp;</p><p dir="ltr">Police have not released the identity of the person responsible for the hoax.</p><p dir="ltr" style="text-align: center;"><strong><a href="https://www.wwlp.com/news/crime/chicopee-comprehensive-high-placed-on-lockdown-due-to-suspicious-person-report/1409663272">Police: Chicopee Comp. H.S. declared safe, suspicious person report a hoax</a></strong></p><p dir="ltr">With less than 20 minutes left in the first day of school for most students,&nbsp;Chicopee Comprehensive H.S. was placed on lockdown Friday.&nbsp;</p><p dir="ltr">Chicopee police descended on the school, and robocalls and word of mouth sent parents racing to the high school eager to collect their kids.&nbsp;</p><p dir="ltr">&quot;I got a phone call from my brother, saying that the school is on lockdown,&quot;&nbsp;said Michael Lopez, a parent.&nbsp;&quot;I rushed over to the school, just running around. It was kind of hectic listening to the parents, people had different stories. There was a shooting, there was this, there was that. It was just really hectic waiting for her.&quot;</p><p dir="ltr">Inside, students sheltered in place, waiting for police to go room by room to release them.</p><p dir="ltr">22News spoke to a Chicopee Comprehensive high school soccer coach who rushed to the school after hearing the school went into lock down.</p><p dir="ltr">&quot;When we got out, people looked at us because we had the comp gear on and they thought we worked here and we do, but we didn&#39;t know anything more than they&nbsp;did, there was a lot of parents wondering what was going on and I&nbsp;completely understand why because they love their kids,&quot; said Erich Leaper.</p><p dir="ltr">Officer Wilk said Chicopee Police and State Police were assisting to clear the building. Wilk stressed that there was no danger to students.</p><p dir="ltr">Freshmen started classes earlier this week, but Friday was the first day of class for many of the students.</p><p dir="ltr">&quot;It took them like an hour, and then the cops came in, and they said everyone needs to get up and hands up, so we put our hands up and then we came to Lambert Lavoie,&quot; said Alexis Karpolyuk, a sophomore at the high school.</p><p dir="ltr" style="text-align: center;"><strong><a href="https://www.wwlp.com/news/photo-galleries/photos-chicopee-comprehensive-high-school-lockdown/1409863197">PHOTOS: Chicopee Comprehensive High School Lockdown</a></strong></p><p dir="ltr">There never was a suspicious person. Police determined it was a hoax. Students were cleared from their classrooms, and hundreds of parents waited at Lambert Lavoie school to be reunited with their kids</p><p dir="ltr">&ldquo;It was very refreshing because everyone was so scared and running around,&rdquo; said Alexis Karpolyuk, a Chicopee Comp. student. &ldquo;They couldn&#39;t find their parents, and you needed your parents to leave the school.&rdquo;</p><p dir="ltr">Bus students were released first, <strong><a href="https://www.wwlp.com/news/local-news/hampden-county/worried-parents-community-members-surround-chicopee-comp-hs/1410051995">then parents were let into the school in small groups to find their kids</a></strong>.</p><p>&quot;My class for about two hours, with just announcements over the intercom being our only form of communication,&quot; said Meghan Kalbaugh, a senior at the high school. &quot;It was so good, I&#39;m just so glad that I&#39;m okay and she&#39;s okay, and getting to run to her.&quot;</p><p>Students and staff were allowed inside Chicopee Comp. in groups to get their belongings until 10 p.m. The same will happen from 8 a.m. to 4 p.m. Saturday.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
                              $(".addthis_sharing_toolbox").each(function(){
                                 //$(this).attr("data-url","$addThisUrl");
                              });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
        












	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_yjpVJCaE7DY9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_yjpVJCaE7DY9"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1094168685_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9724_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9724"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		        

    



















































			


















































































        
















































































                




                                                        
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <!-- begin: PREVIOUS AND NEXT -->
            <div class="portlet-boundary">
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                            
                    
    
                        
                                        
                <a href="/news/crime/connecticut-man-pleads-guilty-to-2017-crash-that-killed-4-people-in-springfield/1410424117" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Connecticut_man_pleads_guilty_to_2017_cr_0_53814647_ver1.0_640_360.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Connecticut man pleads guilty to 2017..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Connecticut man pleads guilty to 2017...</p>
        </a>
                <a href="/news/traffic/westbound-section-of-i-90-in-chicopee-down-to-one-lane-due-to-car-fire/1410339487" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Car%20fire_1535758418163.jpg_53807428_ver1.0_640_360.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Westbound section of I-90 in Chicopee..."></figure>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Westbound section of I-90 in Chicopee...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7431_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7431"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		        

    



















































			


















































































        
























































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1_mobile-161726" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-161726");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1705_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1705"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_992476473_1.0">
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        













































































































    



                
            
    <section class="module mod-headline-list">
                            <header class="mod-header ">
                                        <h2>Local News</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-992476473" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                        
                                                                                    
                        
                        
                        
        <ul class="list no-wrap">
                                                                                                    
        
                         
            
            
            
            
        
                                        
        
        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/news/local-news/hampden-county/monson-hosts-19th-annual-town-wide-tag-sale/1411884186"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/monson%20townwide%20tag%20sale_1535833285206.jpg_53888602_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Monson hosts 19th annual town wide tag sale"></figure></a>
                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 > 
                        <a href="/news/local-news/hampden-county/monson-hosts-19th-annual-town-wide-tag-sale/1411884186">
                            Monson hosts 19th annual town wide tag sale
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
        
                         
            
            
            
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/entertainment/hundreds-gather-for-music-rides-and-food-at-30th-annual-stone-soul-festival/1411883101">
                    Hundreds gather for music, rides, and food at 30th annual Stone Soul Festival
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
            
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/local-news/hampshire-county/umass-move-in-weekend-continues-on-saturday/1411871281">
                    UMass move in weekend continues on Saturday
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/local-news/hampden-county/151st-blandfor-fair-continues-into-the-weekend/1411847732">
                    151st Blandford Fair continues into the weekend
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/local-news/hampden-county/mgm-springfield-provides-free-yoga-with-local-yoga-studio/1411837271">
                    MGM Springfield provides free yoga with local yoga studio
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-992476473").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-992476473");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_JlGgf9YXB6ij_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_JlGgf9YXB6ij"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STORY-MORE-STORIES_1.1">
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        













































































































    



                
            
    <section class="module mod-headline-list">
                            <header class="mod-header ">
                                        <h2>World News</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                        
                                                                                    
                        
                        
                        
        <ul class="list no-wrap">
                                                                                                    
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/world/california-lawyer-goes-on-racist-rant-fueled-by-crazy-rich-asians-movie/1411849509"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/instagram_1535819554128_53856695_ver1.0_640_360_1535832100831_53884543_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="California lawyer goes on 'racist' rant fueled by 'Crazy Rich Asians' movie"></figure></a>
                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 > 
                        <a href="/world/california-lawyer-goes-on-racist-rant-fueled-by-crazy-rich-asians-movie/1411849509">
                            California lawyer goes on 'racist' rant fueled by 'Crazy Rich Asians' movie
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/world/local-bullied-girl-gets-message-of-love-from-across-the-state/1411831241">
                    Local bullied girl gets message of love from across the state
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/world/funeral-service-held-for-slain-colorado-family/1411734369">
                    Funeral service held for slain Colorado family
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/crime/dutch-authorities-stabbing-suspect-had-terrorist-motive-/1411721535">
                    Dutch authorities: Stabbing suspect had 'terrorist motive'
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/world/pediatricians-drop-age-restrictions-for-car-seats/1411582716">
                    Pediatricians drop age restrictions for car seats
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5919_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5919"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		        

    



















































			


















































































        
























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-191110" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-191110");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6wj2pDEAzkTS_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6wj2pDEAzkTS"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1247016189_1.0">
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        













































































































    



                

<section class="module mod-headline-list">
                                <header class="mod-header popular">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
        <div id="content-mod-headline-list-1247016189" class="mod-content">
    </div>
                    </section>
 <script>
(function($, A){
    var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873735621&_refresharticle_WAR_epwcmportlet_articleId=1247016189&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
    var content = $("#content-mod-headline-list-1247016189");
        content.empty();
        content.append("<div id='loader--mod-headline-list-1247016189' class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
    $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            $("#loader--mod-headline-list-1247016189").remove();
            var contentHTML = $(html.trim());
            content.append(contentHTML);
        }).fail(function() {
            $("#loader--mod-headline-list-1247016189").remove();
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
})(jQuery, AUI());
</script>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-1247016189").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1247016189");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_JG6T5BnCA6Kh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_JG6T5BnCA6Kh"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_1094163958_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4728_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4728"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STORY-DON-T-MISS_1.1">
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        
















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/weather/weather-101/sign-up-for-text-alerts/1069853265"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/03/26/SignUpForTextAlerts_1522074621356_38412144_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Text Alerts"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/weather/weather-101/sign-up-for-text-alerts/1069853265" >
                            Text Alerts
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            Get breaking news and weather alerts on your cell phone.
                        </p>
                                                    <a href="/weather/weather-101/sign-up-for-text-alerts/1069853265" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/don-t-miss/email-notifications/1073788149"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2016/12/03/generic-email-account-720x294_36971072_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Email Alerts"></figure></a>
                             <small class="copyright">Copyright by WWLP - All rights reserved</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/don-t-miss/email-notifications/1073788149" >
                            Email Alerts
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            Sign up for Breaking News, Weather, Daily News, I-Team and Traffic Alerts emails from 22News.
                        </p>
                                                    <a href="/don-t-miss/email-notifications/1073788149" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/weather/weather-101/get-the-22news-weather-app/1059200102"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/03/19/wwlp-wx-app_1521492066767_37708356_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather App"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 class="headline">
                                                                                            <a href="/weather/weather-101/get-the-22news-weather-app/1059200102" >
                            Weather App
                                                        </a>
                                    </h4>
                                                                                                                                    <p >
                            The most powerful weather app in western Mass. with personal forecasts, alerts, and radar from the 22News Storm Team.
                        </p>
                                                    <a href="/weather/weather-101/get-the-22news-weather-app/1059200102" class="label no-style">Read More »</a>
                                                                                                                </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5179_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5179"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        
















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest News - Local</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/monson-hosts-19th-annual-town-wide-tag-sale/1411884186"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/monson%20townwide%20tag%20sale_1535833285206.jpg_53888602_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Monson hosts 19th annual town wide tag sale"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local-news/hampden-county/monson-hosts-19th-annual-town-wide-tag-sale/1411884186" class="crop-ellipsis" style="word-wrap: break-word;">
                            Monson hosts 19th annual town wide tag sale
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/entertainment/hundreds-gather-for-music-rides-and-food-at-30th-annual-stone-soul-festival/1411883101"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/stone%20souls%20festival_1535832870576.jpg_53884553_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hundreds gather for music, rides, and food at 30th annual Stone Soul Festival"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/entertainment/hundreds-gather-for-music-rides-and-food-at-30th-annual-stone-soul-festival/1411883101" class="crop-ellipsis" style="word-wrap: break-word;">
                            Hundreds gather for music, rides, and food at 30th annual Stone Soul Festival
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampshire-county/umass-move-in-weekend-continues-on-saturday/1411871281"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/08/31/Thousands_of_UMass_students_to_move_in_t_0_53797904_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UMass move in weekend continues on Saturday"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/hampshire-county/umass-move-in-weekend-continues-on-saturday/1411871281" class="crop-ellipsis" style="word-wrap: break-word;">
                            UMass move in weekend continues on Saturday
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/151st-blandfor-fair-continues-into-the-weekend/1411847732"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/blandford%20fair%20_OP_2_CP__1535832077390.jpg_53878290_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="151st Blandford Fair continues into the weekend"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/hampden-county/151st-blandfor-fair-continues-into-the-weekend/1411847732" class="crop-ellipsis" style="word-wrap: break-word;">
                            151st Blandford Fair continues into the weekend
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/mgm-springfield-provides-free-yoga-with-local-yoga-studio/1411837271"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/mgm%20yoga%20and%20beer_1535831491192.jpg_53878283_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="MGM Springfield provides free yoga with local yoga studio"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/hampden-county/mgm-springfield-provides-free-yoga-with-local-yoga-studio/1411837271" class="crop-ellipsis" style="word-wrap: break-word;">
                            MGM Springfield provides free yoga with local yoga studio
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6083_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6083"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_M-STORY-VIDEO-CENTER_1.1">
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        
















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-VIDEO-CENTER" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                                    
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/national/inmate-denied-medical-help-while-giving-birth-in-jail-cell/1411994403"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/_I_was_screaming___Inmate_pleads_for_hos_0_53884280_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Inmate denied medical help while giving birth in jail cell"></figure></a>
                          <small class="copyright">Copyright 2018 Cable News Network/Turner Broadcasting System, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/national/inmate-denied-medical-help-while-giving-birth-in-jail-cell/1411994403" class="crop-ellipsis" style="word-wrap: break-word;">
                            Inmate denied medical help while giving birth in jail cell
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/hampden-county/monson-hosts-19th-annual-town-wide-tag-sale/1411884186"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/monson%20townwide%20tag%20sale_1535833285206.jpg_53888602_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Monson hosts 19th annual town wide tag sale"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local-news/hampden-county/monson-hosts-19th-annual-town-wide-tag-sale/1411884186" class="crop-ellipsis" style="word-wrap: break-word;">
                            Monson hosts 19th annual town wide tag sale
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
            
         
                        
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/entertainment/hundreds-gather-for-music-rides-and-food-at-30th-annual-stone-soul-festival/1411883101"><figure class="crop-photo image " style="background-image: url('https://media.wwlp.com/nxs-wwlptv-media-us-east-1/photo/2018/09/01/stone%20souls%20festival_1535832870576.jpg_53884553_ver1.0_320_180.jpg');"><img src="https://www.wwlp.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hundreds gather for music, rides, and food at 30th annual Stone Soul Festival"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/entertainment/hundreds-gather-for-music-rides-and-food-at-30th-annual-stone-soul-festival/1411883101" class="crop-ellipsis" style="word-wrap: break-word;">
                            Hundreds gather for music, rides, and food at 30th annual Stone Soul Festival
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.wwlp.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0623_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0623"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		        

    



















































			


















































































        
























































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-186213" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-186213");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4135_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4135"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873735621_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		        

    



















































			


















































































        
























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard3-182525" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-182525");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
        		









    		        

    



















































			


















































































        

















































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WWLP"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                            <li class="rss"><a href="https://www.wwlp.com/content-syndication-portlet/feedServlet?obfType=RSS_NSFEED&siteId=900043&categoryId=500265"><i class="fa fa-rss icon"></i></a></li>
                                                                                                                                <li class="twitter"><a href="https://twitter.com/WWLP22News"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/WWLP22News/"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>

            <div class="footer-links primary">
                                                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/local-news">Local News</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                                                                    <li><a href="https://www.wwlp.com/weather"></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/i-team">I-Team</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                                                                    <li><a href="https://www.wwlp.com/weather"></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/weather">Weather</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                                                                    <div class="links">
                            <h4><a href="https://www.wwlp.com/about-us/contact-us">Contact Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="https://www.wwlp.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                        <li><a href="https://www.wwlp.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About our Ads</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wwlp" target="_blank">FCC Public File</a></li>
                                                                                                                                                                    <li><a href="https://media.wwlp.com/nxs-wwlptv-media-us-east-1/document_dev/2018/06/01/2016-2017-wwlp-wfxq-eeo-report_1527865908941_44146804_ver1.0.pdf" target="_blank">EEO Report</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/" target="_blank">Children's TV Report</a></li>
                                                                                                                                                                    <li><a href="https://media.wwlp.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WWLP.com | Nexstar Broadcasting, Inc. | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                          










    		        

    



















































			











































































































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-114476" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-114476");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


        
                          










    		        

    



















































			











































































































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="dt-adhesion-185605" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wwlp","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-185605");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.wwlp.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535696269000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


