
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wwlp"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wwlp.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Cape food pantries ready to meet region's needs","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"By Chris Lisinski, State House News Service","description":"With food insecurity skyrocketing amid the COVID-19 pandemic and its economic fallout, Cape Cod officials want the public to know that local pantries are fully equipped to help anyone in need.","publicationDate":"2020-09-24T17:38:23-04:00","lastModifiedDate":"2020-09-24T17:38:27-04:00","publicationDayOfWeek":"Thursday","categoryList":["Boston Statehouse","Massachusetts","News","Top Stories"],"primaryCategory":"Boston Statehouse","tagList":[],"wordCount":659,"paragraphCount":18,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":580731,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-26-article-580731","primaryCategoryId":115} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wwlp.com\/news\/state-politics\/cape-food-pantries-ready-to-meet-regions-needs\/","ampUrl":"https:\/\/www.wwlp.com\/news\/state-politics\/cape-food-pantries-ready-to-meet-regions-needs\/amp\/","urlHostname":"https:\/\/www.wwlp.com","urlSlug":"cape-food-pantries-ready-to-meet-regions-needs","directoryPath":["news","state-politics"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WWLP","callSign":"WWLP","domainName":"www.wwlp.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wwlp.com\/news\/state-politics\/cape-food-pantries-ready-to-meet-regions-needs\/" || "";
var cats = "Boston Statehouse,Massachusetts,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "With food insecurity skyrocketing amid the COVID-19 pandemic and its economic fallout, Cape Cod officials want the public to know that local pantries are fully equipped to help anyone in need." || "";
var bob_story_author = "By Chris Lisinski, State House News Service" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wwlp.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-39","event":"dlReady","paragraphCount":18,"wordCount":659,"authorName":"By Chris Lisinski, State House News Service","imageCount":0,"siteName":"WWLP","publishDateString":"Thu Sep 24 2020","publishTimeString":"05:38 PM EDT","originalContent":true,"classifyText":[],"categories":"Boston Statehouse,Massachusetts,News,Top Stories","primaryCategory":"Boston Statehouse","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NRX4ZKN");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WWLP","logo":{"@type":"ImageObject","url":"https:\/\/www.wwlp.com\/wp-content\/uploads\/sites\/26\/2019\/05\/WWLP-header-logo.png"}},"name":"WWLP","description":"With food insecurity skyrocketing amid the COVID-19 pandemic and its economic fallout, Cape Cod officials want the public to know that local pantries are fully equipped to help anyone in need.","headline":"Cape food pantries ready to meet region&#8217;s needs","datePublished":"2020-09-24T21:38:23+00:00","dateModified":"2020-09-24T21:38:27+00:00","url":"https:\/\/www.wwlp.com\/news\/state-politics\/cape-food-pantries-ready-to-meet-regions-needs\/","author":[{"@type":"Person","name":"By Chris Lisinski, State House News Service"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wwlp.com\/wp-content\/uploads\/sites\/26\/2018\/04\/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wwlp.com\/news\/state-politics\/cape-food-pantries-ready-to-meet-regions-needs\/"},"articleSection":"Boston Statehouse","genre":["Boston Statehouse","Massachusetts","News","Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Cape food pantries ready to meet region&#8217;s needs | WWLP</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Feed" href="https://www.wwlp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Comments Feed" href="https://www.wwlp.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wwlp.com\/news\/state-politics\/cape-food-pantries-ready-to-meet-regions-needs\/","page_slug":"cape-food-pantries-ready-to-meet-regions-needs","page_type":"story","page_category":"boston_statehouse","article_id":580731,"subpath":"\/news\/boston_statehouse"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='With food insecurity skyrocketing amid the COVID-19 pandemic and its economic fallout, Cape Cod officials want the public to know that local pantries are fully equipped to help anyone in need.' /><!-- WP SEO -->
<meta name='google-site-verification' content='u7qYEpFrjc6ghJpHa-IkYeEdJA_miO01Wh7agn9oqCw' /><!-- WP SEO -->
<meta name='google-site-verification' content='w_OyX4oL4ULZHAJpUTotZ7tEzdlXogSQtJF0ZZwIi4A' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wwlp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #144FC5;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wwlp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=344a981d50547314a6e7' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d313318c10b71f921d33' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wwlp.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wwlp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wwlp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wwlp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wwlp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wwlp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wwlp.com/news/state-politics/cape-food-pantries-ready-to-meet-regions-needs/" />
<link rel='shortlink' href='https://www.wwlp.com/?p=580731' />
<link rel="alternate" type="application/json+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fnews%2Fstate-politics%2Fcape-food-pantries-ready-to-meet-regions-needs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fnews%2Fstate-politics%2Fcape-food-pantries-ready-to-meet-regions-needs%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="16780999098" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wwlp.com/news/state-politics/cape-food-pantries-ready-to-meet-regions-needs/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cape food pantries ready to meet region&#8217;s needs" />
<meta property="og:url" content="https://www.wwlp.com/news/state-politics/cape-food-pantries-ready-to-meet-regions-needs/" />
<meta property="og:description" content="With food insecurity skyrocketing amid the COVID-19 pandemic and its economic fallout, Cape Cod officials want the public to know that local pantries are fully equipped to help anyone in need." />
<meta property="article:published_time" content="2020-09-24T21:38:23+00:00" />
<meta property="article:modified_time" content="2020-09-24T21:38:27+00:00" />
<meta property="og:site_name" content="WWLP" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="food pantry" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cape food pantries ready to meet region&#8217;s needs" />
<meta name="twitter:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=640" />
<meta name="twitter:image:alt" content="food pantry" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=1280" />
<meta name="twitter:title" content="Cape food pantries ready to meet region&#8217;s needs" />
<meta name="twitter:description" content="With food insecurity skyrocketing amid the COVID-19 pandemic and its economic fallout, Cape Cod officials want the public to know that local pantries are fully equipped to help anyone in need." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-580731 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NRX4ZKN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wwlp.com/" rel="home">WWLP</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wwlp.com/" rel="home">
						<img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png" alt="Boston Statehouse" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wwlp.com/weather/">
							<span class="site-header__weather-region">Chicopee</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">76&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1129"><a href="https://www.wwlp.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-234109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234109"><a href="https://www.wwlp.com/watch-live/">Watch Live: WWLP Newscast</a></li>
	<li id="menu-item-234107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234107"><a href="https://www.wwlp.com/event-stream/">Watch Live: Event Streams</a></li>
	<li id="menu-item-234110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234110"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live: Mass Appeal</a></li>
	<li id="menu-item-452300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452300"><a href="https://www.wwlp.com/watch-the-cw-springfield-newscasts/">Newscasts on CW Springfield</a></li>
	<li id="menu-item-253535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253535"><a href="https://www.wwlp.com/video/">Video Center</a></li>
	<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://www.wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="https://www.wwlp.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="https://www.wwlp.com/whats-on-nbc/">What&#8217;s On NBC</a></li>
</ul>
</div></div></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-has-children menu-item-has-articles menu-item-1126"><a href="https://www.wwlp.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-441240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441240"><a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus in Massachusetts</a></li>
	<li id="menu-item-2020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2020"><a href="https://www.wwlp.com/news/local-news/">Local News</a></li>
	<li id="menu-item-369355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369355"><a href="https://www.wwlp.com/news/health/coronavirus/">Coronavirus Facts</a></li>
	<li id="menu-item-68564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68564"><a href="https://www.wwlp.com/news/i-team/">Investigative</a></li>
	<li id="menu-item-68958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68958"><a href="https://www.wwlp.com/news/crime/">Crime</a></li>
	<li id="menu-item-386959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-386959"><a href="https://www.wwlp.com/tag/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://www.wwlp.com/news/state-politics/">Statehouse News</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.wwlp.com/washington-dc/">Washington D.C.</a></li>
	<li id="menu-item-86170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86170"><a href="https://www.wwlp.com/news/world/">World</a></li>
	<li id="menu-item-91403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91403"><a href="https://www.wwlp.com/news/digital-first/">Digital First</a></li>
	<li id="menu-item-69180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69180"><a href="https://www.wwlp.com/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-69147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69147"><a href="https://www.wwlp.com/news/infocus/">InFocus</a></li>
	<li id="menu-item-69153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69153"><a href="https://www.wwlp.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-69531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69531"><a href="https://www.wwlp.com/news/health/">Health</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/state-politics/baker-balks-at-trump-comments-on-power-transfer/"
									>
			
				Baker balks at Trump comments on power transfer
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/state-politics/baker-balks-at-trump-comments-on-power-transfer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/connecticut/springfield-man-accused-of-workplace-shooting-in-connecticut-says-gun-fired-by-accident/"
									>
			
				Springfield man accused of workplace shooting in Connecticut says gun fired by accident
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/traffic/water-main-break-causing-road-closures-on-dwight-street-in-springfield/"
									>
			
				Water main break causing road closures on Dwight Street in Springfield
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/coronavirus-in-massachusetts-9150-deaths-126863-covid-19-cases-total/"
									>
			
				Coronavirus in Massachusetts: 9,150 deaths, 126,863 COVID-19 cases total
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/local-leaders-reaction-to-breonna-taylor-case/"
									>
			
				Local leaders reaction to Breonna Taylor case
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1127"><a href="https://www.wwlp.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://www.wwlp.com/weather/todays-forecast/forecast-discussion/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-1142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1142"><a href="https://www.wwlp.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2040"><a href="https://www.wwlp.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"><a href="https://www.wwlp.com/weather/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-190521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190521"><a href="https://www.wwlp.com/weather/interactive-radar/">Interactive Radars</a></li>
	<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="https://www.wwlp.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://www.wwlp.com/weather/temperatures/">Temperatures</a></li>
	<li id="menu-item-115004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115004"><a href="https://www.wwlp.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://www.wwlp.com/app/">Weather App</a></li>
	<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="https://www.wwlp.com/weather/weather-news/">Weather News</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.wwlp.com/weather/webcams/">Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-340629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340629"><a href="https://www.wwlp.com/report-it/">Report It!</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-340631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340631"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-340630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340630"><a href="https://www.wwlp.com/news/photo-galleries/">Photo Galleries</a></li>
</ul>
</div></div></li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1130"><a href="https://www.wwlp.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-564696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564696"><a href="https://www.wwlp.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-538487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538487"><a href="https://www.wwlp.com/sports/new-england-nation/">New England Nation</a></li>
	<li id="menu-item-452299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452299"><a href="https://www.wwlp.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/patriots-owner-kraft-cleared-of-massage-parlor-sex-charge/"
									>
			
				Patriots owner Kraft cleared of massage parlor sex charge
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/patriots-owner-kraft-cleared-of-massage-parlor-sex-charge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/09/800-7.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/the-big-game/big-game-bound-week-3-mahomes-and-chiefs-vs-jackson-and-ravens/"
									>
			
				Big Game Bound Week 3: Mahomes and Chiefs vs. Jackson and Ravens
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/sports/the-big-game/big-game-bound-week-3-mahomes-and-chiefs-vs-jackson-and-ravens/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5880290"
	>
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/09/big-game-bound-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/andy-gresh-and-yianni-kourakis-break-down-the-patriots-and-raiders-game/"
									>
			
				Andy Gresh and Yianni Kourakis break down the Patriots and Raiders game
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/nfl/watch-drew-brees-talks-about-saints-offense-matchup-with-aaron-rodgers/"
									>
			
				WATCH: Drew Brees talks about Saints offense, matchup with Aaron Rodgers
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/football-hall-of-famer-gale-sayers-dies-at-77/"
									>
			
				Football Hall of Famer Gale Sayers dies at 77
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/wolfpack-offensive-line-packing-away-the-pancakes/"
									>
			
				Wolfpack offensive line packing away the &#8216;pancakes&#8217;
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69135"><a href="https://www.wwlp.com/connecting-with-community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-570175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570175"><a href="https://www.wwlp.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69189"><a href="https://www.wwlp.com/calendar/">Calendar</a></li>
	<li id="menu-item-344211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344211"><a href="https://www.wwlp.com/massachusetts-lottery/">Massachusetts Lottery</a></li>
	<li id="menu-item-69201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69201"><a href="https://www.wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-69203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69203"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
	<li id="menu-item-344210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344210"><a href="https://www.wwlp.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-69238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-69238"><a href="https://www.wwlp.com/massappeal/">Mass Appeal</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2042"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live</a></li>
	<li id="menu-item-69240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69240"><a href="https://www.wwlp.com/contact-us/">Contact Us</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/understanding-mortgage-forbearance-under-the-cares-act/"
									>
			
				Understanding mortgage forbearance under the CARES Act
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/understanding-mortgage-forbearance-under-the-cares-act/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5880014"
	>
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/09/mort.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/september-is-prostate-cancer-awareness-month/"
									>
			
				September is Prostate Cancer Awareness Month
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/september-is-prostate-cancer-awareness-month/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5880030"
	>
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2020/09/prostate.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/the-first-female-african-american-combat-pilot-shares-advice-on-overcoming-adversity/"
									>
			
				The first female African American combat pilot shares advice on overcoming adversity
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/must-have-fall-products-for-the-whole-family/"
									>
			
				Must-have fall products for the whole family
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/are-you-finding-stink-bugs-in-your-home/"
									>
			
				Are you finding stink bugs in your home?
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/explore-the-science-of-chemical-reactions-by-baking-some-tasty-apple-muffins/"
									>
			
				Explore the science of chemical reactions by baking some tasty apple muffins
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1135"><a href="https://www.wwlp.com/the-cw-springfield/">The CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-452301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452301"><a href="https://www.wwlp.com/watch-the-cw-springfield-newscasts/">Live Newscast 10PM</a></li>
	<li id="menu-item-89988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89988"><a href="https://www.wwlp.com/the-cw-springfield/shows/">Shows</a></li>
	<li id="menu-item-249010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249010"><a href="https://www.wwlp.com/the-cw-springfield/mel-robbins-show/">Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-1134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1134"><a href="https://www.wwlp.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69185"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-98866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98866"><a href="https://www.wwlp.com/about-us/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-69276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69276"><a href="https://www.wwlp.com/contests-sweepstakes/">Contests</a></li>
	<li id="menu-item-69281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69281"><a href="https://www.wwlp.com/about-us/advertise/">Advertise With Us</a></li>
	<li id="menu-item-69287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69287"><a href="https://www.wwlp.com/app/">Mobile Apps</a></li>
	<li id="menu-item-306923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306923"><a href="https://www.wwlp.com/news/traffic/waze-how-to-become-a-22news-traffic-tracker/">Traffic Trackers</a></li>
	<li id="menu-item-69296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69296"><a href="https://www.wwlp.com/weather/alerts/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-374743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374743"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-532390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-532390"><a href="https://www.wwlp.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-532391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532391"><a href="https://www.wwlp.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-532392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532392"><a href="https://www.ziprecruiter.com/wwlp">Post a Job</a></li>
	<li id="menu-item-69286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69286"><a href="https://www.wwlp.com/work-for-us/">Jobs at WWLP</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-580731 post type-post status-publish format-standard has-post-thumbnail hentry category-state-politics category-massachusetts category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Cape food pantries ready to meet region&#8217;s needs	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wwlp.com/news/state-politics/">Boston Statehouse</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: By Chris Lisinski, State House News Service</p>
		
					Posted: <time datetime="2020-09-24T17:38:23-04:00">Sep 24, 2020 / 05:38 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-24T17:38:27-04:00">Sep 24, 2020 / 05:38 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=650&#038;h=366&#038;crop=1"
		alt="food pantry"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2018/04/food20pantry_1523479504606.jpg_39671316_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>BOSTON (SHNS) &#8211; With food insecurity skyrocketing amid the COVID-19 pandemic and its economic fallout, Cape Cod officials want the public to know that local pantries are fully equipped to help anyone in need.</p>



<p>Food banks and safety net services in the region have observed a significant increase in demand since the viral outbreak first hit in March. During a conference call hosted by the Cape Cod Reopening Task Force, leaders of local groups aimed their message Thursday at residents who could use help but have yet to seek it.</p>



<p>Christine Menard, executive director of the Family Pantry of Cape Cod, told reporters that one of her group&#8217;s biggest goals is reaching laid off workers who are facing food insecurity for the first time.</p>



<p>&#8220;We&#8217;ve tried very hard, and I think most pantries on the Cape have done the same thing, to remove all the barriers to access,&#8221; Christine Menard, executive director of the Family Pantry of Cape Cod, told reporters. &#8220;But if you&#8217;ve never used a pantry &#8212; and 75 percent of the time, word of mouth is how you find out about a pantry &#8212; if that&#8217;s not in your circle, they don&#8217;t even know we exist, and therefore, we can&#8217;t help.&#8221;</p>



<p>Unemployment has surged to record numbers during the pandemic. While joblessness is coming down, the number of families who do not know when or where their next meal will be spiked and remains elevated.</p>



<p>More than 650,000 eastern Massachusetts residents will face food insecurity this year, a 59 percent increase over 2019, according to data released by Feeding America in June and&nbsp;<a href="https://nam03.safelinks.protection.outlook.com/?url=https:%2F%2Fwww.gbfb.org%2F2020%2F06%2F03%2Ffood-insecurity-rates-rise-2020%2F%23:~:text%3DBefore%2520the%2520COVID-19%2520pandemic%2Cfood%2520insecure%2520in%2520the%2520region.%26text%3DAt%2520the%2520state%2520level%252C%2520Massachusetts%2Cone%2520in%2520seven%2520in%25202020.&amp;data=02%7C01%7CNancy.Asiamah%40wwlp.com%7Cee7b7305e6cb41197eb408d860c064f8%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637365726725122227&amp;sdata=BEQbhnPVty0OQXC4elu7Mf1T4irBuwENiutQkdQZfpc%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">circulated</a>&nbsp;by the Greater Boston Food Bank.</p>



<p>Statewide, one in seven residents are projected to face uncertainty about their next meal at some point in 2020, compared to one in 11 before the pandemic, Feeding America&#8217;s data show.</p>



<p>Four counties &#8212; Barnstable, Nantucket, Norfolk and Plymouth &#8212; saw food insecurity rates increase more than 70 percent compared to last year, according to the Feeding America projections.</p>



<p>Since March, more than 500 new households have paid their first visits to a mobile produce market that the Falmouth Service Center operates at Joint Base Cape Cod, according to FSC Executive Director Kerin Delaney, who described that amount as &#8220;much higher than we&#8217;d ever seen before.&#8221;</p>



<p>Residents who are unfamiliar with food services may hesitate to access them due to stigmas. In response, the Family Pantry removed previous requirements that clients submit financial documentation proving their need, Menard said. Now, they only ask for contact information and the number of family members they will serve.</p>



<p>Delaney said the Falmouth market&#8217;s outdoor setting made patrons more comfortable.</p>



<p>&#8220;A lot of them said they would never have thought of coming to a food pantry, but because we were outside and they were sort of anonymous, they felt safe doing that,&#8221; Delaney said.</p>



<p>So far, pantries and other services have been able to meet the heightened demand, speakers said. Delaney said the Service Center gets about 25,000 pounds of food per week to distribute, while Menard said her organization &#8220;ha(s) not missed a beat.&#8221;</p>



<p>State officials have also allocated additional funding to help address hunger needs.</p>



<p>The Baker administration rolled out a $36 million food security infrastructure grant program aimed at increasing food bank and food pantry capacity as well as the ease of using SNAP and WIC benefits.</p>



<p>A&nbsp;<a href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fstatehousenews.com%2Fnews%2F20201539&amp;data=02%7C01%7CNancy.Asiamah%40wwlp.com%7Cee7b7305e6cb41197eb408d860c064f8%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637365726725132221&amp;sdata=bzBlxyThutcB%2BLcQZgupwNo1%2BWNqnelwDRUTAnCFolo%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">supplemental spending bill</a>&nbsp;the Legislature approved and Baker signed in July authorized more than $5 million in spending on school meal sites, plus more money for individual food banks and pantries across Massachusetts.</p>



<p>Sen. Julian Cyr, a Truro Democrat who works with the Cape Cod Reopening Task Force, said Thursday that the supplemental budget allocated &#8220;almost double the amount of resources&#8221; to address food insecurity.</p>



<p>&#8220;We know food insecurity is an increasing challenge for a number of Cape Codders, and we want folks to be aware of the resources that are available and the capacity that is available,&#8221; he said. &#8220;Please reach out for help.&#8221;</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114796"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-66" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="text-align:center">
<a href="https://www.wwlp.com/news/i-team/" target="_blank" rel="noopener noreferrer"><img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/I-Team-Three_1110x125_BSN.jpg" style="max-width:100%"></a>
</div>
</div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Boston Statehouse Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/state-politics/baker-balks-at-trump-comments-on-power-transfer/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="580724"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Baker balks at Trump comments on power transfer
					</h3>
	
						<footer class="article-list__article-byline">
				by By Katie Lannan, State House News Service <span class="sep">/</span> <time datetime="2020-09-24T17:21:06-04:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BOSTON (SHNS) - Gov. Charlie Baker said Thursday that he and other public officials "will do everything we can to make sure that the people's will is followed through" after this fall's election.</p>
<p>"A huge part of this nation's glory, to the extent it exists as a beacon to others, is the peaceful transfer of power based on the vote of the people of this country," Baker said. "Mail-in balloting has been with us forever, and that peaceful transfer of power is what the people of this country rely on when they go to vote. It is appalling and outrageous that anyone would suggest, even for a minute, that if they lose an election, they're not going to leave. Period."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=1000&#038;h=736&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=1000&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=1000&amp;h=736&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=1000&amp;h=736&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=1000&amp;h=736&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/health/coronavirus-local-impact/coronavirus-in-massachusetts-9150-deaths-126863-covid-19-cases-total/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="580617"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Coronavirus in Massachusetts: 9,150 deaths, 126,863 COVID-19 cases total
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-24T16:11:11-04:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BOSTON (WWLP) – State public health officials reported 455 new confirmed COVID-19 cases in Massachusetts, bringing the total number of confirmed cases statewide to 126,863.</p>
<p>There are 15 new deaths reported for a total of 9,150 confirmed death cases.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=1364&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=1364&amp;h=720&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=1364&amp;h=720&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=1364&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/health/coronavirus-local-impact/regions-reps-continue-call-for-new-stimulus-bill/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="580612"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Region&#8217;s Reps continue call for new stimulus bill
					</h3>
	
						<footer class="article-list__article-byline">
				by Chris Van Buskirk <span class="sep">/</span> <time datetime="2020-09-24T15:22:25-04:00">Sep 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BOSTON (SHNS) - Arguing U.S. Senate Republicans have not yet offered a viable deal for a COVID-19 relief package, three U.S. House Democrats from New England called on their Republican colleagues in the upper chamber Thursday to sit down at the negotiating table and work towards passing federal aid.</p>
<p>Prospects for U.S. House and Senate lawmakers to come to an agreement on another COVID-19 relief package that includes aid to state and local governments and an additional round of direct payments before the election&nbsp;reportedly look slim. And with the death of Justice Ruth Bader Ginsburg this past Friday, much of the national political attention is focused on who President Donald Trump will nominate to fill her seat and the vetting of that nominee.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580724"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/state-politics/baker-balks-at-trump-comments-on-power-transfer/"
									>
			
				Baker balks at Trump comments on power transfer
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/state-politics/baker-balks-at-trump-comments-on-power-transfer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=1000&#038;h=736&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=1000&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=1000&amp;h=736&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=1000&amp;h=736&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/09-24_Baker_8.jpg?w=1000&amp;h=736&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580706"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/connecticut/springfield-man-accused-of-workplace-shooting-in-connecticut-says-gun-fired-by-accident/"
									>
			
				Springfield man accused of workplace shooting in Connecticut says gun fired by accident
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/connecticut/springfield-man-accused-of-workplace-shooting-in-connecticut-says-gun-fired-by-accident/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=650&#038;h=366&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=650&amp;h=366&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=650&amp;h=366&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=650&amp;h=366&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=650&amp;h=366&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=650&amp;h=366&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/South-windsor-shooter-mug.jpg?w=650&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580690"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/traffic/water-main-break-causing-road-closures-on-dwight-street-in-springfield/"
									>
			
				Water main break causing road closures on Dwight Street in Springfield
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/traffic/water-main-break-causing-road-closures-on-dwight-street-in-springfield/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/07/traffic-alert.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580617"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/coronavirus-in-massachusetts-9150-deaths-126863-covid-19-cases-total/"
									>
			
				Coronavirus in Massachusetts: 9,150 deaths, 126,863 COVID-19 cases total
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/coronavirus-in-massachusetts-9150-deaths-126863-covid-19-cases-total/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=1364&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=1364&amp;h=720&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=1364&amp;h=720&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/24-sep-dph.jpg?w=1364&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580642"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/local-leaders-reaction-to-breonna-taylor-case/"
									>
			
				Local leaders reaction to Breonna Taylor case
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/local-leaders-reaction-to-breonna-taylor-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=1500&#038;h=1175&#038;crop=1"
		alt="Breonna Taylor"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=1500&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=1500&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/866a86acd339449a9ae1119d81282c6a-1.jpg?w=1500&amp;h=1175&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580612"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/regions-reps-continue-call-for-new-stimulus-bill/"
									>
			
				Region&#8217;s Reps continue call for new stimulus bill
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/regions-reps-continue-call-for-new-stimulus-bill/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/GettyImages-1221870060-1-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580579"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/casinos-expanding-operations-after-limited-reopenings/"
									>
			
				Casinos expanding operations after limited reopenings
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/casinos-expanding-operations-after-limited-reopenings/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=650&#038;h=366&#038;crop=1"
		alt="casino-revenue_330751"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=650&amp;h=366&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=650&amp;h=366&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=650&amp;h=366&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=650&amp;h=366&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=650&amp;h=366&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/casino-revenue_36952370_ver1.0-1.jpg?w=650&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580556"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/all-new-dateline-unravels-mystery-surrounding-woman-left-for-dead/"
									>
			
				All-new &#8216;Dateline&#8217; unravels mystery surrounding woman left for dead
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/all-new-dateline-unravels-mystery-surrounding-woman-left-for-dead/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880390"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Left_for_Dead_Promo_Ton98c_REV.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580578"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/chicopee-schools-change-bus-drop-off-locations-due-to-emergency-situation-on-broadway-street/"
									>
			
				Chicopee schools change bus drop off locations due to emergency situation on Broadway Street
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/chicopee-schools-change-bus-drop-off-locations-due-to-emergency-situation-on-broadway-street/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&#038;h=424&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=424&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=424&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=424&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=424&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=424&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=424&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580538"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/over-256k-saws-sold-at-lowes-recalled-for-remaining-on-when-switched-off/"
									>
			
				Over 256K saws sold at Lowe&#8217;s recalled for remaining on when switched off
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/over-256k-saws-sold-at-lowes-recalled-for-remaining-on-when-switched-off/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/Kobalt-Recall.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580541"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/world/woman-tased-at-ohio-middle-school-football-game-after-not-wearing-mask-district-schools-now-in-lockout/"
									>
			
				Argument over mask at Logan-Hocking middle school football game leads woman being tased
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/world/woman-tased-at-ohio-middle-school-football-game-after-not-wearing-mask-district-schools-now-in-lockout/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580571"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/mail-delivery-lags-behind-targets-as-election-nears-internal-documents-show/"
									>
			
				Mail delivery lags behind targets as election nears, internal documents show
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/mail-delivery-lags-behind-targets-as-election-nears-internal-documents-show/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/ballotmail.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580550"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/eighth-human-case-of-west-nile-virus-reported-in-massachusetts/"
									>
			
				Eighth human case of West Nile Virus reported in Massachusetts
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/eighth-human-case-of-west-nile-virus-reported-in-massachusetts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=942&#038;h=445&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=876&amp;h=445&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=942&amp;h=445&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=942&amp;h=445&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=942&amp;h=445&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=942&amp;h=445&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/WNV.jpg?w=942&amp;h=445&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580540"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/baystate-health-20-patients-with-covid-19-1-in-icu-2/"
									>
			
				Baystate Health: 20 patients with COVID-19, 1 in ICU
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/baystate-health-20-patients-with-covid-19-1-in-icu-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt="baystate medical center_208808"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/06/baystate-medical-center_36942242_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580531"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/boston-woman-pleads-guilty-to-role-in-multimillion-dollar-marijuana-enterprise/"
									>
			
				Boston woman pleads guilty to role in multimillion-dollar marijuana enterprise
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/massachusetts/boston-woman-pleads-guilty-to-role-in-multimillion-dollar-marijuana-enterprise/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/08/Court20generic2C20gavel_23581652_25370090_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="580470"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/covid-19-not-stopping-bright-nights-at-forest-park/"
									>
			
				COVID-19 not stopping Bright Nights at Forest Park
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/covid-19-not-stopping-bright-nights-at-forest-park/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/bright-nights-2020.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-20" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		State Police Overtime Scandal	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559482"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/nine-boston-police-officers-arrested-for-allegedly-conspiring-to-steal-over-200k-in-overtime/"
									>
			
				Nine Boston Police Officers arrested for allegedly conspiring to steal over $200k in overtime
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/crime/">Crime</a> / <time datetime="2020-09-03T07:57:08-04:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wwlp.com/news/crime/nine-boston-police-officers-arrested-for-allegedly-conspiring-to-steal-over-200k-in-overtime/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5816578"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=650&#038;h=366&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=650&amp;h=366&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=650&amp;h=366&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=650&amp;h=366&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=650&amp;h=366&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=650&amp;h=366&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/09/fbi-boston-statement.jpg?w=650&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="101790"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/state-freezes-pension-of-former-state-trooper-paul-cesan-of-southwick/"
									>
			
				State freezes pension of Former State Trooper Paul Cesan of Southwick
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/massachusetts/">Massachusetts</a> / <time datetime="2019-06-28T18:52:32-04:00">1 year ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="99404"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/former-state-trooper-from-southwick-sentenced-in-connection-with-overtime-abuse-scandal/"
									>
			
				Former state trooper from Southwick sentenced in connection with overtime abuse scandal
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/crime/">Crime</a> / <time datetime="2019-06-28T10:25:52-04:00">1 year ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="97160"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/former-western-mass-trooper-sentenced-in-connection-with-overtime-scandal/"
									>
			
				Former western Mass trooper sentenced in connection with overtime scandal
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/">News</a> / <time datetime="2019-06-28T10:29:23-04:00">1 year ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wwlp.com/tag/state-police-overtime-investigation/">
			More State Police Overtime Investigation
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-144" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-title {display:none;}</style>
<div style="text-align:center;">
<a href="https://www.wwlp.com/news/local-news/berkshire-county/charter-subscribers-regain-access-to-22news-the-areas-1-local-news/" target="_blank" rel="noopener noreferrer"><img src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/22News-Back-in-Berkshires_300x300.jpg" style="max-width:100%; "></a>
</div>
</div></div></section><section id="custom_html-52" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe align="center" frameborder="no" height="400px" name="frame1" scrolling="no" src="https://s3.amazonaws.com/nxs-wwlptv-media-us-east-1/weather/WWLP-WX-Sidebar.html" width="100%"></iframe></p></div></div></section><section id="ns-article-bin-19" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="580360"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/police-fire-activity-in-chicopee-falls-news-conference-expected/"
									>
			
				Controlled burn to be conducted in Chicopee Falls for energetic material
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="579443"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/irs-to-notify-non-filers-of-opportunity-to-apply-for-economic-impact-payment-through-cares-act/"
									>
			
				IRS to notify non-filers of opportunity to apply for economic impact payment through CARES Act
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="580481"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/cake-boss-stars-right-hand-impaled-in-terrible-bowling-accident/"
									>
			
				&#8216;Cake Boss&#8217; star&#8217;s right hand impaled in &#8216;terrible&#8217; bowling accident
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="580706"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/connecticut/springfield-man-accused-of-workplace-shooting-in-connecticut-says-gun-fired-by-accident/"
									>
			
				Springfield man accused of workplace shooting in Connecticut says gun fired by accident
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="580197"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/watch-live-bright-nights-2020-announcement/"
									>
			
				Bright Nights at Forest Park to open for 2020 season
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-49" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Donate Today	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427835"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/community-foundation-of-western-massachusetts-raising-funds-for-those-in-need-during-covid-19-outbreak/"
									>
			
				Community Foundation of Western Massachusetts raising funds for those in need during COVID-19 outbreak
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus Local Impact</a> / <time datetime="2020-05-15T16:47:35-04:00">4 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/community-foundation-of-western-massachusetts-raising-funds-for-those-in-need-during-covid-19-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5509606"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wwlp.com/" rel="home">
					<img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png" alt="WWLP" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WWLP22News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WWLP22News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wwlp22news">
					
<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCGbEXjkmPTCQfJ4FiD3lOQg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wwlp.com/news/top-stories/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wwlp.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1103"><a href="https://www.wwlp.com/news/">News</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="https://www.wwlp.com/weather/">Weather</a></li>
<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69133"><a href="https://www.wwlp.com/news/i-team/">Investigations</a></li>
<li id="menu-item-561171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561171"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106"><a href="https://www.wwlp.com/watch-live/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="https://www.wwlp.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-1122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wwlp">FCC Public File</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123"><a target="_blank" rel="noopener noreferrer" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/12/WWLP-WFXQ-2018-2019-EEO-Report-Amended.pdf">EEO Report</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-69536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69536"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/sites/26/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-267142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267142"><a href="https://www.wwlp.com/about-us/contact-us/">Public File Assistance</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wwlp.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Boston Statehouse";
	_sf_async_config.authors = "By Chris Lisinski, State House News Service";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"boston_statehouse","kw":"cape-food-pantries-ready-to-meet-regions-needs"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Boston Statehouse"
			data-logoUrl="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({16:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(16);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=417ac462f7187848dbf7'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wwlp.com\/wp-json\/","nonce":"e69cad75c2","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wwlp.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=9f15514f3926e89ba347'></script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=65136e2c072d7645fe4d'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wwlp.com\/news\/state-politics\/cape-food-pantries-ready-to-meet-regions-needs\/"}
</script>
<script src='https://www.wwlp.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162739508',post:'580731',tz:'-4',srv:'www.wwlp.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739508', '580731' ]);
</script>

</body>
</html>
