
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wwlp.com\/news\/state-politics\/dpu-investigating-national-grids-management\/" || "";
var cats = "Boston Statehouse,Massachusetts,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "State utility regulators have ordered a broad investigation into the management of National Grid in a rare move born of concerns that one of the state&#8217;s largest electricity providers failed to communicate about the potential for severe delays in solar power installations." || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wwlp.com\/news\/state-politics\/dpu-investigating-national-grids-management\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wwlp.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NRX4ZKN");</script>
<!-- End Google Tag Manager -->

	
	<title>DPU investigating National Grid&#8217;s management | WWLP</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Feed" href="https://www.wwlp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Comments Feed" href="https://www.wwlp.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wwlp.com\/news\/state-politics\/dpu-investigating-national-grids-management\/","page_slug":"dpu-investigating-national-grids-management","page_type":"story","page_category":"boston_statehouse","article_id":267580,"subpath":"\/news\/boston_statehouse"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='State utility regulators have ordered a broad investigation into the management of National Grid in a rare move born of concerns that one of the state&#039;s largest electricity providers failed to communicate about the potential for severe delays in solar power installations.' /><!-- WP SEO -->
<meta name='google-site-verification' content='u7qYEpFrjc6ghJpHa-IkYeEdJA_miO01Wh7agn9oqCw' /><!-- WP SEO -->
<meta name='google-site-verification' content='McT98raStSHKcKLXAnIZjZPdRiUNhtGenV0g2WGzemw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wwlp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #144FC5;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wwlp.com/wp-includes/css/dist/block-library/style.min.css?m=1567638703g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wwlp.com/_static/??-eJyVzEsOwiAUheENWS7Q8nBguhYetxUFSgpEl681Dp04Ozn588GjDG7LDXODdsWEFTI+azM7uBiO1/YQPbhaYY2bNZFYOiEbqV+EUMoIfrbckhQyeTcn+MMzewsuIpEOcfR8YZ5NknNDNfU/wdSHEvsacoUbtmLc/eN895HP6cKEokJIrfkLwOBMtA==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wwlp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gUkWACW9ILU='></script>
<link rel='https://api.w.org/' href='https://www.wwlp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wwlp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wwlp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.wwlp.com/news/state-politics/dpu-investigating-national-grids-management/" />
<link rel='shortlink' href='https://www.wwlp.com/?p=267580' />
<link rel="alternate" type="application/json+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fnews%2Fstate-politics%2Fdpu-investigating-national-grids-management%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fnews%2Fstate-politics%2Fdpu-investigating-national-grids-management%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="16780999098" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wwlp.com/news/state-politics/dpu-investigating-national-grids-management/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DPU investigating National Grid&#8217;s management" />
<meta property="og:url" content="https://www.wwlp.com/news/state-politics/dpu-investigating-national-grids-management/" />
<meta property="og:description" content="State utility regulators have ordered a broad investigation into the management of National Grid in a rare move born of concerns that one of the state&#8217;s largest electricity providers failed t…" />
<meta property="article:published_time" content="2019-10-11T16:05:28+00:00" />
<meta property="article:modified_time" content="2019-10-11T16:07:20+00:00" />
<meta property="og:site_name" content="WWLP" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="DPU investigating National Grid&#8217;s management" />
<meta name="twitter:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/MGN_1280x720_70608P00-GMUMM.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/MGN_1280x720_70608P00-GMUMM.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/MGN_1280x720_70608P00-GMUMM.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="DPU investigating National Grid&#8217;s management" />
<meta name="twitter:description" content="State utility regulators have ordered a broad investigation into the management of National Grid in a rare move born of concerns that one of the state&#8217;s largest electricity providers failed t…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-267580 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NRX4ZKNheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wwlp.com/" rel="home">WWLP</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wwlp.com/" rel="home">
						<img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png" alt="Boston Statehouse" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wwlp.com/weather/">
							<span class="site-header__weather-region">Chicopee</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">60&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1129"><a href="https://www.wwlp.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-234109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234109"><a href="https://www.wwlp.com/watch-live/">Watch Live: WWLP Newscast</a></li>
	<li id="menu-item-234107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234107"><a href="https://www.wwlp.com/event-stream/">Watch Live: Event Streams</a></li>
	<li id="menu-item-234110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234110"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live: Mass Appeal</a></li>
	<li id="menu-item-253535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253535"><a href="https://www.wwlp.com/video/">Videos</a></li>
	<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://www.wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="https://www.wwlp.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="https://www.wwlp.com/whats-on-nbc/">What&#8217;s On NBC</a></li>
</ul>
</div></div></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1126"><a href="https://www.wwlp.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-262632" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262632"><a href="https://www.wwlp.com/tag/bradley-b-17/">Bradley Airport B-17 Crash</a></li>
	<li id="menu-item-2020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2020"><a href="https://www.wwlp.com/news/local-news/">Local News</a></li>
	<li id="menu-item-68564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68564"><a href="https://www.wwlp.com/news/i-team/">Investigative</a></li>
	<li id="menu-item-256248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256248"><a href="https://www.wwlp.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-68958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68958"><a href="https://www.wwlp.com/news/crime/">Crime</a></li>
	<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://www.wwlp.com/news/state-politics/">Statehouse News</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.wwlp.com/washington-dc/">Washington D.C.</a></li>
	<li id="menu-item-69530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69530"><a href="https://www.wwlp.com/news/political-news/">Politics</a></li>
	<li id="menu-item-86170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86170"><a href="https://www.wwlp.com/news/world/">World</a></li>
	<li id="menu-item-91403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91403"><a href="https://www.wwlp.com/news/digital-first/">Digital First</a></li>
	<li id="menu-item-69147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69147"><a href="https://www.wwlp.com/news/infocus/">InFocus</a></li>
	<li id="menu-item-69153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69153"><a href="https://www.wwlp.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-69531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69531"><a href="https://www.wwlp.com/news/health/">Health</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/springfield-pd-delivery-driver-robbed-of-cash-two-juveniles-arrested-in-ludlow/"
									>
			
				Springfield PD: Delivery driver robbed of cash, two juveniles arrested in Ludlow
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/crime/springfield-pd-delivery-driver-robbed-of-cash-two-juveniles-arrested-in-ludlow/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2018/09/Springfield20Police20Car_1524529540474-1.jpg_40503383_ver1.0-1.jpg?w=2000&#038;ssl=1"
		alt="Springfield Police Car_1524529540474.jpg.jpg"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/state-politics/tarr-fishing-rules-dont-match-industry-realities/"
									>
			
				Tarr: Fishing rules don&#8217;t match industry realities
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/state-politics/gaming-regulators-size-up-for-first-license-renewal/"
									>
			
				Gaming regulators size up for first license renewal
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/traffic/expect-heavy-traffic-for-columbus-day-weekend/"
									>
			
				Expect heavy traffic for Columbus Day weekend
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/digital-first/bob-the-bike-man-teams-up-with-police-to-donate-mini-cruisers-to-boston-childrens-hospital/"
									>
			
				Bob the Bike Man teams up with police to donate mini cruisers to Boston Children&#8217;s Hospital
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1127"><a href="https://www.wwlp.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://www.wwlp.com/weather/todays-forecast/forecast-discussion/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-1142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1142"><a href="https://www.wwlp.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2040"><a href="https://www.wwlp.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"><a href="https://www.wwlp.com/weather/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-190521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190521"><a href="https://www.wwlp.com/weather/interactive-radar/">Interactive Radars</a></li>
	<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="https://www.wwlp.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://www.wwlp.com/weather/temperatures/">Temperatures</a></li>
	<li id="menu-item-115004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115004"><a href="https://www.wwlp.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://www.wwlp.com/app/">Weather App</a></li>
	<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="https://www.wwlp.com/weather/weather-news/">Weather News</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.wwlp.com/weather/webcams/">Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-1132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1132"><a href="https://www.wwlp.com/report-it/">Report It!</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69180"><a href="https://www.wwlp.com/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-69181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69181"><a href="https://www.wwlp.com/report-it/">Report It!</a></li>
	<li id="menu-item-69184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69184"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1130"><a href="https://www.wwlp.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-234078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234078"><a href="https://www.wwlp.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-234081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234081"><a href="https://www.wwlp.com/sports/new-england-patriots/">New England Patriots</a></li>
	<li id="menu-item-234092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234092"><a href="https://wwlp-tvprofootball.upickem.net/">Pro Football Challenge</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/new-england-patriots/patriots-vs-giants-at-foxboro/"
									>
			
				New England Patriots defeat New York Giants 35-14
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/sports/new-england-patriots/patriots-vs-giants-at-foxboro/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/Capture-3.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/big-game-bound-week-6-nfc-west-the-best/"
									>
			
				Big Game Bound Week 6: NFC West the best?
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/big-game-bound-week-6-nfc-west-the-best/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/jack.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/undefeated-patriots-set-to-host-injury-riddled-giants/"
									>
			
				Undefeated Patriots set to host injury-riddled Giants
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl/"
									>
			
				NFL At 100: Giants deny Patriots perfect season in 2008 Super Bowl
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/penn-state-players-react-to-letter-sent-to-teammate-with-dreadlocks/"
									>
			
				Penn State players react to letter sent to teammate with dreadlocks
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/penn-state-alum-sends-letter-to-psu-football-player-saying-he-has-awful-hair/"
									>
			
				Penn State alum sends letter to PSU football player saying he has &#8216;awful hair&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1135"><a href="https://www.wwlp.com/the-cw-springfield/">The CW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-249010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249010"><a href="https://www.wwlp.com/the-cw-springfield/mel-robbins-show/">Mel Robbins Show</a></li>
	<li id="menu-item-249016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249016"><a href="https://www.wwlp.com/mel-robbins-sweepstakes/">Mel Robbins Sweepstakes</a></li>
	<li id="menu-item-89988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89988"><a href="https://www.wwlp.com/the-cw-springfield/shows/">Shows</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/the-cw-springfield/all-american-hussle-motivate-scene/"
									>
			
				All American &#8211; Hussle &#038; Motivate Scene
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/the-cw-springfield/all-american-hussle-motivate-scene/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/all-american-scene.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/the-cw-springfield/batwoman-the-rabbit-hole-trailer/"
									>
			
				Batwoman &#8211; The Rabbit Hole Trailer
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/the-cw-springfield/batwoman-the-rabbit-hole-trailer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/batwoman-102-trailer.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/the-cw-springfield/supergirl-stranger-beside-me-trailer/"
									>
			
				Supergirl &#8211; Stranger Beside Me Trailer
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/the-cw-springfield/all-american-season-2-preview-with-nkechi-okoro-carroll/"
									>
			
				All American &#8211; Season 2 Preview with Nkechi Okoro Carroll
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/the-cw-springfield/legacies-kaylee-bryants-favorite-scenes/"
									>
			
				Legacies &#8211; Kaylee Bryant&#8217;s Favorite Scenes
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/the-cw-springfield/batwoman-exclusive-look/"
									>
			
				Batwoman &#8211; Exclusive Look
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69135"><a href="https://www.wwlp.com/connecting-with-community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-236874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236874"><a href="https://www.wwlp.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69189"><a href="https://www.wwlp.com/calendar/">Calendar</a></li>
	<li id="menu-item-69201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69201"><a href="https://www.wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-69203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69203"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
</ul>
</div></div></li>
<li id="menu-item-69238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-69238"><a href="https://www.wwlp.com/massappeal/">Mass Appeal</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2042"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live</a></li>
	<li id="menu-item-69240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69240"><a href="https://www.wwlp.com/contact-us/">Contact Us</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/pet-of-the-week-meet-zoey-a-couch-potato-tabby-looking-for-her-new-home/"
									>
			
				Pet of the Week: Meet Zoey, a couch potato tabby looking for her new home
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/pet-of-the-week-meet-zoey-a-couch-potato-tabby-looking-for-her-new-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/zoey.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/creating-emergency-escape-plans-for-home-fires/"
									>
			
				Creating emergency escape plans for home fires
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/creating-emergency-escape-plans-for-home-fires/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/fire-prev.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/celebrating-disability-awareness-month-with-sunshine-village/"
									>
			
				Celebrating disability awareness month with Sunshine Village
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/pumpkin-week-a-complete-autumn-dinner-with-pumpkin-alfredo-and-biscuits/"
									>
			
				Pumpkin Week: A complete autumn dinner with pumpkin alfredo and biscuits
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/pumpkin-week-how-to-make-the-most-out-of-your-pumpkin/"
									>
			
				Pumpkin Week: How to make the most out of your pumpkin
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/out-of-the-darkness-walk-to-fight-suicide/"
									>
			
				Out of the Darkness Walk to fight suicide
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1134"><a href="https://www.wwlp.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-98866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98866"><a href="https://www.wwlp.com/about-us/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-69185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69185"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-69276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69276"><a href="https://www.wwlp.com/contests-sweepstakes/">Contests</a></li>
	<li id="menu-item-69281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69281"><a href="https://www.wwlp.com/about-us/advertise/">Advertise With Us</a></li>
	<li id="menu-item-69286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69286"><a href="https://www.wwlp.com/work-for-us/">Jobs at WWLP</a></li>
	<li id="menu-item-69287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69287"><a href="https://www.wwlp.com/app/">Mobile Apps</a></li>
	<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1153"><a href="https://www.wwlp.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-69296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69296"><a href="https://www.wwlp.com/weather/alerts/email-alerts/">Email Alerts</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"boston_statehouse","kw":"dpu-investigating-national-grids-management"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-267580 post type-post status-publish format-standard has-post-thumbnail hentry category-state-politics category-massachusetts category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">DPU investigating National Grid&#8217;s management</h1>

			<div class="article-eyebrow">
			<a href="https://www.wwlp.com/news/state-politics/">Boston Statehouse</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Matt Murphy</p>
		
					Posted: <time datetime="2019-10-11T12:05:28-04:00">Oct 11, 2019 / 12:05 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-11T12:07:20-04:00">Oct 11, 2019 / 12:07 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/MGN_1280x720_70608P00-GMUMM.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/MGN_1280x720_70608P00-GMUMM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/MGN_1280x720_70608P00-GMUMM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/MGN_1280x720_70608P00-GMUMM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/MGN_1280x720_70608P00-GMUMM.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/MGN_1280x720_70608P00-GMUMM.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/MGN_1280x720_70608P00-GMUMM.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>(MGNOnline)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		


<p>BOSTON (SHNS) &#8211; State utility regulators have ordered a broad
investigation into the management of National Grid in a rare move born of
concerns that one of the state&#8217;s largest electricity providers failed to
communicate about the potential for severe delays in solar power installations.</p>



<p>The Department of Public Utilities is also
questioning National Grid&#8217;s management of its electric vehicles program and
whether the company&#8217;s cybersecurity plan adequately takes into account benefits
for customers who are paying for the technology upgrades.</p>



<p>The independent management audit was ordered as
part of a 586-page decision issued late last month in which DPU approved a
$90.4 million increase in National Grid&#8217;s base distribution rates.</p>



<p>In blunt terms, regulators said the rare, but not
unprecedented audit was necessary to examine &#8220;potential management
problems through to the highest levels of the organization.&#8221;</p>



<p>The DPU released its decision on National Grid&#8217;s
request for a rate increase on Sept. 30.</p>



<p>The approved increase was $41.8 million less than
what National Grid requested, and is the first adjustment to the utility&#8217;s
rates since 2016. The department also approved an increase in the monthly
residential fee to $7 from $5.50.</p>



<p>Regulators, however, said they were
&#8220;troubled&#8221; that the company had not informed DPU of the potential for
a major study of transmission infrastructure in central and western
Massachusetts.</p>



<p>The decision said the &#8220;cluster study&#8221;
has the potential to delay the interconnection of up to 900 megawatts of solar
power, which is more than half of the state&#8217;s target for solar development
under the renewable energy program known as SMART.</p>



<p>&#8220;The Company&#8217;s failure to meaningfully
engage with the Department and stakeholders prior to the commencement of the
Cluster Study raises serious concerns about management decisions made at the
Company, whether these decisions serve the public interest, and about the
efficiency and timeliness of communications between personnel performing the
work and management,&#8221; the DPU decision stated.</p>



<p>The cluster study could take from one to two
years to complete, according to DPU, and necessary system upgrades identified
as a result of the study could take another two to five years.</p>



<p>National Grid declined to respond to the specific
concerns outlined in the DPU decision, but said the independent review would be
an opportunity for the company to &#8220;reinforce our commitment to continuous
improvement as we strive to provide our customers with the level of service
they expect and deserve.&#8221;</p>



<p>&#8220;As we always do with our internal
management reviews, we will seek to emerge from the process prepared to embed
any critical learnings into our way of doing business,&#8221; National Grid
spokeswoman Danielle Williamson said.</p>



<p>Solar developers fault National Grid for not
being more proactive in relaying information about applications for solar
connections to grid-operator ISO New England and the DPU as they were received
and not being more upfront with developers about the possible need for a
transmission study.</p>



<p>&#8220;I have not seen this before. It was
surprise,&#8221; said Jeremy McDiarmid, vice president of policy and government
affairs for the Northeast Clean Energy Council, about the independent
management audit.</p>



<p>McDiarmid said the cluster study has created real
obstacles for solar power developers, and has required the DPU to work closely
with utilities, developers and ISO New England to find &#8220;creative
ways&#8221; to deploy projects.</p>



<p>&#8220;It does not necessarily freeze solar
development but it does create very strong headwinds and presents a challenge
to the state to meet its clean energy goals,&#8221; McDiarmid said.</p>



<p>The DPU also said it found &#8220;merit&#8221; to
Attorney General Maura Healey&#8217;s concerns that National Grid&#8217;s investment in
information technology and cybersecurity was &#8220;reactive, uncoordinated, and
has not been vetted to determine benefits Massachusetts ratepayers receive for
the costs allocated to them.&#8221;</p>



<p>Finally, the agency said certain staffing
decisions and &#8220;continuing reorganization&#8221; could cause disruptions and
undermine efficiency.</p>



<p>The agency took particular issue with the fact
that it seems National Grid had two separate teams working on the development
of Phase I and Phase II of its electrical vehicle program.</p>



<p>&#8220;The Department expects a certain level of
continuity in utility management and staffing, and particularly in programs
like EV that tend to have a steep learning curve where effective program
performance can benefit from gained experience,&#8221; the decision said.</p>



<p>Overall, the 10-month review of National Grid&#8217;s
rate case resulted in the first increase in base distribution rates in three
years, and the approval of several proposals to speed the development of
electric vehicle infrastructure and offer residential customers an incentive to
charge their vehicles during off-peak hours.</p>



<p>&#8220;The final result of this order will ensure
Massachusetts continues to lead the way by investing and providing clean and
reliable energy solutions to the ratepayer,&#8221; said DPU Chair Matthew Nelson
in a statement.</p>



<p>&#8220;The Department of Public Utilities is
conscious of what every dollar means to customers, and this decision will
ensure customers experience minimal modest bill impacts while ensuring that the
electric grid maintains safe and provides reliable service,&#8221; Nelson said.</p>



<p>The department also approved plans for National
Grid to help governments incorporate electric vehicles into their fleets, and
to study the potential economic, environmental and customer benefits of
co-locating electric vehicle fast-charging stations with energy storage and
solar facilities.</p>



<p>The final scope of the management audit will be
determined after stakeholders have a chance to weigh in, according to state
officials, and the cost will be covered by National Grid shareholders.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-66" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="text-align:center">
<a href="https://www.wwlp.com/news/i-team/" target="_blank" rel="noopener noreferrer"><img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/I-Team-Three_1110x125_BSN.jpg" style="max-width:100%"></a>
</div>
</div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"boston_statehouse","kw":"dpu-investigating-national-grids-management"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114796"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Boston Statehouse Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/state-politics/tarr-fishing-rules-dont-match-industry-realities/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tarr: Fishing rules don&#8217;t match industry realities
					</h3>
	
			<footer class="article-list__article-byline">
			by Michael P. Norton <span class="sep">/</span> <time datetime="2019-10-11T12:30:23-04:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BOSTON (SHNS) - The federal government on Wednesday released data showing that cod stocks in the area remain overfished and are not on target to be rebuilt by 2024. NOAA Fisheries also reported that "overfishing is occurring" among an already-depleted Gulf of Maine Atlantic cod population. </p>
<p>"Abundance is very low, not the way it used
to be, so that's obviously of great concern to us," Division of Marine
Fisheries Director David Pierce told the News Service after participating in
"seafood day" activities Thursday to recognize the contributions of
the fishing sector and the 90,000 jobs in the seafood industry.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/1280_kcW6vlyM06.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/1280_kcW6vlyM06.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/1280_kcW6vlyM06.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/1280_kcW6vlyM06.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/1280_kcW6vlyM06.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/1280_kcW6vlyM06.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/1280_kcW6vlyM06.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/state-politics/gaming-regulators-size-up-for-first-license-renewal/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gaming regulators size up for first license renewal
					</h3>
	
			<footer class="article-list__article-byline">
			by Colin A. Young <span class="sep">/</span> <time datetime="2019-10-11T12:23:12-04:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BOSTON (SHNS) - A couple of months after opening a second resort casino and celebrating a full year of another, the Gaming Commission on Thursday turned its attention to renewing the license for the slots parlor in Plainville, the first betting facility to open under the 2011 expanded gaming law.</p>
<p>The five-year license for Plainridge Park Casino
expires June 24, 2020, and will be the first license the commission must
consider renewing. But before the commission can weigh whether to re-up the
license, it has to come up with the process it will use to consider
reauthorizing the slots parlor.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/03/slots_36936427_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Slots_288177"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2016/03/slots_36936427_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/03/slots_36936427_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/03/slots_36936427_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/03/slots_36936427_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/03/slots_36936427_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2016/03/slots_36936427_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/state-politics/state-still-in-hunt-for-permanent-rating-board-chief/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				State still in hunt for permanent rating board chief
					</h3>
	
			<footer class="article-list__article-byline">
			by Chris Lisinski <span class="sep">/</span> <time datetime="2019-10-11T11:51:53-04:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BOSTON (SHNS) - The temporary leader of a Registry of Motor Vehicles department at the center of a record-keeping scandal will remain in place for at least another month, where he will be tasked with further cutting down a backlog as a board searches for a permanent replacement.</p>
<p>With Paolo Franzese's temporary appointment set
to expire in about two weeks, the Merit Rating Board — a previously inactive
three-member panel with the same name as the RMV department it manages — voted
Thursday to extend Franzese another 30 days.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/10-10_Paolo_Franzese_2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/10-10_Paolo_Franzese_2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/10-10_Paolo_Franzese_2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/10-10_Paolo_Franzese_2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/10-10_Paolo_Franzese_2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/10-10_Paolo_Franzese_2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/10-10_Paolo_Franzese_2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"boston_statehouse","kw":"dpu-investigating-national-grids-management"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/weather/weather-news/new-england-fall-foliage-report-for-columbus-day-weekend/"
									>
			
				New England Fall Foliage Report for Columbus Day Weekend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/weather/weather-news/">Weather News</a> / <time datetime="2019-10-11T11:37:11-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/weather/weather-news/new-england-fall-foliage-report-for-columbus-day-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/Foliage-101119.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/Foliage-101119.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/Foliage-101119.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/Foliage-101119.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/Foliage-101119.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/Foliage-101119.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/Foliage-101119.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/umass-police-welcome-new-police-dog-alec/"
									>
			
				UMass Police welcome new police dog, &#8216;Alec&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/">News</a> / <time datetime="2019-10-11T10:30:09-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/umass-police-welcome-new-police-dog-alec/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/alec.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/alec.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/alec.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/alec.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/alec.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/alec.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/alec.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/digital-first/bob-the-bike-man-teams-up-with-police-to-donate-mini-cruisers-to-boston-childrens-hospital/"
									>
			
				Bob the Bike Man teams up with police to donate mini cruisers to Boston Children&#8217;s Hospital
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/digital-first/">Digital First</a> / <time datetime="2019-10-11T12:56:20-04:00">11 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/digital-first/bob-the-bike-man-teams-up-with-police-to-donate-mini-cruisers-to-boston-childrens-hospital/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/cruisers.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/cruisers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/cruisers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/cruisers.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/cruisers.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/cruisers.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/cruisers.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/stolen-officers-gun-heroin-allegedly-seized-after-arrest-in-springfield/"
									>
			
				Stolen officer&#8217;s gun, heroin allegedly seized after arrest in Springfield
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wwlp.com/news/crime/">Crime</a> / <time datetime="2019-10-11T11:51:03-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/crime/stolen-officers-gun-heroin-allegedly-seized-after-arrest-in-springfield/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/springfield-gun-arrest.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/springfield-gun-arrest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/springfield-gun-arrest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/springfield-gun-arrest.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/springfield-gun-arrest.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/springfield-gun-arrest.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2019/10/springfield-gun-arrest.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"boston_statehouse","kw":"dpu-investigating-national-grids-management"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-11" class="widget widget_media_image"><h2 class="widget-title">Watch Live: Sunday Night Football</h2><a href="http://stream.nbcsports.com/nfl/watch-sunday-night-football"><img width="1200" height="1200" src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/SNF19_SOCIAL_WEEK_6_1x1_ET-1.jpg?w=1200" class="image wp-image-267634  attachment-1200x1200 size-1200x1200" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/SNF19_SOCIAL_WEEK_6_1x1_ET-1.jpg 1200w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/SNF19_SOCIAL_WEEK_6_1x1_ET-1.jpg?resize=150,150 150w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/SNF19_SOCIAL_WEEK_6_1x1_ET-1.jpg?resize=300,300 300w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/SNF19_SOCIAL_WEEK_6_1x1_ET-1.jpg?resize=768,768 768w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/SNF19_SOCIAL_WEEK_6_1x1_ET-1.jpg?resize=1024,1024 1024w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/SNF19_SOCIAL_WEEK_6_1x1_ET-1.jpg?resize=100,100 100w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/SNF19_SOCIAL_WEEK_6_1x1_ET-1.jpg?resize=200,200 200w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/SNF19_SOCIAL_WEEK_6_1x1_ET-1.jpg?resize=600,600 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></section><section id="ns-article-bin-19" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/stolen-officers-gun-heroin-allegedly-seized-after-arrest-in-springfield/"
									>
			
				Stolen officer&#8217;s gun, heroin allegedly seized after arrest in Springfield
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/southwick-resident-sees-dementor-from-harry-potter-while-mowing-lawn/"
									>
			
				Southwick man sees dementor-like figure from &#8220;Harry Potter&#8221; while mowing lawn
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/man-charged-with-murder-after-sd-card-showing-killing-found/"
									>
			
				Man charged with murder after SD card showing killing found
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/weather/todays-forecast/forecast-discussion/"
									>
			
				Forecast Discussion
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/b-17-taking-flight-today-in-western-massachusetts/"
									>
			
				Inside the B-17 as it takes flight over western Massachusetts
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section><section id="custom_html-52" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe align="center" frameborder="no" height="400px" name="frame1" scrolling="no" src="https://s3.amazonaws.com/nxs-wwlptv-media-us-east-1/weather/WWLP-WX-Sidebar.html" width="100%"></iframe></p></div></div></section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"boston_statehouse","kw":"dpu-investigating-national-grids-management"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"boston_statehouse","kw":"dpu-investigating-national-grids-management"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wwlp.com/" rel="home">
				<img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png" alt="WWLP" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WWLP22News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WWLP22News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wwlp22news">
					<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCGbEXjkmPTCQfJ4FiD3lOQg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wwlp.com/news/top-stories/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wwlp.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1103"><a href="https://www.wwlp.com/news/">News</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="https://www.wwlp.com/weather/">Weather</a></li>
<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69133"><a href="https://www.wwlp.com/news/i-team/">Investigations</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106"><a href="https://www.wwlp.com/watch-live/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1119"><a href="https://www.wwlp.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1120"><a href="https://www.wwlp.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="https://www.wwlp.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-1122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wwlp">FCC Public File</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/sites/26/2019/06/EEOPublicFileReportthroughB1S2017-2018_1543426074916_63470858_ver1.0.pdf">EEO Report</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-69536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69536"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/sites/26/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-267142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267142"><a href="https://www.wwlp.com/about-us/contact-us/">Public File Assistance</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Boston Statehouse";
	_sf_async_config.authors = "Matt Murphy";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"boston_statehouse","kw":"dpu-investigating-national-grids-management"}'   data-path='/5678/lin.wwlp/news/boston_statehouse'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wwlp.com\/wp-json\/","nonce":"2e6243a349","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wwlp.com/_static/??-eJydjMsOgyAQAH+ogiKCHBq/ZZfdtBhEyyPt51ePvfY6mRn5PrqQfGzERa5FwhG6zK/GpYotJLGWmzwVv6fKqcr65O0UE39KhSx9DBfFFiJd9SPuCFGMhmd0BDi7eeJh8oZAYEsU+Y8p5Br8WSqn0aI2ZICc0spoHH+vy3YfJtvbsbe9Wr//LkwJ'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wwlp.com/wp-includes/js/wp-embed.min.js?m=1567638704g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162739508',post:'267580',tz:'-4',srv:'www.wwlp.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739508', '267580' ]);
</script>

</body>
</html>
