
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wwlp"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wwlp.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"COVID-19 relief package moves to Senate, faces GOP opposition","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kellie Meyer","description":"President Joe Biden's virus relief package is headed to the Senate after the House approved the $1.9 trillion bill over the weekend.","publicationDate":"2021-03-02T07:36:32-05:00","lastModifiedDate":"2021-03-02T07:36:32-05:00","publicationDayOfWeek":"Tuesday","categoryList":["Coronavirus","Health","News","Political News","Top Stories","Videos","Washington D.C."],"primaryCategory":"Washington D.C.","tagList":[],"wordCount":281,"paragraphCount":14,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":714194,"isShared":true,"originalSource":"https:\/\/www.wfla.com\/news\/washington-dc\/covid-19-relief-package-moves-to-senate-faces-gop-opposition\/","sharingMode":"","pageDcode":["900","238","176","236","237","233"],"primaryCategoryId":50,"persistentId":"nxs-71-article-915679"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wfla.com\/news\/washington-dc\/covid-19-relief-package-moves-to-senate-faces-gop-opposition\/","ampUrl":"https:\/\/www.wwlp.com\/washington-dc\/covid-19-relief-package-moves-to-senate-faces-gop-opposition\/amp\/","urlHostname":"https:\/\/www.wwlp.com","urlSlug":"covid-19-relief-package-moves-to-senate-faces-gop-opposition","directoryPath":["washington-dc"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WWLP","callSign":"WWLP","domainName":"www.wwlp.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-32507368-39"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wwlp.com\/washington-dc\/covid-19-relief-package-moves-to-senate-faces-gop-opposition\/" || "";
var cats = "Coronavirus,Health,News,Political News,Top Stories,Videos,Washington D.C." || "";
var bob_kw = "" || "";
var bob_desc = "President Joe Biden&#8217;s virus relief package is headed to the Senate after the House approved the $1.9 trillion bill over the weekend." || "";
var bob_story_author = "Kellie Meyer" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wwlp.com\/washington-dc\/covid-19-relief-package-moves-to-senate-faces-gop-opposition\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wfla\/video\/video_studio\/484\/21\/03\/01\/6395438\/6395438_4DC9B7C30DDC445EA73D3EEE9EADEE9E_210301_6395438_COVID_19_relief_package_moves_to_Senate__faces_G_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-staq.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wwlp.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-39","event":"dlReady","paragraphCount":14,"wordCount":281,"authorName":"Kellie Meyer","imageCount":0,"siteName":"WWLP","publishDateString":"Tue Mar 02 2021","publishTimeString":"07:36 AM EST","originalContent":false,"classifyText":[],"categories":"Coronavirus,Health,News,Political News,Top Stories,Videos,Washington D.C.","primaryCategory":"Washington D.C.","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NRX4ZKN");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WWLP","logo":{"@type":"ImageObject","url":"https:\/\/www.wwlp.com\/wp-content\/uploads\/sites\/26\/2019\/05\/WWLP-header-logo.png"}},"name":"WWLP","description":"President Joe Biden&#8217;s virus relief package is headed to the Senate after the House approved the $1.9 trillion bill over the weekend.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wwlp.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wwlp.com\/washington-dc\/covid-19-relief-package-moves-to-senate-faces-gop-opposition\/","headline":"COVID-19 relief package moves to Senate, faces GOP opposition","datePublished":"2021-03-02T12:36:32+00:00","dateModified":"2021-03-02T12:36:32+00:00","author":[{"@type":"Person","name":"Kellie Meyer"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wwlp.com\/washington-dc\/covid-19-relief-package-moves-to-senate-faces-gop-opposition\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wwlp.com\/wp-content\/uploads\/sites\/26\/2021\/03\/stimulus-pkg-2.jpg","name":"(Nexstar DC photo)"},"articleSection":"Washington D.C.","genre":["Coronavirus","Health","News","Political News","Top Stories","Videos","Washington D.C."]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>COVID-19 relief package moves to Senate, faces GOP opposition | WWLP</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Feed" href="https://www.wwlp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWLP &raquo; Comments Feed" href="https://www.wwlp.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wwlp.com\/washington-dc\/covid-19-relief-package-moves-to-senate-faces-gop-opposition\/","page_slug":"covid-19-relief-package-moves-to-senate-faces-gop-opposition","page_type":"story","page_category":"washington_d_c","article_id":714194,"subpath":"\/washington_d_c_"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='President Joe Biden&#039;s virus relief package is headed to the Senate after the House approved the $1.9 trillion bill over the weekend.' /><!-- WP SEO -->
<meta name='google-site-verification' content='u7qYEpFrjc6ghJpHa-IkYeEdJA_miO01Wh7agn9oqCw' /><!-- WP SEO -->
<meta name='google-site-verification' content='w_OyX4oL4ULZHAJpUTotZ7tEzdlXogSQtJF0ZZwIi4A' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #144FC5;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wwlp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=42d3889f06de5c51d202' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d3c19d45b7bb6f006a8b' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=c89fdb5377e0f4ef0933' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wwlp.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wwlp.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wwlp.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.1' type='text/javascript' async></script><script src='https://www.wwlp.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.wwlp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"9046beab302a638b2bc6102bfe48bf39"}};
</script>
<script src='https://www.wwlp.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wwlp.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.6.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wwlp.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wwlp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wwlp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://www.wfla.com/news/washington-dc/covid-19-relief-package-moves-to-senate-faces-gop-opposition/" />
<link rel='shortlink' href='https://www.wwlp.com/?p=714194' />
<link rel="alternate" type="application/json+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fwashington-dc%2Fcovid-19-relief-package-moves-to-senate-faces-gop-opposition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wwlp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wwlp.com%2Fwashington-dc%2Fcovid-19-relief-package-moves-to-senate-faces-gop-opposition%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-03-02 07:36:32" />
<meta name="sailthru.title" content="COVID-19 relief package moves to Senate, faces GOP opposition" />
<meta name="sailthru.author" content="Kellie Meyer" />
<meta name="sailthru.description" content="President Joe Biden&#039;s virus relief package is headed to the Senate after the House approved the $1.9 trillion bill over the weekend." />
<meta name="sailthru.image.full" content="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wwlp.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wwlp.com/washington-dc/covid-19-relief-package-moves-to-senate-faces-gop-opposition/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 relief package moves to Senate, faces GOP opposition" />
<meta property="og:url" content="https://www.wwlp.com/washington-dc/covid-19-relief-package-moves-to-senate-faces-gop-opposition/" />
<meta property="og:description" content="President Joe Biden&#8217;s virus relief package is headed to the Senate after the House approved the $1.9 trillion bill over the weekend." />
<meta property="article:published_time" content="2021-03-02T12:36:32+00:00" />
<meta property="article:modified_time" content="2021-03-02T12:36:32+00:00" />
<meta property="og:site_name" content="WWLP" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="COVID-19 relief package moves to Senate, faces GOP opposition" />
<meta name="twitter:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=1280" />
<meta name="twitter:description" content="President Joe Biden&#8217;s virus relief package is headed to the Senate after the House approved the $1.9 trillion bill over the weekend." />
<meta name="twitter:title" content="COVID-19 relief package moves to Senate, faces GOP opposition" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/cropped-22News-Favicon-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-714194 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NRX4ZKN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wwlp.com/" rel="home">WWLP</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wwlp.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wwlp.com/weather/">
							<span class="site-header__weather-region">Chicopee</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">11&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1129"><a href="https://www.wwlp.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-234109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234109"><a href="https://www.wwlp.com/watch-live/">Watch Live: WWLP Newscast</a></li>
	<li id="menu-item-234107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234107"><a href="https://www.wwlp.com/event-stream/">Watch Live: Event Streams</a></li>
	<li id="menu-item-234110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234110"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live: Mass Appeal</a></li>
	<li id="menu-item-452300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452300"><a href="https://www.wwlp.com/watch-the-cw-springfield-newscasts/">Newscasts on CW Springfield</a></li>
	<li id="menu-item-253535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253535"><a href="https://www.wwlp.com/video/">Video Center</a></li>
	<li id="menu-item-2351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2351"><a href="https://www.wwlp.com/live-traffic-map/">Live Traffic Map</a></li>
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="https://www.wwlp.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="https://www.wwlp.com/whats-on-nbc/">What&#8217;s On NBC</a></li>
</ul>
</div></div></li>
<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-has-children menu-item-has-articles menu-item-1126"><a href="https://www.wwlp.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-441240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441240"><a href="https://www.wwlp.com/news/health/coronavirus-local-impact/">Coronavirus in Massachusetts</a></li>
	<li id="menu-item-2020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-2020"><a href="https://www.wwlp.com/news/local-news/">Local News</a></li>
	<li id="menu-item-68564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68564"><a href="https://www.wwlp.com/news/i-team/">Investigative</a></li>
	<li id="menu-item-68958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68958"><a href="https://www.wwlp.com/news/crime/">Crime</a></li>
	<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://www.wwlp.com/news/state-politics/">Statehouse News</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.wwlp.com/washington-dc/">Washington D.C.</a></li>
	<li id="menu-item-386959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-386959"><a href="https://www.wwlp.com/tag/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-86170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86170"><a href="https://www.wwlp.com/news/world/">World</a></li>
	<li id="menu-item-91403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91403"><a href="https://www.wwlp.com/news/digital-first/">Digital First</a></li>
	<li id="menu-item-69180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69180"><a href="https://www.wwlp.com/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-69147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69147"><a href="https://www.wwlp.com/news/infocus/">InFocus</a></li>
	<li id="menu-item-69153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69153"><a href="https://www.wwlp.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-69531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69531"><a href="https://www.wwlp.com/news/health/">Health</a></li>
	<li id="menu-item-650325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-650325"><a href="https://www.wwlp.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/engine-fires-in-nearly-1-9m-toyota-rav4-suvs-investigated/"
					class="article-list__article-link"
														>
			
				Engine fires in nearly 1.9M Toyota RAV4 SUVs investigated
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/engine-fires-in-nearly-1-9m-toyota-rav4-suvs-investigated/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/6-dr-seuss-books-to-cease-publication-due-to-racial-imagery/"
					class="article-list__article-link"
														>
			
				6 Dr. Seuss books to cease publication due to racial imagery
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/watch-the-skies-mars-pleiades-star-cluster-pair-up-very-closely/"
					class="article-list__article-link"
														>
			
				Watch the skies: Mars, Pleiades star cluster pair up very closely
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/texas-moms-wired-conversation-with-teen-son-helps-police-charge-him-in-homicide/"
					class="article-list__article-link"
														>
			
				Texas mom’s wired conversation with teen son helps police charge him in homicide
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/kansas-lawmakers-push-for-more-oversight-for-vision-screening-in-k-12-schools/"
					class="article-list__article-link"
														>
			
				Kansas lawmakers push for more oversight for vision screening in K-12 schools
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1127"><a href="https://www.wwlp.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://www.wwlp.com/weather/todays-forecast/forecast-discussion/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-1142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1142"><a href="https://www.wwlp.com/weather/7-day-forecast/">7 Day Forecast</a></li>
	<li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2040"><a href="https://www.wwlp.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"><a href="https://www.wwlp.com/weather/flight-tracker/">Flight Tracker</a></li>
	<li id="menu-item-190521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190521"><a href="https://www.wwlp.com/weather/interactive-radar/">Interactive Radars</a></li>
	<li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2266"><a href="https://www.wwlp.com/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-609597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609597"><a href="https://www.wwlp.com/weather/snowfall-map/">Snowfall Map</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://www.wwlp.com/weather/temperatures/">Temperatures</a></li>
	<li id="menu-item-115004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115004"><a href="https://www.wwlp.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="https://www.wwlp.com/app/">Weather App</a></li>
	<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="https://www.wwlp.com/weather/weather-news/">Weather News</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.wwlp.com/weather/webcams/">Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-340629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340629"><a href="https://www.wwlp.com/report-it/">Report It!</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-340631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340631"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-340630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340630"><a href="https://www.wwlp.com/news/photo-galleries/">Photo Galleries</a></li>
</ul>
</div></div></li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1130"><a href="https://www.wwlp.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-564696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564696"><a href="https://www.wwlp.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-692679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692679"><a href="https://www.wwlp.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-538487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538487"><a href="https://www.wwlp.com/sports/new-england-nation/">New England Nation</a></li>
	<li id="menu-item-452299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452299"><a href="https://www.wwlp.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampshire-county/northampton-to-allow-fall-2-season-sports-lifting-covid-19-restrictions/"
					class="article-list__article-link"
														>
			
				Northampton to allow Fall 2-season sports, lifting COVID-19 restrictions
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampshire-county/northampton-to-allow-fall-2-season-sports-lifting-covid-19-restrictions/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6395189"
	>
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2021/03/northampton-play-sports.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/nc-state-holds-off-pittsburghs-2nd-half-rally-65-62/"
					class="article-list__article-link"
														>
			
				NC State holds off Pittsburgh&#8217;s 2nd-half rally, 65-62
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/sports/nc-state-holds-off-pittsburghs-2nd-half-rally-65-62/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2021/02/nc-state-pitt-ap.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/no-16-virginia-tech-pounds-wake-forest-84-46/"
					class="article-list__article-link"
														>
			
				No. 16 Virginia Tech pounds Wake Forest 84-46
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/kessler-tar-heels-rally-from-16-down-to-upset-no-11-fsu/"
					class="article-list__article-link"
														>
			
				Kessler, Tar Heels rally from 16 down to upset No. 11 FSU
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/simms-dawes-each-score-19-as-clemson-defeats-miami-66-58-wins-5th-straight/"
					class="article-list__article-link"
														>
			
				Simms, Dawes each score 19 as Clemson defeats Miami 66-58, wins 5th straight
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/sports/georgia-tech-tops-syracuse-84-77-for-fourth-straight-victory/"
					class="article-list__article-link"
														>
			
				Georgia Tech tops Syracuse 84-77 for fourth straight victory
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69135"><a href="https://www.wwlp.com/connecting-with-community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-678134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-678134"><a href="https://www.wwlp.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-700681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-700681"><a href="https://www.wwlp.com/tag/love-your-heart/">Love Your Heart</a></li>
	<li id="menu-item-69189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69189"><a href="https://www.wwlp.com/calendar/">Calendar</a></li>
	<li id="menu-item-683848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683848"><a href="https://www.wwlp.com/community/mba-student-broadcaster-scholarship-2021/">Student Broadcaster Scholarship</a></li>
	<li id="menu-item-344211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344211"><a href="https://www.wwlp.com/massachusetts-lottery/">Massachusetts Lottery</a></li>
	<li id="menu-item-69201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69201"><a href="https://www.wwlp.com/pump-prices/">Pump Prices</a></li>
	<li id="menu-item-69203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69203"><a href="http://wwlp.tributes.com/">Obituaries</a></li>
	<li id="menu-item-344210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344210"><a href="https://www.wwlp.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-69238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-69238"><a href="https://www.wwlp.com/massappeal/">Mass Appeal</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-705261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-705261"><a href="https://www.wwlp.com/massappeal/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-2042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2042"><a href="https://www.wwlp.com/watch-mass-appeal/">Watch Live</a></li>
	<li id="menu-item-69240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69240"><a href="https://www.wwlp.com/contact-us/">Contact Us</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/outdoor-living-trends-for-your-home/"
					class="article-list__article-link"
														>
			
				Outdoor living trends for your home
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/outdoor-living-trends-for-your-home/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6394031"
	>
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2021/03/decks.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/c-d-c-tips-campaign-offers-unique-approach-to-help-you-quit-smoking/"
					class="article-list__article-link"
														>
			
				C.D.C. Tips campaign offers unique approach to help you quit smoking
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/massappeal/c-d-c-tips-campaign-offers-unique-approach-to-help-you-quit-smoking/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6394015"
	>
	<img
		src="https://i0.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2021/02/quit.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/travel-ideas-for-2021/"
					class="article-list__article-link"
														>
			
				Travel ideas for 2021
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/tips-for-transitioning-back-to-a-normal-life/"
					class="article-list__article-link"
														>
			
				Tips for transitioning back to a &#8220;normal&#8221; life
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/take-back-your-toy-room/"
					class="article-list__article-link"
														>
			
				Take back your toy room
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/massappeal/attention-aspiring-writers-the-westfield-wordsmiths-is-here-to-help/"
					class="article-list__article-link"
														>
			
				Attention aspiring writers, The Westfield Wordsmiths is here to help
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1135"><a href="https://www.wwlp.com/the-cw-springfield/">The CW</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-452301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452301"><a href="https://www.wwlp.com/watch-the-cw-springfield-newscasts/">Live Newscast 10PM</a></li>
	<li id="menu-item-89988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89988"><a href="https://www.wwlp.com/the-cw-springfield/shows/">Shows</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/the-cw-springfield/the-cw-gives-early-renewals-to-12-current-series-for-next-season/"
					class="article-list__article-link"
														>
			
				The CW gives early renewals to 12 current series for next season
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/the-cw-springfield/the-cw-gives-early-renewals-to-12-current-series-for-next-season/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wwlp.com/wp-content/uploads/sites/26/2021/02/BWN203b_0118r.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-1134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1134"><a href="https://www.wwlp.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69185"><a href="https://www.wwlp.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-98866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98866"><a href="https://www.wwlp.com/about-us/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-69276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69276"><a href="https://www.wwlp.com/contests-sweepstakes/">Contests</a></li>
	<li id="menu-item-69281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69281"><a href="https://www.wwlp.com/about-us/advertise/">Advertise With Us</a></li>
	<li id="menu-item-69287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69287"><a href="https://www.wwlp.com/app/">Mobile Apps</a></li>
	<li id="menu-item-306923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306923"><a href="https://www.wwlp.com/news/traffic/waze-how-to-become-a-22news-traffic-tracker/">Traffic Trackers</a></li>
	<li id="menu-item-699471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-699471"><a href="https://nxslink.wwlp.com/join/6sd/signup">Email Newsletters</a></li>
	<li id="menu-item-374743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374743"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-532390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-532390"><a href="https://www.wwlp.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-532391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532391"><a href="https://www.wwlp.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-532392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532392"><a href="https://www.ziprecruiter.com/wwlp">Post a Job</a></li>
	<li id="menu-item-69286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69286"><a href="https://www.wwlp.com/work-for-us/">Jobs at WWLP</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wwlp.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-714194 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health-2 category-news category-political-news category-top-stories category-videos category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		COVID-19 relief package moves to Senate, faces GOP opposition	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wwlp.com/washington-dc/">Washington D.C.</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wfla.com/?post_type=profile&#038;p=313628" title="Posts by Kellie Meyer" class="author url fn" rel="author">Kellie Meyer</a></p>
		
					Posted: <time datetime="2021-03-02T07:36:32-05:00">Mar 2, 2021 / 07:36 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-03-02T07:36:32-05:00">Mar 2, 2021 / 07:36 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6395438","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wwlp.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wwlp.com","ns_st_st":"wwlp","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""},"ad":{"c3":"wwlp.com","ns_st_st":"wwlp","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wwlp/washington_d_c_&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wwlp.com/washington-dc/covid-19-relief-package-moves-to-senate-faces-gop-opposition/&vconp=2&cust_params=vid%3D6395438%26cmsid%3D714194%26pid%3D714194%26vidcat%3D/washington_d_c_%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"mEZqvRyKnwRYmzumjnu8I7Lk9140Vx73","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2Mzk1NDM4IiwiaXNzIjoibUVacXZSeUtud1JZbXp1bWpudThJN0xrOTE0MFZ4NzMiLCJleHAiOjE2MTQ2OTIyMTR9.MB2LxRsMm4Igm2c_z-WUUjCHEjuX3TTSL6iM9wWbomI","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wfla/video/video_studio/484/21/03/01/6395438/6395438_4DC9B7C30DDC445EA73D3EEE9EADEE9E_210301_6395438_COVID_19_relief_package_moves_to_Senate__faces_G_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR) &#8212; The Biden administration is celebrating a <a rel="noreferrer noopener" href="https://www.wfla.com/news/washington-dc/johnson-johnson-vaccine-means-rapid-progress-in-march/" target="_blank">third COVID-19 vaccine that&#8217;s now out for delivery</a>. The White House says <a rel="noreferrer noopener" href="https://www.wfla.com/news/washington-dc/johnson-johnson-covid-19-vaccines-ship-out/" target="_blank">3.9 million doses of Johnson &amp; Johnson&#8217;s one-shot vaccine</a> will be distributed this week. </p>



<p>&#8220;All three vaccines are safe and highly effective,” CDC Director Dr. Rochelle Walensky said Monday.</p>



<p>Despite that good news, the CDC is warning states against rolling back public health measures too soon.</p>



<p>&#8220;Please hear me clearly: At this level of cases with variants spreading, we stand to completely lose the hard-earned ground we have gained,” Walensky added.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wfla.com/news/florida/desantis-says-175000-doses-of-johnson-johnson-vaccine-could-arrive-in-florida-this-week/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		DeSantis: 175,000 doses of Johnson &amp; Johnson vaccine could arrive in Florida this week	</a>
</aside>
</div>


<p>Meanwhile, President Joe Biden is looking to the Senate to approve his $1.9 trillion coronavirus relief package <a rel="noreferrer noopener" href="https://www.wfla.com/news/national/biden-hails-house-passage-of-1-9t-virus-bill-now-to-senate/" target="_blank">that passed in the House over the weekend</a>. But as the bill reaches the Senate, it&#8217;s facing GOP opposition.</p>



<p>&#8220;Less than 10% of this bill has anything to do with COVID,” Sen. Rick Scott said Monday.</p>



<p>The Florida Republican said the current bill doesn&#8217;t have his support.</p>



<p>&#8220;I&#8217;m not gonna go waste $2 trillion. It&#8217;s taxpayer money. It&#8217;s somebody&#8217;s money,&#8221; he said. &#8220;I want a targeted bill.&#8221;</p>



<p>One item that won&#8217;t be in the bill is <a rel="noreferrer noopener" href="https://www.wfla.com/news/national/covid-19-bill-must-drop-minimum-wage-hike-arbiter-decides/" target="_blank">the proposed $15 minimum wage increase that&#8217;s now declared off limits</a> by the Senate rules.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wfla.com/news/florida/sen-scott-urges-transparency-on-vaccine-distribution-in-response-to-florida-pop-up-site-criticism/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Sen. Scott urges transparency on vaccine distribution in response to Florida pop-up site criticism	</a>
</aside>
</div>


<p>&#8220;I support raising the min wage, but it clearly cannot be on this reconciliation bill,” Sen. Dick Durbin, D-Ill., said Monday.</p>



<p>Senate Democrats aren&#8217;t giving up entirely and want to try again down the road.</p>



<p>&#8220;I recommend we look for another venue,” Durbin added.</p>



<p>Right now, Senate Democrats are preparing their version of the bill. It&#8217;s expected to be completed Wednesday.</p>



<p>The Senate has less than two weeks to pass the package and get it to President Biden’s desk before unemployment benefits expire on March 14.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114796"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-4" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">I-Team DO NOT DELETE</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-title {display:none;}</style>
<div style="text-align:center;">
<a href="https://www.wwlp.com/news/i-team/" target="_blank" rel="noopener"><img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/10/I-Team-Three_1110x125_BSN.jpg" style="max-width:100%; "></a>
</div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Washington D.C. Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wwlp.com/washington-dc/senate-confirms-miguel-cardona-as-bidens-education-secretary/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="714145"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Senate confirms Miguel Cardona as Biden&#8217;s education secretary
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-03-01T21:26:37-05:00">Mar 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) – The Senate voted Monday to confirm Miguel Cardona as education secretary, clearing his way to lead President Joe Biden’s effort to reopen the nation’s schools amid the coronavirus pandemic.</p>
<p>Cardona, 45, a former public school teacher who went on to become Connecticut’s education chief, was approved on a 64-33 vote.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP21060829698601.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wwlp.com/washington-dc/texas-lawmakers-concerned-about-covid-19-risk-as-migrants-gain-entry-to-the-us/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="714080"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Texas lawmakers concerned about COVID-19 risk as migrants gain entry to the US
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar, Anna Wiernicki <span class="sep">/</span> <time datetime="2021-03-01T17:01:14-05:00">Mar 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (Nexstar) — The White House says Border Patrol is processing hundreds of asylum seekers daily who have been waiting in Mexico for the past few years while their case processes in U.S. Immigration Court.</p>
<p>Homeland Security Secretary Alejandro Mayorkas says Border Patrol is increasing the number of asylum seekers processed at the southern border.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6394458"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/AP19219038128715.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wwlp.com/news/political-news/white-house-covid-19-team-briefs-public-as-jj-vaccine-doses-shipped-to-states/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="713651"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				White House COVID-19 team briefs public as J&amp;J vaccine doses shipped to states
					</h3>
	
						<footer class="article-list__article-byline">
				by Alexa Mencia <span class="sep">/</span> <time datetime="2021-03-01T14:25:20-05:00">Mar 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (NewsNation Now) — The White House coronavirus response team assembled by President Joe Biden addressed the public Monday, as the rapid rollout of the nation's third approved COVID-19 vaccine gets underway.</p>
<p>The top U.S. infectious diseases expert Dr. Anthony Fauci, Centers for Disease Control and Prevention Director Dr. Rochelle Walensky, and other members of the team held a briefing, starting at 11 a.m. EST. The entire press conference is provided in the player above.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6393661"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/2021-02-26T230129Z_2141403529_RC2N0M989HP0_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-JOHNSON-JOHNSON.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714419"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/engine-fires-in-nearly-1-9m-toyota-rav4-suvs-investigated/"
					class="article-list__article-link"
														>
			
				Engine fires in nearly 1.9M Toyota RAV4 SUVs investigated
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/engine-fires-in-nearly-1-9m-toyota-rav4-suvs-investigated/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/Toyota.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714423"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/6-dr-seuss-books-to-cease-publication-due-to-racial-imagery/"
					class="article-list__article-link"
														>
			
				6 Dr. Seuss books to cease publication due to racial imagery
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/6-dr-seuss-books-to-cease-publication-due-to-racial-imagery/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/f0a8d0013e1b4b00aae9c4d1f5649d2c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714208"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/texas-moms-wired-conversation-with-teen-son-helps-police-charge-him-in-homicide/"
					class="article-list__article-link"
														>
			
				Texas mom’s wired conversation with teen son helps police charge him in homicide
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/texas-moms-wired-conversation-with-teen-son-helps-police-charge-him-in-homicide/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-1033710748.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714398"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/how-an-la-musician-helped-nasa-mic-up-the-mars-rover-and-record-our-first-sounds-of-the-red-planet/"
					class="article-list__article-link"
														>
			
				How an LA musician helped NASA mic up the Mars rover and record our first sounds of the red planet
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/how-an-la-musician-helped-nasa-mic-up-the-mars-rover-and-record-our-first-sounds-of-the-red-planet/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6395791"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=960&amp;h=720&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/IMG_7104-1.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714404"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/markers-in-blood-appear-to-predict-severe-covid-19-infection/"
					class="article-list__article-link"
														>
			
				Markers in blood appear to predict severe COVID-19 infection
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/markers-in-blood-appear-to-predict-severe-covid-19-infection/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6396209"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714408"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/traffic/section-of-routes-10-202-in-westfield-closed-due-to-downed-trees-wires/"
					class="article-list__article-link"
														>
			
				Several sections in Westfield without power, Shaker Road area, Montgomery Road, including the high School, and Routes 10 &#038; 202
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/traffic/section-of-routes-10-202-in-westfield-closed-due-to-downed-trees-wires/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6396778"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=984&#038;h=470&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=876&amp;h=470&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=960&amp;h=470&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=984&amp;h=470&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=984&amp;h=470&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=984&amp;h=470&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/hillside.jpg?w=984&amp;h=470&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714394"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/weather/weather-news/damaging-winds-causing-power-lines-trees-to-come-down-in-western-massachusetts/"
					class="article-list__article-link"
														>
			
				Damaging winds causing power lines, trees to come down in western Massachusetts
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/weather/weather-news/damaging-winds-causing-power-lines-trees-to-come-down-in-western-massachusetts/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6396646"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/snapshot-8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714380"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/weather/weather-news/over-7000-residents-without-power-in-western-massachusetts-due-to-strong-winds/"
					class="article-list__article-link"
														>
			
				Thousands without power in western Massachusetts due to strong winds
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/weather/weather-news/over-7000-residents-without-power-in-western-massachusetts-due-to-strong-winds/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6396595"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=1126&#038;h=627&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=1126&amp;h=627&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=1126&amp;h=627&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=1126&amp;h=627&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/wind-gusts.jpg?w=1126&amp;h=627&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714326"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/massachusetts-restaurants-can-now-operate-with-no-capacity-limits/"
					class="article-list__article-link"
														>
			
				Massachusetts restaurants can now operate with no capacity limits
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/massachusetts/massachusetts-restaurants-can-now-operate-with-no-capacity-limits/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6396365"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&#038;h=377&#038;crop=1"
		alt="downtown springfield_290269"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714183"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/school-district-pulls-dr-seuss-from-read-across-america-day-citing-racial-undertones/"
					class="article-list__article-link"
														>
			
				School district pulls Dr. Seuss from Read Across America Day citing ‘racial undertones&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/school-district-pulls-dr-seuss-from-read-across-america-day-citing-racial-undertones/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6394293"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/GettyImages-482208438.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714319"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/massachusetts-rejects-idea-of-regional-mass-vaccination-site-at-the-big-e/"
					class="article-list__article-link"
														>
			
				Massachusetts rejects idea of regional mass vaccination site at The Big E
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/massachusetts-rejects-idea-of-regional-mass-vaccination-site-at-the-big-e/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6396025"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/big-e-vax-site.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714324"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/westfield-teen-auditions-for-nbcs-the-voice/"
					class="article-list__article-link"
														>
			
				Westfield teen auditions for NBC&#8217;s &#8216;The Voice&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/westfield-teen-auditions-for-nbcs-the-voice/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6396250"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/westfield.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714229"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampshire-county/mask-making-group-in-northampton-helps-residents-struggling-financially-during-pandemic/"
					class="article-list__article-link"
														>
			
				Mask-making group in Northampton helps residents struggling financially during pandemic
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampshire-county/mask-making-group-in-northampton-helps-residents-struggling-financially-during-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6396398"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=672&#038;h=407&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=672&amp;h=407&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=672&amp;h=407&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=672&amp;h=407&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=672&amp;h=407&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=672&amp;h=407&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/press-photo-im2-team-.png?w=672&amp;h=407&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714288"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/massachusetts-residents-still-frustrated-with-states-covid-19-vaccine-sign-up/"
					class="article-list__article-link"
														>
			
				Massachusetts residents still frustrated with state&#8217;s COVID-19 vaccine sign-up
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/massachusetts-residents-still-frustrated-with-states-covid-19-vaccine-sign-up/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6396034"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=640&#038;h=481&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=640&amp;h=481&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=640&amp;h=481&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=640&amp;h=481&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=640&amp;h=481&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=640&amp;h=481&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/Vax-website-appointments.jpg?w=640&amp;h=481&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714225"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/springfield-police-department-sees-big-drop-in-officer-recruits/"
					class="article-list__article-link"
														>
			
				Springfield Police Department sees big drop in officer recruits
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/local-news/hampden-county/springfield-police-department-sees-big-drop-in-officer-recruits/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6396380"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=650&#038;h=366&#038;crop=1"
		alt="springfield police night_189546"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2016/02/springfield-police-night_36976364_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714244"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/gov-baker-nearly-550000-residents-have-received-both-doses-of-covid-vaccine/"
					class="article-list__article-link"
														>
			
				Gov.Baker: Nearly 550,000 residents have received both doses of COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/massachusetts/gov-baker-nearly-550000-residents-have-received-both-doses-of-covid-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6396028"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=1440&#038;h=812&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=1440&amp;h=812&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=1440&amp;h=812&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/02/COVID-VACCINE-1.jpg?w=1440&amp;h=812&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-19" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="714380"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/weather/weather-news/over-7000-residents-without-power-in-western-massachusetts-due-to-strong-winds/"
					class="article-list__article-link"
														>
			
				Thousands without power in western Massachusetts due to strong winds
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="714423"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/local-news/hampden-county/6-dr-seuss-books-to-cease-publication-due-to-racial-imagery/"
					class="article-list__article-link"
														>
			
				6 Dr. Seuss books to cease publication due to racial imagery
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="714167"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/crime/chicopee-man-killed-after-being-punched-on-las-vegas-strip/"
					class="article-list__article-link"
														>
			
				Chicopee man killed after being punched on Las Vegas Strip
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="714408"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/traffic/section-of-routes-10-202-in-westfield-closed-due-to-downed-trees-wires/"
					class="article-list__article-link"
														>
			
				Several sections in Westfield without power, Shaker Road area, Montgomery Road, including the high School, and Routes 10 &#038; 202
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="527423"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/weather/todays-forecast/forecast-discussion/"
					class="article-list__article-link"
														>
			
				Forecast Discussion
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-45" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Coronavirus COVID-19 Global Cases	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="366155"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus/latest-an-interactive-map-of-the-coronavirus/"
					class="article-list__article-link"
														>
			
				LATEST: An interactive map of the Coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2020-03-09T17:00:33-04:00">12 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus/latest-an-interactive-map-of-the-coronavirus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=1912&#038;h=965&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=1752&amp;h=965&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=1912&amp;h=965&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/01/coronavirus-2.jpg?w=1912&amp;h=965&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-43" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Coronavirus News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714194"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/covid-19-relief-package-moves-to-senate-faces-gop-opposition/"
					class="article-list__article-link"
														>
			
				COVID-19 relief package moves to Senate, faces GOP opposition
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-03-02T07:36:32-05:00">22 seconds ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/covid-19-relief-package-moves-to-senate-faces-gop-opposition/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6395438"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/stimulus-pkg-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714396"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/15-minimum-wage-all-but-dead-in-big-covid-relief-bill/"
					class="article-list__article-link"
														>
			
				$15 minimum wage all but dead in big COVID relief bill
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-03-02T07:06:37-05:00">30 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/15-minimum-wage-all-but-dead-in-big-covid-relief-bill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/minimum-wage.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714404"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/markers-in-blood-appear-to-predict-severe-covid-19-infection/"
					class="article-list__article-link"
														>
			
				Markers in blood appear to predict severe COVID-19 infection
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-03-02T07:05:08-05:00">32 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/markers-in-blood-appear-to-predict-severe-covid-19-infection/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6396209"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2021/03/BF5C740904644F35A46A47848853D410.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="714326"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/massachusetts/massachusetts-restaurants-can-now-operate-with-no-capacity-limits/"
					class="article-list__article-link"
														>
			
				Massachusetts restaurants can now operate with no capacity limits
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/massachusetts/" class="article-list__article-category-link" >Massachusetts</a> / <time datetime="2021-03-01T23:46:19-05:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/massachusetts/massachusetts-restaurants-can-now-operate-with-no-capacity-limits/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6396365"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&#038;h=377&#038;crop=1"
		alt="downtown springfield_290269"
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2017/07/downtown-springfield_36937314_ver1.0.jpg?w=650&amp;h=377&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wwlp.com/news/health/coronavirus/">
			More Coronavirus
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-49" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Donate Today	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427835"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wwlp.com/news/health/coronavirus-local-impact/community-foundation-of-western-massachusetts-raising-funds-for-those-in-need-during-covid-19-outbreak/"
					class="article-list__article-link"
														>
			
				Community Foundation of Western Massachusetts raising funds for those in need during COVID-19 outbreak
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wwlp.com/news/health/coronavirus-local-impact/" class="article-list__article-category-link" >Coronavirus Local Impact</a> / <time datetime="2020-05-15T16:47:35-04:00">10 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wwlp.com/news/health/coronavirus-local-impact/community-foundation-of-western-massachusetts-raising-funds-for-those-in-need-during-covid-19-outbreak/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5509606"
	>
	<img
		src="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 1752w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.wwlp.com/wp-content/uploads/sites/26/2020/04/Community-Foundation-donation.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wwlp.com/" rel="home">
					<img src="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png" srcset="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png?w=90 90w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png?w=120 120w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png?w=180 180w, https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WWLP" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WWLP22News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WWLP22News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wwlp22news">
					
<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCGbEXjkmPTCQfJ4FiD3lOQg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wwlp.com/news/top-stories/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wwlp.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1103"><a href="https://www.wwlp.com/news/">News</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="https://www.wwlp.com/weather/">Weather</a></li>
<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69133"><a href="https://www.wwlp.com/news/i-team/">Investigations</a></li>
<li id="menu-item-561171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561171"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-1106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1106"><a href="https://www.wwlp.com/watch-live/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="https://www.wwlp.com/privacy-policy#advertising">About our Ads</a></li>
<li id="menu-item-1122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/tv-profile/wwlp">FCC Public File</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123"><a target="_blank" rel="noopener" href="https://www.wwlp.com/wp-content/uploads/sites/26/2020/12/WWLP-WFXQ-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/tv-profile/wwlp/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-69536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69536"><a target="_blank" rel="noopener" href="/wp-content/uploads/sites/26/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-267142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267142"><a href="https://www.wwlp.com/about-us/contact-us/">Public File Assistance</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wwlp.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wwlp.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington D.C.";
	_sf_async_config.authors = "Kellie Meyer";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wwlp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_d_c","kw":"covid-19-relief-package-moves-to-senate-faces-gop-opposition"}'   data-path='/5678/lin.wwlp/washington_d_c_'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Washington D.C."
			data-logoUrl="https://www.wwlp.com/wp-content/uploads/sites/26/2019/05/WWLP-header-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 90 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(t,e,n){t.exports=n(101)},101:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=8124492c63851e8e2207' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wwlp.com\/wp-json\/","nonce":"8308069288","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wwlp.com/wp-includes/js/api-request.min.js?ver=5.6.1' id='wp-api-request-js'></script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=fdcf441b35809cd44341' id='ns-global-js-js'></script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c876433b77de7850b9b6' id='ns-article-js-js'></script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wwlp.com\/washington-dc\/covid-19-relief-package-moves-to-senate-faces-gop-opposition\/"}
</script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=42cc2d0e9498465caa8c' id='ns-video-playlist-js-js'></script>
<script src='https://www.wwlp.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=93db44c50d54bb895f0e' id='ns-weather-js-js'></script>
<script src='https://www.wwlp.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162739508',post:'714194',tz:'-5',srv:'www.wwlp.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739508', '714194' ]);
</script>

</body>
</html>
